Subject: Re: [bess] Second WG Last Call on draft-ietf-bess-vpls-multihoming-02

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 24 Sep 2018 15:16:33 +0000

I fully support the publication of this document.
It should have been an RFC long time back. I don’t understand why it took so long.

Nokia has an implementation of this draft in SROS.

Thanks.
Jorge

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, September 24, 2018 at 1:04 PM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Second WG Last Call on draft-ietf-bess-vpls-multihoming-02

All

Since we have received a recent IPR declaration on this draft and the first WG last call was so long ago, we are running a second last call to reaffirm WG consensus to publish the draft as an RFC.

Therefore, this email begins a two-week working group last call for draft-ietf-bess-vpls-multihoming-02.txt

Please review the draft and post any comments to the BESS working group list.

Currently there is one IPR declaration against this document.

We are also polling for any existing implementations.

The working group last call closes on Monday 8th Oct 2018.

Regards,
Matthew and Stéphane

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 24 Sep 2018 18:21:50 +0000

Agreed.

From: BESS <[email-masked]> on behalf of Jorge Rabadan <[email-masked]>
Date: Monday, 24 September 2018 at 17:16
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] Second WG Last Call on draft-ietf-bess-vpls-multihoming-02

Thanks.
Jorge

All

Regards,
Matthew and Stéphane

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 24 Sep 2018 12:31:28 -0700

Yes/support 

Regards,
Jeff

> On Sep 24, 2018, at 11:21, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> Agreed.
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Nabeel Cocker <[email-masked]>
Date: Mon, 24 Sep 2018 21:52:43 -0400

Support. 

Regards,
Nabeel

> On Sep 24, 2018, at 11:16 AM, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]> wrote:
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 25 Sep 2018 02:04:26 +0000

Support

Regards

Hooman

From: BESS <[email-masked]> On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Monday, September 24, 2018 11:17 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Subject: Re: [bess] Second WG Last Call on draft-ietf-bess-vpls-multihoming-02

Thanks.
Jorge

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 24, 2018 at 1:04 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] Second WG Last Call on draft-ietf-bess-vpls-multihoming-02

All

Regards,
Matthew and Stéphane