Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-service-chaining

From: <[email-masked]>
Date: Mon, 3 Sep 2018 08:30:23 +0000

Hello Working Group,

This email starts a two-week Working Group Last Call on draft-ietf-bess-service-chaining-05 [1]

This poll runs until *the 17th of September*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently two IPRs have been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-service-chaining/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Wed, 5 Sep 2018 15:02:15 +0200

Hi Stéphane, all,

On 03/09/2018 10:30, [email-masked] wrote:
>
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR. The Document won't progress without 
> answers from all the Authors and Contributors.
>
I'm not aware of any such undisclosed IPR.

> We are also polling for any existing implementation as per [2].
The OpenStack networking-bagpipe [1] project has an implementation of 
the API from the OpenStack networking-sfc [2] project based on the 
specifications in this draft.

Best,

-Thomas

[1] 
https://docs.openstack.org/networking-bagpipe/latest/user/applications.html#service-chaining-sfc
[2] https://docs.openstack.org/networking-sfc/latest

---

From: <[email-masked]>
Date: Mon, 17 Sep 2018 15:22:59 +0000

Hi WG,

This WGLC pointed that some discussions are still required on this document and some old comments have not been addressed yet.

Authors,

Please address the comments before we can proceed with this document.

Brgds,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, September 03, 2018 10:30
To: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-service-chaining

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.