Subject: [bess] Genart last call review of draft-ietf-bess-mvpn-mib-10

From: David Schinazi <[email-masked]>
Date: Thu, 06 Sep 2018 15:15:55 -0700

Reviewer: David Schinazi
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bess-mvpn-mib-10
Reviewer: David Schinazi
Review Date: 2018-09-06
IETF LC End Date: 2018-09-03
IESG Telechat date: 2018-09-13

Summary: This document is clearly written and looks ready to me.

Major issues: None found.

Minor issues: None found. 

Nits/editorial comments: Typo "senstive" - please run the internet draft spellchecker tool.

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 10 Sep 2018 14:33:34 -0400

David, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Sep 6, 2018, at 6:15 PM, David Schinazi <[email-masked]> wrote:
> 
> Reviewer: David Schinazi
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art