Subject: [bess] WG adoption and IPR poll for draft-salam-bess-evpn-oam-req-frmwk-01

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 6 Feb 2019 10:23:16 +0000

This email begins a two-week poll for adoption of draft-salam-bess-evpn-oam-req-frmwk-01.txt

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Wednesday 20th February 2019.

Regards,
Matthew and Stephane

---

From: Yu Tianpeng <[email-masked]>
Date: Wed, 6 Feb 2019 10:27:25 +0000

Support this important work.
Thanks,
Tim

On Wed, 6 Feb 2019, 10:23 Bocci, Matthew (Nokia - GB) <
[email-masked] wrote:

> This email begins a two-week poll for adoption of
> draft-salam-bess-evpn-oam-req-frmwk-01.txt
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: John E Drake <[email-masked]>
Date: Wed, 6 Feb 2019 13:59:12 +0000

Support, not aware of any IPR

Yours Irrespectively,

John

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Wednesday, February 6, 2019 5:23 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-salam-bess-evpn-oam-req-frmwk-01

Regards,
Matthew and Stephane

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 6 Feb 2019 07:02:01 -0800

Support the adoption of the draft.

Regards,
Greg

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Wed, 6 Feb 2019 15:31:41 +0000

Support.
Not aware of any IPR.

Regards,
Samer

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, February 6, 2019 at 12:23 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-salam-bess-evpn-oam-req-frmwk-01
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, February 6, 2019 at 12:23 PM

Regards,
Matthew and Stephane

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 6 Feb 2019 19:13:14 -0800

Support and not aware of any IPR related to this draft.

-sam

On Wed, Feb 6, 2019 at 7:31 AM Samer Salam (ssalam) <[email-masked]>
wrote:

> Support.
>
> Not aware of any IPR.
>
>
>
> Regards,
>
> Samer
>
>
>
> *From: *"Bocci, Matthew (Nokia - GB)" <[email-masked]>
> *Date: *Wednesday, February 6, 2019 at 12:23 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>
> *Subject: *WG adoption and IPR poll for
> draft-salam-bess-evpn-oam-req-frmwk-01
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <[email-masked]>
> *Resent-Date: *Wednesday, February 6, 2019 at 12:23 PM
>
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Feb 2019 14:58:16 -0500

As an author, I support adoption of this work.

I am not aware of any undeclared IPR in this work.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Zhuangshunwan <[email-masked]>
Date: Mon, 11 Feb 2019 02:04:37 +0000

Support the adoption of this document.

Thanks,
Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, February 06, 2019 6:23 PM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-salam-bess-evpn-oam-req-frmwk-01

Regards,
Matthew and Stephane

---

From: <[email-masked]>
Date: Mon, 11 Feb 2019 15:20:14 +0800 (CST)

I read this draft and support WG adoption.

Best Regards,

Xiao Min

原始邮件

发件人：Bocci,Matthew(Nokia-GB) <[email-masked]>
收件人：[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2019年02月06日 18:24
主 题 ：[bess] WG adoption and IPR poll fordraft-salam-bess-evpn-oam-req-frmwk-01

 

 

 

 

 

 

Regards,

Matthew and Stephane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 22 Feb 2019 19:50:57 +0000

Support. Not aware of any undisclosed IPR.

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, February 6, 2019 at 2:23 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-salam-bess-evpn-oam-req-frmwk-01
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, February 6, 2019 at 2:23 AM

Regards,
Matthew and Stephane