Subject: [bess] Mobility procedure in draft-ietf-bess-evpn-inter-subnet-forwarding

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Wed, 6 Feb 2019 09:52:12 +0530

Section 4 (Mobility Procedure) of the draft says the following:

   This section describes mobility procedures for both
   symmetric and asymmetric IRB.

However, it describes the mobility procedure only for symmetric IRB
(section 4.1). Mobility procedure for asymmetric IRB is not described in
the draft.

Is the mobility procedure for asymmetric IRB expected to be described in an
upcoming version of the draft?

Regards,
Muthu

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 12 Feb 2019 03:02:19 +0000

Mobility procedures for asymmetric IRB is very similar to symmetric IRB except for ARP response handling by the source NVE. So, I added the following sentence to the sections 4.1, 4.2, and 4.3 in rev07.

“In case of the asymmetric IRB, the source NVE also updates its ARP table with the received adjacency information and in case of the symmetric IRB, the source NVE removes the entry associated with the received <MAC, IP> from its local ARP table.”

Cheers,
Ali

From: BESS <[email-masked]> on behalf of Muthu Arul Mozhi Perumal <[email-masked]>
Date: Tuesday, February 5, 2019 at 8:22 PM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Mobility procedure in draft-ietf-bess-evpn-inter-subnet-forwarding

However, it describes the mobility procedure only for symmetric IRB (section 4.1). Mobility procedure for asymmetric IRB is not described in the draft.

Is the mobility procedure for asymmetric IRB expected to be described in an upcoming version of the draft?

Regards,
Muthu

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Tue, 12 Feb 2019 14:28:50 +0530

Sounds good and both of my earlier comments are addressed in -07.

thanks,
Muthu

On Tue, Feb 12, 2019 at 8:32 AM Ali Sajassi (sajassi) <[email-masked]>
wrote:

>
>
> Mobility procedures for asymmetric IRB is very similar to symmetric IRB
> except for ARP response handling by the source NVE. So, I added the
> following sentence to the sections 4.1, 4.2, and 4.3 in rev07.
>
>
>
> “In case of the asymmetric IRB, the source NVE also updates its ARP table
> with the received adjacency information and in case of the symmetric IRB,
> the source NVE removes the entry associated with the received <MAC, IP>
> from its local ARP table.”
>
>
>
> Cheers,
>
> Ali
>
>
>
> *From: *BESS <[email-masked]> on behalf of Muthu Arul Mozhi
> Perumal <[email-masked]>
> *Date: *Tuesday, February 5, 2019 at 8:22 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[bess] Mobility procedure in
> draft-ietf-bess-evpn-inter-subnet-forwarding
>
>
>