Subject: [bess] WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02

From: <[email-masked]>
Date: Mon, 18 Feb 2019 15:53:23 +0000

This email begins a two-week poll for adoption of draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02
[1]

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Wednesday 4th March 2019.

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-rabadan-sajassi-bess-evpn-ipvpn-interworking/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 18 Feb 2019 15:57:36 +0000

As co-author

Support.

Not aware of any undisclosed IPR.

Thanks,
              Jim Uttaro

From: [email-masked] <[email-masked]>
Sent: Monday, February 18, 2019 10:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-rabadan-sajassi-bess-evpn-ipvpn-interworking/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Drabadan-2Dsajassi-2Dbess-2Devpn-2Dipvpn-2Dinterworking_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=3qhKphE8RnwJQ6u8MrAGeA&m=Ps1y11_ZpZCVo2vAZyzIg4iVF_vkfaqupWLBcVmeyeY&s=7w2YfxAHvAOZ4F458XglLRKQN0s4ss5O9lynDyLyS44&e=>

Thank you.

---

From: John E Drake <[email-masked]>
Date: Mon, 18 Feb 2019 16:02:59 +0000

Support.  I'm not aware of any IPR.

Yours Irrespectively,

John

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-rabadan-sajassi-bess-evpn-ipvpn-interworking/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Drabadan-2Dsajassi-2Dbess-2Devpn-2Dipvpn-2Dinterworking_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=bquz1t8_s2Uq3z-iyQVxQjTsVxIyeG82XinVtrVmivc&s=GFnUucFpKbhJmycfTilz27DFAi2LiObO9zs4FJJJju4&e=>

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 18 Feb 2019 16:06:41 +0000

As co-author, I support this document for adoption.
Not aware of any relevant IPR.

Thank you.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Monday, February 18, 2019 at 4:53 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, February 18, 2019 at 4:53 PM

Regards,
Stephane and Matthew

Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 18 Feb 2019 16:24:00 +0000

Support the adoption.

Thanks
Mankamana

From: "[email-masked]" <[email-masked]>
Date: Monday, February 18, 2019 at 7:53 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, February 18, 2019 at 7:53 AM

Regards,
Stephane and Matthew

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 18 Feb 2019 11:48:11 -0800

Yes/support

Cheers,
Jeff
On Feb 18, 2019, 7:53 AM -0800, [email-masked], wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 19 Feb 2019 00:22:07 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

Cheers,
Ali

Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>

Regards,
Stephane and Matthew

Thank you.

---

From: "Simpson, Adam 1. (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 20 Feb 2019 16:08:35 +0000

Support as co-author. I am not aware of any IPR.

From: "[email-masked]" <[email-masked]>
Date: Monday, February 18, 2019 at 10:53 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, February 18, 2019 at 10:53 AM

Regards,
Stephane and Matthew

Thank you.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 20 Feb 2019 11:24:20 -0500

Yes/support.

Cheers,
Andy

On Mon, Feb 18, 2019 at 10:53 AM <[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> https://datatracker.ietf.org/doc/draft-rabadan-sajassi-bess-evpn-ipvpn-interworking/
>
>
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 20 Feb 2019 16:28:00 +0000

Agreed/Support

From: BESS <[email-masked]> on behalf of "Andrew G. Malis" <[email-masked]>
Date: Wednesday, 20 February 2019 at 08:24
To: Stephane Litkowski <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-rabadan-sajassi-bess-evpn-ipvpn-interworking-02

Yes/support.

Cheers,
Andy

On Mon, Feb 18, 2019 at 10:53 AM <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Stephane and Matthew

Thank you.
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 20 Feb 2019 16:33:19 +0000

Support.

Linda Dunbar

Regards,
Stephane and Matthew

Thank you.