Subject: [bess] Minor comment on draft-ietf-bess-evpn-inter-subnet-forwarding

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Thu, 7 Feb 2019 13:02:41 +0530

Section 6.2.1 says the following:

   Each NVE advertises a Route Type-5 (RT-5, IP Prefix Route defined in
   [EVPN-PREFIX]) for each of its subnet prefixes with the IP address of
   its TS as the next hop (gateway address field) as follow:

   - RD associated with the IP-VRF
   - ESI = 0
   - Ethernet Tag = 0;
   - IP Prefix Length = 32 or 128
   - IP Prefix = SNi
   - Gateway Address = IPi; IP address of TS
   - Label = 0

Here, s/IP Prefix Length = 32 or 128/IP Prefix Length = 0 to 32 or 0 to 128

Regards,
Muthu

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 12 Feb 2019 03:02:31 +0000

Please see my reply inline marked by “AS>”.

From: BESS <[email-masked]> on behalf of Muthu Arul Mozhi Perumal <[email-masked]>
Date: Wednesday, February 6, 2019 at 11:33 PM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Minor comment on draft-ietf-bess-evpn-inter-subnet-forwarding

AS> Done. Thanks for catching it.

Regards,
Muthu