Subject: [bess] WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

From: <[email-masked]>
Date: Tue, 5 Mar 2019 08:42:53 +0000

Hi,

This email begins a two-week poll for adoption of draft-malhotra-bess-evpn-irb-extended-mobility-04
[1]

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 19th March 2019.

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-malhotra-bess-evpn-irb-extended-mobility/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: John E Drake <[email-masked]>
Date: Tue, 5 Mar 2019 15:44:30 +0000

Support, not aware of any IPR

Yours Irrespectively,

John

From: [email-masked] <[email-masked]>
Sent: Tuesday, March 5, 2019 3:43 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

Hi,

Regards,
Stephane and Matthew

Thank you.

---

From: "LINGALA, AVINASH" <[email-masked]>
Date: Tue, 5 Mar 2019 15:52:30 +0000

Support… not aware of any IPR..

-Avinash

From: [email-masked] <[email-masked]>
Sent: Tuesday, March 05, 2019 3:43 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

Hi,

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-malhotra-bess-evpn-irb-extended-mobility/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmalhotra-2Dbess-2Devpn-2Dirb-2Dextended-2Dmobility_&d=DwQFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2UkjhwkCg&m=h9xuimetYLEwYy6TfJwqz_QwBqQTt-AbCqMJYjMu1Ns&s=glXI-TNUcEWg_igCHbOg8mxUNM7AiQEpGhmEyv_VUe8&e=>

Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 5 Mar 2019 16:13:30 +0000

Support the adoption .

Sent from my iPad

On Mar 5, 2019, at 12:43 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,
Stephane and Matthew

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 5 Mar 2019 18:06:47 +0000

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of LINGALA, AVINASH
Sent: Tuesday, March 05, 2019 10:53 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

***Security Advisory: This Message Originated Outside of AT&T ***
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
Support… not aware of any IPR..

-Avinash

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, March 05, 2019 3:43 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

Hi,

Regards,
Stephane and Matthew

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 5 Mar 2019 21:52:31 +0000

Support as co-author.

Not aware of any relevant IPR.

Thank you.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Tuesday, March 5, 2019 at 9:43 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, March 5, 2019 at 9:42 AM

Hi,

Regards,
Stephane and Matthew

Thank you.

---

From: Neeraj Malhotra <[email-masked]>
Date: Tue, 5 Mar 2019 15:52:07 -0800

Hi,

Support as co-author. Not aware of any undisclosed IPRs.

Thanks,
Neeraj

On Tue, Mar 5, 2019 at 12:42 AM <[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> https://datatracker.ietf.org/doc/draft-malhotra-bess-evpn-irb-extended-mobility/
>
>
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 6 Mar 2019 00:47:45 +0000

Support as a co-author. Not aware of any undisclosed IPR.

Cheers,
Ali

From: "[email-masked]" <[email-masked]>
Date: Tuesday, March 5, 2019 at 12:43 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, March 5, 2019 at 12:42 AM

Hi,

Regards,
Stephane and Matthew

Thank you.

---

From: "Aparna Pattekar (apjoshi)" <[email-masked]>
Date: Wed, 6 Mar 2019 00:48:51 +0000

On Mar 5, 2019, at 12:42 AM, [email-masked]<mailto:[email-masked]> wrote:

Hi,

[1]

Regards,
Stephane and Matthew

---

From: <[email-masked]>
Date: Wed, 20 Mar 2019 12:51:13 +0000

Hi WG,

Apart from the authors, we haven't received a lot of feedback for this draft (positive or negative).
I would like to expand the poll to an additional week (ends at 26th March) to see if we can get more support on the list.

Brgds,

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, March 05, 2019 09:43
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

Hi,

Regards,
Stephane and Matthew

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 20 Mar 2019 11:09:28 -0700

yes/support

Cheers,
Jeff
On Mar 20, 2019, 5:51 AM -0700, [email-masked], wrote:
> Hi WG,
>
> Apart from the authors, we haven’t received a lot of feedback for this draft (positive or negative).
> From: [email-masked] [mailto:[email-masked]]
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Keyur Patel <[email-masked]>
Date: Sun, 24 Mar 2019 15:22:33 +0000

Support the adoption.
Regards,
Keyur

Sent from my iPhone

On Mar 20, 2019, at 5:51 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi WG,

Brgds,

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

Hi,

Regards,
Stephane and Matthew

Thank you.

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: <[email-masked]>
Date: Wed, 27 Mar 2019 07:33:28 +0000

Hi WG,

We have now a good amount of support for this document.
It is adopted as a new WG item.

Authors,

Pls republish the document as draft-ietf-bess-evpn-irb-extended-mobility-00

Thanks

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, March 20, 2019 13:51
To: LITKOWSKI Stephane OBS/OINIS; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: WG adoption and IPR poll for draft-malhotra-bess-evpn-irb-extended-mobility-04

Hi WG,

Brgds,

Hi,

Regards,
Stephane and Matthew

Thank you.

Thank you.