Subject: [bess] Suresh Krishnan's No Objection on draft-ietf-bess-bgp-vpls-control-flags-07: (with COMMENT)

From: Suresh Krishnan via Datatracker <[email-masked]>
Date: Wed, 10 Apr 2019 14:05:53 -0700

Suresh Krishnan has entered the following ballot position for
draft-ietf-bess-bgp-vpls-control-flags-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-bgp-vpls-control-flags/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

* Section 6

I think this network diagram would be useful in understanding Section 5 and
should be moved before the discussions in Section 5.

* Section 5.2

"and no PW between PE1 and PE4"

Shouldn't this be

"and no PW between PE2 and PE4"

as the draft was discussing multihomed connectivity from PE2 towards A5.

---

From: Ravi Singh <[email-masked]>
Date: Sat, 20 Apr 2019 02:09:19 +0000

Hi Suresh
I've incorporated your suggestions.
Good catch with the PE#.
Thanks
Ravi

> -----Original Message-----
> From: Suresh Krishnan via Datatracker [mailto:[email-masked]]
> Sent: Wednesday, April 10, 2019 2:06 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Mach Chen
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Suresh Krishnan's No Objection on draft-ietf-bess-bgp-vpls-control-
> flags-07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=pzsWkhBzz_3yLDUnmN0UbkPf_p5BADMOhJgrC_0jacg&s=j_gNqE_
> T0Hk311M_869rOxlH7UEi2ibzzk6wcL8OgXc&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dbgp-2Dvpls-2Dcontrol-
> 2Dflags_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=pzsWkhBzz_3yLDUnmN0UbkPf_p5BADMOhJgrC_0jacg&s=O5fMim
> eqIH5jMTUK56EztAjp0d3qRHrPZPf-n2K_T6Q&e=
> 
> 
>

---

From: Suresh Krishnan <[email-masked]>
Date: Sat, 20 Apr 2019 19:22:46 +0000

> On Apr 19, 2019, at 10:09 PM, Ravi Singh <[email-masked]> wrote:
> 
> Hi Suresh

Thanks Ravi.

Regards
Suresh