Subject: Re: [bess] Poll to progress draft-ietf-bess-nsh-bgp-controlplane without implementation

From: Sami Boutros <[email-masked]>
Date: Fri, 5 Apr 2019 17:53:04 +0000

Support, Please progress the document.

Thanks,

Sami

Hi WG,

draft-ietf-bess-nsh-bgp-controlplane has passed WGLC and its finishing the shepherd's review phasis (I-D update required). It is in a good shape to progress further. However we are not aware of any implementation. As per our Implementation Requirement Policy, we need to poll the WG to know if WG agrees to progress the document without implementation.

This email starts a 2 weeks poll closing on 04/18/2019.

Please raise your support or any concern regarding the progress of this document without implementation.

If you are aware of any implementation, please also state it.

https://datatracker.ietf.org/doc/draft-ietf-bess-nsh-bgp-control-plane/

Brgds,

Stephane & Matthew

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 5 Apr 2019 10:55:16 -0700

yes/support

Cheers,
Jeff
On Apr 5, 2019, 10:53 AM -0700, Sami Boutros <boutross=[email-masked]>, wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: <[email-masked]>
Date: Tue, 23 Apr 2019 11:55:01 +0000

Hi,

We have a good amount of support to progress the document with implementations.
We (chairs) are now waiting for the next I-D update to move forward.

Brgds,

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Friday, April 05, 2019 19:55
To: LITKOWSKI Stephane OBS/OINIS; Sami Boutros
Cc: [email-masked]
Subject: Re: [bess] Poll to progress draft-ietf-bess-nsh-bgp-controlplane without implementation

yes/support

Cheers,
Jeff

Thanks,

Sami

Hi WG,

Brgds,

Stephane & Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.