Subject: [bess] Mirja Kühlewind's No Objection on draft-ietf-bess-bgp-vpls-control-flags-07: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Thu, 04 Apr 2019 08:12:58 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-bess-bgp-vpls-control-flags-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-bgp-vpls-control-flags/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Given this document updates the normative behaviour of RFC 4761, I would have
expected to see some discussion about interoperability. Is the behaviour as
specified in RFC 4761 not widely deployed/implemented or would it be possible
to add some sentences about interoperability which already deployed devices?

One minor editorial request:
- Please expand PE on first occurrence.

---

From: Ravi Singh <[email-masked]>
Date: Sat, 20 Apr 2019 02:09:13 +0000

Hi Mirja
> Given this document updates the normative behaviour of RFC 4761, I would
> have expected to see some discussion about interoperability. Is the
> behaviour as specified in RFC 4761 not widely deployed/implemented or
> would it be possible to add some sentences about interoperability which
> already deployed devices?

There are no interop considerations since this is new add-on behavior to cause PW to come whereas earlier the PW would not even come up.
Regards
Ravi

> -----Original Message-----
> From: Mirja Kühlewind via Datatracker [mailto:[email-masked]]
> Sent: Thursday, April 4, 2019 8:13 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Mach Chen
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Mirja Kühlewind's No Objection on draft-ietf-bess-bgp-vpls-control-
> flags-07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=sRYoRhlmH7BG89gXNxxxppiwdiP1flSwEpo9K-EXMV0&s=kp-
> Yisx5GTzgoz49kcReFJc4zVl-a8FCsHWwPIvCXUc&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dbgp-2Dvpls-2Dcontrol-
> 2Dflags_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=sRYoRhlmH7BG89gXNxxxppiwdiP1flSwEpo9K-
> EXMV0&s=JbGb4ouK0vh5A38h3j65nEWXj9o9L1YR9WKIGs40QYs&e=
> 
> 
> 
> Given this document updates the normative behaviour of RFC 4761, I would
> have expected to see some discussion about interoperability. Is the
> behaviour as specified in RFC 4761 not widely deployed/implemented or
> would it be possible to add some sentences about interoperability which
> already deployed devices?
>