Subject: [bess] Roman Danyliw's No Objection on draft-ietf-bess-bgp-vpls-control-flags-07: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Mon, 08 Apr 2019 18:32:32 -0700

Roman Danyliw has entered the following ballot position for
draft-ietf-bess-bgp-vpls-control-flags-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-bgp-vpls-control-flags/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

A few nits:

(1) In Section 3.1.  Typo.  s/seqence/sequence/

(2) Section 4.  Typo. s/VPLS,there/VPLS, there/

(3) Section 5.1.  Editorial.  s/the below specified network topology/the
network topology specified in Section 6/

---

From: Ravi Singh <[email-masked]>
Date: Sat, 20 Apr 2019 02:11:48 +0000

Hi Roman
Thanks for your comments.
Been addressed in -08.
Regards
Ravi

> -----Original Message-----
> From: Roman Danyliw via Datatracker [mailto:[email-masked]]
> Sent: Monday, April 8, 2019 6:33 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Mach Chen
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Roman Danyliw's No Objection on draft-ietf-bess-bgp-vpls-control-
> flags-07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=0jJMPd-
> uQpLDFs4Kmm1g6Bh4jYlCmUzfjzKWIz0KgpY&s=xDazhlZXoadWX75Ju_RrHqFZ
> xx8ULW5qCTkfH5Vx5Sk&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dbgp-2Dvpls-2Dcontrol-
> 2Dflags_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=0jJMPd-
> uQpLDFs4Kmm1g6Bh4jYlCmUzfjzKWIz0KgpY&s=VTk2pEwEwTSP-r3dW-
> bfIMullpIKnWtu2DoBSDGXCt8&e=
> 
> 
>