Subject: [bess] Éric Vyncke's No Objection on draft-ietf-bess-bgp-vpls-control-flags-07: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Sat, 06 Apr 2019 14:46:43 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-bess-bgp-vpls-control-flags-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-bgp-vpls-control-flags/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Minor comment: sections 3.1 and 3.2 have different ways of describing a
mismatch between the 2 PE. Text is clear and non ambiguous but I prefer section
3.2 "If the PEs at both ends of the PW do not agree" which is concise.

---

From: Ravi Singh <[email-masked]>
Date: Sat, 20 Apr 2019 02:12:46 +0000

Thanks Éric.
Addressed in -08.

> -----Original Message-----
> From: Éric Vyncke via Datatracker [mailto:[email-masked]]
> Sent: Saturday, April 6, 2019 2:47 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Mach Chen
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Éric Vyncke's No Objection on draft-ietf-bess-bgp-vpls-control-flags-
> 07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=DI1C2cqrKdjS4t1-9iiuLXEM-GA-
> AXYohN2TUfw48hI&s=YRPUgrdZlhwYEzosKM7zndApkDVI8VD0ms1Y3lImBSM
> &e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dbgp-2Dvpls-2Dcontrol-
> 2Dflags_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=DI1C2cqrKdjS4t1-9iiuLXEM-GA-
> AXYohN2TUfw48hI&s=smwaBWBm_CPboPaBzcj-L_hy-
> qm9KBlnU3_VFaLAju4&e=
> 
> 
>