Subject: [bess] Poll to continue or not the work on draft-ietf-bess-service-chaining

From: <[email-masked]>
Date: Wed, 3 Apr 2019 12:34:40 +0000

Hi WG,

As pointed on the mailing list and during our session in Prague (IETF 104), the shepherd's review of draft-ietf-bess-service-chaining [1] has identified major issues that make the document far from being ready.

As the document is targeted to be standard track, the work to make it ready is quite huge and we, chairs, are wondering if the WG still supports this work.
The current proposal from the authors is to split the document: one informational, one standard track (containing the BGP extensions). The work remains huge. While we are happy to hear about this proposal, we need to ensure that the WG supports this proposal and will be kind to review/comment the new drafts.

This email starts a 2 weeks poll to determine if the work on this document should continue or if this document should be parked.
Please answer to this poll telling us if you want to support this document (you so commit on commenting and reviewing it) or if you don't support. In both cases, please explain why.
Authors should also commit on the roadmap for the document split/update.

The poll ends on Wed 17th April.

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-service-chaining/

Stephane & Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 3 Apr 2019 16:14:31 +0000

I would support this doc as a WG doc, could be informational though

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Wednesday, 3 April 2019 at 13:34
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] Poll to continue or not the work on draft-ietf-bess-service-chaining

Hi WG,

As pointed on the mailing list and during our session in Prague (IETF 104), the shepherd’s review of draft-ietf-bess-service-chaining [1] has identified major issues that make the document far from being ready.

This email starts a 2 weeks poll to determine if the work on this document should continue or if this document should be parked..
Please answer to this poll telling us if you want to support this document (you so commit on commenting and reviewing it) or if you don’t support. In both cases, please explain why.
Authors should also commit on the roadmap for the document split/update.

Stephane & Matthew

Thank you.