Subject: [bess] FW: IPR Disclosure Cisco's Statement about IPR related to draft-dawra-bess-srv6-services

From: <[email-masked]>
Date: Wed, 2 Oct 2019 06:54:41 +0000

FYI

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Tuesday, October 1, 2019 7:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Disclosure Cisco's Statement about IPR related to draft-dawra-bess-srv6-services

Dear Gaurav Dawra, Clarence Filsfils, Patrice Brissette, Swadesh Agrawal, Jonn Leddy, [email-masked], [email-masked], Dirk Steinberg, Robert Raszuk, Bruno Decraene, Satoru Matsushima, Shunwan Zhuang, Jorge Rabadan:

An IPR disclosure that pertains to your Internet-Draft entitled "SRv6 BGP
based Overlay services" (draft-dawra-bess-srv6-services) was submitted to the
IETF Secretariat on  and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/3795/). The
title of the IPR disclosure is "Cisco's Statement about IPR related to
draft-dawra-bess-srv6-services"

Thank you

IETF Secretariat

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Wed, 2 Oct 2019 20:08:07 +0000

The IPR disclosure related this draft is same as already disclosed for draft-ietf-spring-srv6-network-programming.

Regards
Swadesh

On 10/1/19, 11:55 PM, "BESS on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    FYI
    
    -----Original Message-----
    From: IETF Secretariat [mailto:[email-masked]] 
    Sent: Tuesday, October 1, 2019 7:59 PM
    To: [email-masked]
    Cc: [email-masked]
    Subject: IPR Disclosure Cisco's Statement about IPR related to draft-dawra-bess-srv6-services

    Thank you
    
    IETF Secretariat

    
    
    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess

---

From: Gaurav Dawra <[email-masked]>
Date: Wed, 2 Oct 2019 13:09:25 -0700

Same. Not aware of any other IPR

Sent from my iPhone

> On Oct 2, 2019, at 1:08 PM, Swadesh Agrawal (swaagraw) <[email-masked]> wrote:
>