Subject: [bess] WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop

From: <[email-masked]>
Date: Mon, 28 Oct 2019 11:10:08 +0100

Hello,

This email begins a two-weeks WG adoption poll for
draft-sajassi-bess-evpn-mvpn-seamless-interop [1] .

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document won't
progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

This poll for adoption closes on 11th November 2019.  

Regards,

Matthew and Stephane

[1]
<https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-mvpn-seamless-inte
rop/>
https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-mvpn-seamless-inter
op/

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 28 Oct 2019 16:34:28 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, October 28, 2019 at 3:10 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop

Hello,

This email begins a two-weeks WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop [1] ..

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-mvpn-seamless-interop/

---

From: "Kesavan Thiruvenkatasamy (kethiruv)" <[email-masked]>
Date: Mon, 28 Oct 2019 16:42:20 +0000

Support as a co-author. Not aware of any undisclosed IPR.

Regards,
Kesavan

Hello,

Regards,
Matthew and Stephane

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 28 Oct 2019 16:49:27 +0000

Support.

From: "[email-masked]" <[email-masked]>
Date: Monday, October 28, 2019 at 3:10 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, October 28, 2019 at 3:10 AM

Hello,

This email begins a two-weeks WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop [1] .

Regards,
Matthew and Stephane

---

From: Luay Jalil <[email-masked]>
Date: Mon, 28 Oct 2019 11:51:06 -0500

Support as a co-author. I am not aware of any undisclosed IPR

Regards,
Luay

On Mon, Oct 28, 2019, 5:10 AM <[email-masked]> wrote:

> draft-sajassi-bess-evpn-mvpn-seamless-interop [1] ..
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-mvpn-seamless-interop/
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Samir Thoria (sthoria)" <[email-masked]>
Date: Mon, 28 Oct 2019 18:04:04 +0000

Hello,

Regards,
Matthew and Stephane

---

From: "Raunak Banthia (rbanthia)" <[email-masked]>
Date: Mon, 28 Oct 2019 21:40:00 +0000

Support.

Hello,

Regards,
Matthew and Stephane

---

From: Ashutosh Gupta <[email-masked]>
Date: Mon, 28 Oct 2019 15:26:01 -0700

Regards,
Ashutosh

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 29 Oct 2019 05:18:50 +0000

Support.

Regards,
Jakob.

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, October 28, 2019 3:10 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop

Hello,

Regards,
Matthew and Stephane

---

From: "Apoorva Karan (apoorva)" <[email-masked]>
Date: Tue, 29 Oct 2019 07:12:06 +0000

Support.

Regards,
Apoorva

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 28, 2019 at 3:10 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop

Hello,

Regards,
Matthew and Stephane

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Tue, 29 Oct 2019 13:21:15 +0000

I support for WG adoption.

Thanks
Krishna

Hello,

Regards,
Matthew and Stephane

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Tue, 29 Oct 2019 14:32:36 +0000

Also, I am not aware of any IPR related to the draft.

Thanks
Krishna

From: BESS <[email-masked]> on behalf of "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Tuesday, October 29, 2019 at 6:23 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption poll for draft-sajassi-bess-evpn-mvpn-seamless-interop

Thanks
Krishna

Hello,

Regards,
Matthew and Stephane

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Tue, 29 Oct 2019 16:34:50 +0000

Support.

Regards
Swadesh

Hello,

Regards,
Matthew and Stephane

---

From: "Dongling Duan (duan)" <[email-masked]>
Date: Tue, 29 Oct 2019 17:30:07 +0000

Support

Dongling Duan

Hello,

Regards,
Matthew and Stephane

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Tue, 29 Oct 2019 18:33:47 +0000

Support.

Thanks,
--Satya

Hello,

Regards,
Matthew and Stephane

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 29 Oct 2019 19:00:54 +0000

Support,
Linda Dunbar

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-mvpn-seamless-interop/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-sajassi-bess-evpn-mvpn-seamless-interop%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C6196d04fdb8544a08ded08d75c9e922f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637079708456816137&sdata=k%2Bu5BScQihH75zAgaRRSgxt5Otu%2BzqVcaOcaKquukB4%3D&reserved=0>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 29 Oct 2019 21:54:31 +0000

Support

Date: Monday, October 28, 2019 at 6:10 AM

Hello,

Regards,
Matthew and Stephane

---

From: Selvam Ramanathan <[email-masked]>
Date: Tue, 29 Oct 2019 17:46:27 -0700

Support

Regards
Selvam