Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

From: <[email-masked]>
Date: Tue, 22 Oct 2019 16:46:20 +0200

Hello WG,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-pref-df-04 [1].

This poll runs until * the 5th Of November *.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently no IPR disclosed.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

We are also polling for any existing implementation as per [2]. 

Thank you,

Stephane & Matthew

[1]  <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/

[2]
<https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: John E Drake <[email-masked]>
Date: Tue, 22 Oct 2019 15:11:30 +0000

Support.  I'm not aware of any IPR.

Yours Irrespectively,

John

Juniper Business Use Only
From: [email-masked] <[email-masked]>
Sent: Tuesday, October 22, 2019 10:46 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-pref-df-04 [1].

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/__;!8WoA6RjC81c!R0fomOWsKQ2I0VDSWIhJI8fO-Q3vMitSkHskIwuokIpZ6hD_L11nuR-kmhT3fV0$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!8WoA6RjC81c!R0fomOWsKQ2I0VDSWIhJI8fO-Q3vMitSkHskIwuokIpZ6hD_L11nuR-kJzSLSjM$>

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 22 Oct 2019 15:23:44 +0000

I support this document and it’s ready to progress. Not aware of any relevant IPR.
This document has several implementations and it is an important for EVPN networks.

Thanks.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Tuesday, October 22, 2019 at 7:46 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, October 22, 2019 at 7:46 AM

Hello WG,

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 22 Oct 2019 15:45:36 +0000

Support as a co-author. I am not aware of any undisclosed IPR related to this draft.

Regards,
Ali

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 22 Oct 2019 15:53:16 +0000

Support. Not aware of any relevant IPR.
Thanks,
Senthil.

From: [email-masked] <[email-masked]>
Sent: Tuesday, October 22, 2019 7:46 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 22 Oct 2019 16:24:50 +0000

I have read the document and support publication.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, October 22, 2019 at 10:48 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 22 Oct 2019 16:26:11 +0000

Support.

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 22 Oct 2019 17:45:34 +0000

I support this document as a contributor. I am not aware of any relevant IPR.

Thanks
Kiran

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, October 22, 2019 7:46 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Tue, 22 Oct 2019 23:15:52 +0000

Hi,

Support as co-author. I am not aware of any undisclosed IPR related to this draft.

Thanks,
--Satya

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>, <[email-masked]>, <[email-masked]>

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 22 Oct 2019 23:43:41 +0000

I support.

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing<https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN<https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>

http://e-vpn.io, http://go2.cisco.com/evpn

Date: Tuesday, October 22, 2019 at 10:46

Hello WG,

Thank you,

Stephane & Matthew

---

From: Neeraj Malhotra <[email-masked]>
Date: Tue, 22 Oct 2019 16:46:13 -0700

Hi,

Support.

Thanks,
Neeraj

> On Oct 22, 2019, at 7:46 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hello WG,
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Luc André Burdet <[email-masked]>
Date: Wed, 23 Oct 2019 01:37:52 +0000

Support, while noting that updating [DF] for [RFC8584] throughout will remove a missref.

I will send a few other minor comments offline to authors;

Regards,
Luc André

Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

Date: Tuesday, October 22, 2019 at 10:47

Hello WG,

Thank you,

Stephane & Matthew

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Wed, 23 Oct 2019 05:18:28 +0000

I support.

Thanks
Krishna

Date: Tuesday, October 22, 2019 at 7:48 AM

Hello WG,

Thank you,

Stephane & Matthew

---

From: <[email-masked]>
Date: Wed, 23 Oct 2019 09:52:11 +0200

Hi Luc André,

Thanks for your feedback.

It is always better to share comments on the list so other people can react
too.

Stephane

From: Luc André Burdet <[email-masked]> 
Sent: mercredi 23 octobre 2019 03:38
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for
draft-ietf-bess-evpn-pref-df

Support, while noting that updating [DF] for [RFC8584] throughout will
remove a missref.

Regards,

Luc André

Luc André Burdet |  Cisco  |  [email-masked]
<mailto:[email-masked]>   |  Tel: +1 613 254 4814

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf
of "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Date: Tuesday, October 22, 2019 at 10:47
To: "[email-masked] <mailto:[email-masked]> " <[email-masked]
<mailto:[email-masked]> >, "[email-masked]
<mailto:[email-masked]> "
<[email-masked]
<mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Subject: [bess] WGLC, IPR and implementation poll for
draft-ietf-bess-evpn-pref-df

Hello WG,

Thank you,

Stephane & Matthew

[2]

---

From: "Kesavan Thiruvenkatasamy (kethiruv)" <[email-masked]>
Date: Wed, 23 Oct 2019 17:35:41 +0000

Support.

Regards,
Kesavan

Hello WG,

Thank you,

Stephane & Matthew

---

From: Wen Lin <[email-masked]>
Date: Fri, 25 Oct 2019 00:39:38 +0000

Support, and I am unaware of any IPR.

Thanks,
Wen

From: "[email-masked]" <[email-masked]>
Date: Tuesday, October 22, 2019 at 10:46 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, October 22, 2019 at 10:46 AM

Hello WG,

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/__;!8WoA6RjC81c!Xyjy1MwAi-gdRna8DHiu4EBQvd8Z3s05-zEm2mcP7bSioTDxADHOqYPs49AyQg$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!8WoA6RjC81c!Xyjy1MwAi-gdRna8DHiu4EBQvd8Z3s05-zEm2mcP7bSioTDxADHOqYPU829BYg$>