Subject: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

From: "Balaji Pitta Venkatachalapathy (bvenkata)" <[email-masked]>
Date: Sun, 6 Oct 2019 15:34:26 +0000

Support.

Regards,
Balaji
From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: September 27, 2019 at 4:00:07 AM PDT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

This email begins a two-weeks WG adoption poll for draft-dawra-bess-srv6-services-02 [1] .

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Friday 11th October 2019.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/

---

From: "Dongling Duan (duan)" <[email-masked]>
Date: Wed, 9 Oct 2019 19:25:59 +0000

Support

Dongling Duan

On Sep 27, 2019, at 6:59 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Regards,

Matthew and Stephane

_______________________________________________

BESS mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/bess

  *   [bess] WG adoption and IPR poll for draft-dawra...<https://mailarchive.ietf.org/arch/msg/bess/LblQT-Bri5koRK2hO6xeRBiYVnc>  Bocci, Matthew (Nokia - GB)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/2OEzJeyh9VRaceEhS2lUnhPvQZI>  bruno.decraene
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/j1j1ihQ8v0zSNhrmQdfXJmvxS5c>  Gyan Mishra
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/4mAmzckQ0nPaLYjV8Y9g6Qvv80c>  Zhuangshunwan
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/iOyw77rTz_EDBetrzsRJ2F_SzSA>  Ketan Talaulikar (ketant)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/7lA-W1U8MVp1AK1Z_JWLGCbvNS0>  Gaurav Dawra
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/U2vP-vTh0AFfeMvGaOkIjpwmt70>  Swadesh Agrawal (swaagraw)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/hkZk4T5kDEiwl-jdd04ETSznhfU>  Rabadan, Jorge (Nokia - US/Mountain View)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/gLIhdlb-QCfnNwzqMiG7kgKdVbI>  Jakob Heitz (jheitz)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/DdskgOuaMKBtWNakT1-5rVk08Qs>  Sachin K
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/6QE8CZBLg0jIUPjw9KcoC0XiQJ0>  Linda Dunbar
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/_BVKG_omaZf-YVWT71Ap964q-8o>  Ali Sajassi (sajassi)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/KKvY2vL1UGVmxwbktImn2oFmJHk>  Mankamana Mishra (mankamis)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/BUguGnU55Faz_15oTfcdldkN7Nw>  Robert Raszuk
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/NsSztR1-tdGIS_6NuJKCQ5_I5fo>  Patrice Brissette (pbrisset)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/P5QbN59GAbWdqmRrTz_L0BbxgLE>  Shyam Sethuram
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/kGD7RT0F83sCAKMAE5OKTid4ZdY>  Gyan Mishra
  *   [bess] 答复: WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/bfgsr9T1yRGkMBJ6H5cejEdipgM>  Lizhenbin
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/ooYQ0GSizPsJGRp3ZI2VvJfEgLM>  Zafar Ali (zali)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/5CyTEhjvqUNTEY3UBZ9TWIiD4l8>  PEIRENS Bart (TSI/MST)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/Iq1ugzadA1MxepTy4L3-LwyhTJc>  Muhammad Durrani
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/5-UjPzpKM1NtcA59D6FZ7f73j7Q>  Krishna Muddenahally Ananthamurthy (kriswamy)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/5YqONdY3dpzY_-l2f8t7FUIytEA>  Serge Krier (sekrier)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/r7b5REwR4AX8W5I2uM4lELbL8DQ>  Apoorva Karan (apoorva)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/zk0o1d2CUkRd2U1PcYvws5Y89PM>  Ahmed Abdelsalam (ahabdels)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/f6gG5YSqN42NZvfCzm0vQiLa2XQ>  Acee Lindem (acee)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/-GJAYrAW0POZXg4R1xFUA8gBIDQ>  Balaji Pitta Venkatachalapathy (bvenkata)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/3G3OgteY2Eo85kGPcZoEu4ZA5W0>  Robert Raszuk
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/hLd-7q0hK_D7fRAU1Ib8EzXHoOQ>  john leddy.net
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/MGhmb_VdAUAC6699Hwig5XscShI>  Pablo Camarillo (pcamaril)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/iejxHqq36tLoQ93VkbTUp-ZNqG8>  Clarence Filsfils (cfilsfil)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/z8f9V6iFNySllQmMKe_1qjaJuJw>  Bertrand Duvivier (bduvivie)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/yNNUQPdwx08fOsT1_Parz31He3w>  Darren Dukes (ddukes)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/4rTGvHTdaSO7FH1qz6FN_f4kTn0>  Voyer, Daniel
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/7MBmzEtf1kcAQ_ys9lMsn2837kw>  Harold Ritter (hritter)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/eicAgwDr6ybJek6ZJ0OlVYbZc1s>  Xiejingrong
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/QbGKY3qUUkeHJd2TRSe5iMSQWOU>  Chengli (Cheng Li)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/vINxTg06c7yW-Tm_QG83CJSuCiQ>  Ketan Talaulikar (ketant)
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/tesfkHfyC_UwpWIbL9i2V1YZIBU>  Shyam Sethuram
  *   Re: [bess] WG adoption and IPR poll for draft-d...<https://mailarchive.ietf.org/arch/msg/bess/LNtzyCnNlcBaHMvGXaiXtYSBx5Q>  Ali Sajassi (sajassi)