Subject: Re: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03

From: Rishabh Parekh <[email-masked]>
Date: Mon, 7 Oct 2019 11:26:49 -0700

I too support the progress of this document.

-Rishabh

On Fri, Sep 27, 2019 at 3:49 AM Bocci, Matthew (Nokia - GB)
<[email-masked]> wrote:
>
> Folks
>
>
>
> I have only seen a few responses to this WG last call. I am therefore going to extend it until Friday 4th October.
>
>
>
> If you haven’t done so, please review the draft and post any comments to the list and indicate whether or not you support publication as a standards track RFC.
>
>
>
> Thanks
>
>
>
> Matthew
>
>
>
> From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
> Date: Tuesday, 10 September 2019 at 15:26
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03
>
>
>
> Hello Working Group,
>
>
>
> This email starts a two week Working Group Last Call on draft-ietf-bess-mvpn-msdp-sa-interoperation-03 [1].
>
>
>
> This poll runs until 25 September 2019.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
>
>
>
> There are currently no IPR disclosures against the document.
>
>
>
> If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> We are also polling for any existing implementation as per [2].
>
>
>
>     Thank you,
>
>     Matthew and Stephane
>
>
>
>     [1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-msdp-sa-interoperation/
>
>     [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 15 Oct 2019 10:28:38 +0000

WG

Thanks for the follow up discussion. I think we have consensus to publish this draft.

Authors: please can you revise the draft to address the editorial comments from Stig (I am not sure we have any other technical comments that require changes to the draft). I can then take the next steps.

Regards

Matthew

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, 27 September 2019 at 11:49
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03

Folks

Thanks

Matthew

Hello Working Group,

    Thank you,

    Matthew and Stephane

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 16 Oct 2019 11:55:53 +0000

Hi Matthew,

I have addressed Stig’s comments and posted -04 revision.

Thanks!
Jeffrey

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Tuesday, October 15, 2019 6:29 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03

WG

Regards

Matthew

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, 27 September 2019 at 11:49
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03

Folks

Thanks

Matthew

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 10 September 2019 at 15:26
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call, IPR and Implementation poll for draft-ietf-bess-mvpn-msdp-sa-interoperation-03

Hello Working Group,

    Thank you,

    Matthew and Stephane

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-msdp-sa-interoperation/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-mvpn-msdp-sa-interoperation/__;!8WoA6RjC81c!R9JZZbw_3mcfVmdVw0CppsHOV-7ITg6sl_PkgSNB_5aoZwwrKFjrEpmf0QxXd-iz$>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!8WoA6RjC81c!R9JZZbw_3mcfVmdVw0CppsHOV-7ITg6sl_PkgSNB_5aoZwwrKFjrEpmf0TkaTp12$>