Subject: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 1 Oct 2019 17:26:37 +0000

Hello,

I support the adoption of this document. It covers Internet, L3VPN and EVPN services over SRv6 dataplane.

There are already implementations of this draft across multiple vendors as well as deployments at multiple operators.

Thanks,
Ketan

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: 27 September 2019 16:30
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

This email begins a two-weeks WG adoption poll for draft-dawra-bess-srv6-services-02 [1] .

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Friday 11th October 2019.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/

---

From: Gaurav Dawra <[email-masked]>
Date: Wed, 2 Oct 2019 12:23:36 -0700

Support as co-author.

Also support as operator.

Gaurav
LinkedIn 

Sent from my iPhone

> On Oct 1, 2019, at 10:26 AM, Ketan Talaulikar (ketant) <[email-masked]> wrote:
> 
> 
> Hello,
>

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Wed, 2 Oct 2019 20:04:01 +0000

Hi Matthew and Stephane,

As a co-author I support adoption of this draft. There are multiple interoperable implementations and commercial deployments of this draft.

I am not aware of any undisclosed IPR.

Regards
Swadesh

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 4:00 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-dawra-bess-srv6-services-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Swadesh Agrawal <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, September 27, 2019 at 4:00 AM

Hello,

Regards,
Matthew and Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 2 Oct 2019 20:39:51 +0000

I support this document for WG adoption.
Not aware of any non-disclosed relevant IPR.

Thx
Jorge

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 1:00 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-dawra-bess-srv6-services-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, September 27, 2019 at 1:00 PM

Hello,

Regards,
Matthew and Stephane

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 2 Oct 2019 21:46:42 +0000

Support.

Regards,
Jakob.

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, September 27, 2019 4:00 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: Sachin K <[email-masked]>
Date: Wed, 2 Oct 2019 16:52:53 -0700

Support.

Regards,
Sachin

On Wed, Oct 2, 2019 at 2:47 PM Jakob Heitz (jheitz) <[email-masked]>
wrote:

> Support.
>
>
>
> Regards,
>
> Jakob.
>
>
>
> *From:* BESS <[email-masked]> *On Behalf Of *Bocci, Matthew (Nokia
> - GB)
> *Sent:* Friday, September 27, 2019 4:00 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* [bess] WG adoption and IPR poll for
> draft-dawra-bess-srv6-services-02
>
>
>
> Hello,
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 3 Oct 2019 03:52:34 +0000

I support WG adoption of the draft, with the following questions. Hope authors can help to explain:

Section 1 Introduction states that the underlay between the Ingress and Egress only needs to support plain IPv6
Forwarding. Those plain IPv6 routers don't need to understand the SR policies encoded in the payload, correct?
Why need Ingress PE to encapsulate the policy sent by egress PE if all the nodes between them are plain IPv6 routers?

Which PE is to enforce the SR policy?
If the policies are for the egress to enforce, why can't the egress PE simply enforce the policy instead of asking ingress node to encapsulate the policy in the packet header? Which has the drawback of extra header bits in packets.

Linda Dunbar

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 27, 2019 at 4:00 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption and IPR poll for draft-dawra-bess-srv6-services-02
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Swadesh Agrawal <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Friday, September 27, 2019 at 4:00 AM

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dawra-bess-srv6-services%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C9d0ccb0f99ab43a2dfa208d74773b695%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637056434649952897&sdata=zrZ%2FfeJpHztL0j7urfz0irAsIinAtZadKXYZ6lDhnig%3D&reserved=0>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 3 Oct 2019 05:20:41 +0000

I support WG adoption of this draft. As I mentioned at the BESS meeting, there has been a good attempt to address my previously raised concerns in this new revision.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 4:01 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 3 Oct 2019 06:31:55 +0000

Support the adoption.

Hello,

Regards,
Matthew and Stephane

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 3 Oct 2019 10:49:46 +0200

Linda,

SRv6 services is just a general term used here. Imagine one of such
service is L3VPN. VPN label (or pointer to it) is needed to be carried
somewhere in the packet as address space may be overlapping between VPN
customers and simple IP lookup will not be sufficient to determine VRF or
exit interface.

One option which has been done and deployed is to encode it natively in the
packet and on ingress simply apply prodecures of IPv4 or IPv6 encapsulation
- RFC4797 and RFC7510

The other new option is to take the VPN label or VPN demux value and encode
it in SRH or in DO.

Now which option to choose is left for the operator to decide likely
depending on a lot of other factors involved.

Thx,
R.

On Thu, Oct 3, 2019 at 5:52 AM Linda Dunbar <[email-masked]>
wrote:

> Forwarding. Those plain IPv6 routers don't need to understand the SR
> policies encoded in the payload, correct?
>
> Why need Ingress PE to encapsulate the policy sent by egress PE if all the
> nodes between them are plain IPv6 routers?
>
>
>
> If the policies are for the egress to enforce, why can't the egress PE
> simply enforce the policy instead of asking ingress node to encapsulate the
> policy in the packet header? Which has the drawback of extra header bits in
> packets.
>
>
>
> Linda Dunbar
>
>
>
>
>
> *From: *"Bocci, Matthew (Nokia - GB)" <[email-masked]>
> *Date: *Friday, September 27, 2019 at 4:00 AM
> *To: *"[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *WG adoption and IPR poll for draft-dawra-bess-srv6-services-02
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, Swadesh Agrawal <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <
> [email-masked]>
> *Resent-Date: *Friday, September 27, 2019 at 4:00 AM
>
>
>
> Hello,
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dawra-bess-srv6-services%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C9d0ccb0f99ab43a2dfa208d74773b695%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637056434649952897&sdata=zrZ%2FfeJpHztL0j7urfz0irAsIinAtZadKXYZ6lDhnig%3D&reserved=0>
>
>
>
>
>

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Thu, 3 Oct 2019 12:24:48 +0000

As co-author, I support this draft.
I’m not aware of any other IPR.

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing<https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN<https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>

http://e-vpn.io, http://go2.cisco.com/evpn

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 06:59
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-dawra-bess-srv6-services-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Patrice Brissette <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, September 27, 2019 at 07:00

Hello,

Regards,
Matthew and Stephane

---

From: Shyam Sethuram <[email-masked]>
Date: Fri, 4 Oct 2019 10:52:49 -0700

Support the adoption.
There are implementations and deployments of this.

Regards,
Shyam Sethuram

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 4 Oct 2019 20:14:35 -0400

I support adoption as well as there are implementations of SRv6 bgp L3 VPN services per link below Nanog publication.

https://pc.nanog.org/static/published/meetings/NANOG71/1445/20171005_Dawra_Segment_Routing_Ipv6_v1.pdf

Regards 

Gyan Mishra 
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Sent from my iPhone

> On Oct 4, 2019, at 1:52 PM, Shyam Sethuram <[email-masked]> wrote:
> 
> Support the adoption.
>> On Fri, Sep 27, 2019 at 4:01 AM Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:
>> Hello,
>> 
>>  
>>

---

From: Lizhenbin <[email-masked]>
Date: Sat, 5 Oct 2019 08:45:52 +0000

I support the adoption. There are commercial deliveries and deploymens of of SRv6 VPN. The draft is relatively mature and it should be adopted.

Best Regards,

Zhenbin(Robin)

________________________________
发件人: BESS [[email-masked]] 代表 Shyam Sethuram [[email-masked]]
发送时间: 2019年10月5日 1:52
收件人: Bocci, Matthew (Nokia - GB)
抄送: [email-masked]; [email-masked]
主题: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Support the adoption.

Regards,
Shyam Sethuram

On Fri, Sep 27, 2019 at 4:01 AM Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Regards,
Matthew and Stephane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 5 Oct 2019 18:05:23 +0000

Dear Chairs and the WG,

I support adoption of this draft,

  *   Several independent interoperability reports documenting successful interoperability of this draft implementation from multiple vendors exist.
  *   Implementations based on this draft have been deployed in multiple commercial networks.
  *   Implementation, deployment, and interoperability status (for this draft) are documented in https://www.ietf.org/id/draft-matsushima-spring-srv6-deployment-status-01.txt.

I am not aware of any undisclosed IPR that applies to this draft.

Thanks

Regards … Zafar

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 6:59 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: "PEIRENS Bart (TSI/MST)" <[email-masked]>
Date: Sat, 5 Oct 2019 18:57:04 +0000

As contributor, not aware of any undisclosed IPR and supporting adoption

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, September 27, 2019 1:00 PM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

This e-mail cannot be used for other purposes than Proximus business use. See more on https://www.proximus.be/maildisclaimer

---

From: Muhammad Durrani <[email-masked]>
Date: Sun, 6 Oct 2019 03:04:41 +0000

Support

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/__;!k4BFfoHS30H6!kJP_m5cFkuly4KRxAKq09cdsEynvNfzklgguBw_7WYvZFjlpVIJWETigRwLWpVit$>

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Sun, 6 Oct 2019 05:01:20 +0000

I support for WG adoption

Hello,

Regards,
Matthew and Stephane

---

From: "Serge Krier (sekrier)" <[email-masked]>
Date: Sun, 6 Oct 2019 06:05:45 +0000

I support adoption.

Hello,

Regards,

Matthew and Stephane

---

From: "Apoorva Karan (apoorva)" <[email-masked]>
Date: Sun, 6 Oct 2019 06:18:24 +0000

I support the adoption.

Thanks,
Apoorva

Hello,

Regards,
Matthew and Stephane

---

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Sun, 6 Oct 2019 09:53:37 +0000

I support the adoption.

-----Original Message-----
From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, 27 September 2019 at 12:59
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

    Hello,

     
     
    If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without
     answers from all the authors and contributors.
    Currently, there are no IPR disclosures against this document.

     
    Regards,
    Matthew and Stephane

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 6 Oct 2019 14:26:21 +0000

I support WG adoption.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, September 27, 2019 at 6:01 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 6 Oct 2019 17:39:26 +0200

Support (as co-author).

Also I am not aware of any undisclosed IPR related to this document.

Thx,
R.

---

From: "john leddy.net" <[email-masked]>
Date: Sun, 6 Oct 2019 16:22:20 -0400 (EDT)

As an author, I am not aware of any relevant undisclosed IPR.

I support WG adoption of the draft.

John Leddy

> On September 27, 2019 at 6:59 AM "Bocci, Matthew (Nokia - GB)" <[email-masked]> wrote:
> 
> 
>     Hello,
> 
>      
>

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Mon, 7 Oct 2019 05:58:05 +0000

Hello,

I support the adoption of this document.
Also, as a contributor I’m not aware of any undisclosed IPR related to this document.

Thank you,
Pablo.

Hello,

Regards,
Matthew and Stephane

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 7 Oct 2019 08:05:56 +0000

Support. I am not aware of any undisclosed IPR that applies to this draft

Hello,

Regards,
Matthew and Stephane

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Mon, 7 Oct 2019 08:29:32 +0000

I do support the draft
Bertrand

Télécharger Outlook pour Android<https://aka.ms/ghei36>

________________________________
From: BESS <[email-masked]> on behalf of Clarence Filsfils (cfilsfil) <[email-masked]>
Sent: Monday, October 7, 2019 10:05:56 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 7 Oct 2019 12:33:40 +0000

Support

On Sep 27, 2019, at 6:59 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Regards,
Matthew and Stephane

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 7 Oct 2019 12:52:19 +0000

Support, as co-author, and I am not aware of any undisclosed IPR related to this work.

Thanks
dan

Hello,

Regards,
Matthew and Stephane

---

From: "Harold Ritter (hritter)" <[email-masked]>
Date: Mon, 7 Oct 2019 16:46:13 +0000

I support.

De : BESS <[email-masked]> au nom de "Voyer, Daniel" <[email-masked]>
Date : lundi 7 octobre 2019 à 08:53
À : "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Objet : Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Thanks
dan

Hello,

Regards,
Matthew and Stephane

---

From: Xiejingrong <[email-masked]>
Date: Tue, 8 Oct 2019 01:21:18 +0000

I support the adoption.

Thanks
Jingrong

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, September 27, 2019 7:00 PM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 8 Oct 2019 03:17:14 +0000

Yes support. This draft describes an important extension for SRv6, and the text is mature. I think it is ready to be adopted.

Cheng

Hello,

Regards,
Matthew and Stephane

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 8 Oct 2019 07:40:07 +0000

Also, not aware of any IPR related to the draft other than the one already disclosed.

Thanks,
Ketan

From: Ketan Talaulikar (ketant)
Sent: 01 October 2019 22:57
To: 'Bocci, Matthew (Nokia - GB)' <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Thanks,
Ketan

From: BESS <[email-masked]<mailto:[email-masked]>> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: 27 September 2019 16:30
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: Shyam Sethuram <[email-masked]>
Date: Tue, 8 Oct 2019 21:00:59 -0700

As a contributor, also not aware of any undisclosed IPR related to this
draft.

Regards,
Shyam Sethuram

On Tue, Oct 8, 2019 at 12:40 AM Ketan Talaulikar (ketant) <[email-masked]>
wrote:

> *From:* Ketan Talaulikar (ketant)
> *Sent:* 01 October 2019 22:57
> *To:* 'Bocci, Matthew (Nokia - GB)' <[email-masked]>;
> [email-masked]; [email-masked]
> *Subject:* RE: [bess] WG adoption and IPR poll for
> There are already implementations of this draft across multiple vendors as
> well as deployments at multiple operators.
>
>
>
> Thanks,
>
> Ketan
>
>
>
> *Sent:* 27 September 2019 16:30

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 9 Oct 2019 17:57:47 +0000

… and I am not aware of any undisclosed IPR for this draft.

Cheers,
Ali

From: Cisco Employee <[email-masked]>
Date: Wednesday, October 2, 2019 at 10:20 PM
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Cheers,
Ali

Hello,

Regards,
Matthew and Stephane

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 10 Oct 2019 12:19:43 +0900

I support the adoption of this draft as a co-author. And I’m not aware of any IPRs on this draft.

I’m also happy to contribute to this work as an operator who run networks with the solution specified in this draft.

Cheers,
--satoru

>> On Sep 27, 2019, at 19:59, Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:
> 
> Hello,
>

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Fri, 11 Oct 2019 14:56:41 +0000

I support WG adoption of this draft.

Regards,
Francois

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday 27 September 2019 at 12:59
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Fri, 11 Oct 2019 15:00:25 +0000

Hello,

Regards,
Matthew and Stephane

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 11 Oct 2019 15:17:40 +0000

In addition I am not aware of undisclosed IPR.

Thanks
  Darren

________________________________
From: Darren Dukes (ddukes) <[email-masked]>
Sent: Monday, October 7, 2019 8:33 AM
To: Bocci, Matthew (Nokia - GB)
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Support

Hello,

Regards,
Matthew and Stephane

---

From: Dirk Steinberg <[email-masked]>
Date: Fri, 11 Oct 2019 17:28:05 +0200

Hi,
 
I am not aware of any IPR regarding this draft.
 
Best
Dirk Steinberg

> Am 27.09.2019 um 12:59 schrieb Bocci, Matthew (Nokia - GB) <[email-masked]>:
> 
> Hello,
>  
> [1] https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/ <https://datatracker.ietf.org/doc/draft-dawra-bess-srv6-services/>
>  
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>

---

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 11 Oct 2019 17:13:44 +0000

Hi,

As co-author I approve adoption. I am also unaware of any undisclosed IPR

Cheers,

Dan B?

________________________________
From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Friday, September 27, 2019 6:59 AM
To: [email-masked]; [email-masked]
Subject: [EXT][bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 14 Oct 2019 15:39:18 +0200

Hi Matthew, Stéphane,

I’m not aware of any non-disclosed IPR.

KInd regards,
Robert.

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 14 Oct 2019 07:06:02 -0700

Hi Matthew, Stéphane,

I am not aware of any non-disclosed IPR

Gaurav

Sent from my iPhone

> On Oct 14, 2019, at 6:39 AM, Robert Raszuk <[email-masked]> wrote:
> 
> 
> Hi Matthew, Stéphane,
> 
>> On Fri, Sep 27, 2019 at 1:00 PM Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:
>> Hello,
>> 
>>  
>>

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 15 Oct 2019 10:18:42 +0000

This WG adoption poll is now closed.

Authors: please upload a new version of the draft as draft-ietf-bess-srv6-services-00.

Best regards

Matthew

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, 27 September 2019 at 12:00
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dawra-bess-srv6-services-02

Hello,

Regards,
Matthew and Stephane