Subject: Re: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 4 Oct 2019 06:37:26 +0000

We already have another ISID flushing mechanism for PBB-EVPN described in section 5.2 of draft-ietf-bess-virtual-eth-segment. Although this draft has already passed WG LC and it is on its way for IESG review, I don’t want to use that as a leverage for pushing the ISID flushing mechanism specified in that draft. But instead I want both of these mechanisms to be reviewed by the authors based on their technical merits and we pick only one. Each of these mechanisms have their own pros/cons. If we decided to go with snr draft, then I will remove ISID flushing procedure from my draft and request for another WG LC. If we decide to go with my draft, then we don’t need to have a WG for this draft. I will schedule a call among the co-authors.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Thursday, September 19, 2019 at 2:13 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Hi,

This email begins a two-weeks WG adoption poll for draft-snr-bess-pbb-evpn-isid-cmacflush [1]
Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 7th October 2019.

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-snr-bess-pbb-evpn-isid-cmacflush/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 4 Oct 2019 06:40:54 +0000

Hi Ali,

It makes sense.
Thanks.
Jorge

From: BESS <[email-masked]> on behalf of "Ali Sajassi (sajassi)" <[email-masked]>
Date: Friday, October 4, 2019 at 8:37 AM
To: Stephane Litkowski <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Cheers,
Ali

Hi,

Regards,
Stephane and Matthew

---

From: <[email-masked]>
Date: Mon, 14 Oct 2019 11:48:55 +0200

Hi,

We have now a consensus to adopt this document. Authors please publish the draft using -ietf-.

Thanks,

From: BESS < <mailto:[email-masked]> [email-masked]> on behalf of Stephane Litkowski < <mailto:[email-masked]> [email-masked]>
Date: Thursday, September 19, 2019 at 5:12 AM
To: " <mailto:[email-masked]> [email-masked]" < <mailto:[email-masked]> [email-masked]>, " <mailto:[email-masked]> [email-masked]" < <mailto:[email-masked]> [email-masked]>
Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Hi,

Regards,

Stephane and Matthew

[1]  <https://datatracker.ietf.org/doc/draft-snr-bess-pbb-evpn-isid-cmacflush/> https://datatracker.ietf.org/doc/draft-snr-bess-pbb-evpn-isid-cmacflush/