Subject: Re: [bess] New Version Notification for draft-www-bess-yang-vpn-service-pm-04.txt

From: wangzitao <[email-masked]>
Date: Fri, 1 Nov 2019 07:51:48 +0000

Dear WG,

We have updated draft-www-bess-yang-vpn-service-pm to allow monitor network performance of different tunnel technology type, more details please review the draft:
https://datatracker.ietf.org/doc/html/draft-www-bess-yang-vpn-service-pm-04
Your comments are suggestions are welcome.

Best Regards!
-Michael

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2019年11月1日 15:39
收件人: wangzitao <[email-masked]>; Qin Wu <[email-masked]>; Chang Liu <[email-masked]>; wangzitao <[email-masked]>; Honglei Xu <[email-masked]>; Roni Even (A) <[email-masked]>; Bin Wen <[email-masked]>; Change Liu <[email-masked]>; Qin Wu <[email-masked]>
主题: New Version Notification for draft-www-bess-yang-vpn-service-pm-04.txt

A new version of I-D, draft-www-bess-yang-vpn-service-pm-04.txt
has been successfully submitted by Michael Wang and posted to the IETF repository.

Name:		draft-www-bess-yang-vpn-service-pm
Revision:	04
Title:		A YANG Model for Network and VPN Service Performance Monitoring
Document date:	2019-10-31
Group:		Individual Submission
Pages:		24
URL:            https://www.ietf.org/internet-drafts/draft-www-bess-yang-vpn-service-pm-04.txt
Status:         https://datatracker.ietf.org/doc/draft-www-bess-yang-vpn-service-pm/
Htmlized:       https://tools.ietf.org/html/draft-www-bess-yang-vpn-service-pm-04
Htmlized:       https://datatracker.ietf.org/doc/html/draft-www-bess-yang-vpn-service-pm
Diff:           https://www.ietf.org/rfcdiff?url2=draft-www-bess-yang-vpn-service-pm-04

Abstract:
   The data model defined in [RFC8345] introduces vertical layering
   relationships between networks that can be augmented to cover
   network/service topologies.  This document defines a YANG model for
   both Network Performance Monitoring and VPN Service Performance
   Monitoring that can be used to monitor and manage network performance
   on the topology at higher layer or the service topology between VPN
   sites.  This model is an augmentation to the network topology YANG
   data model defined in [RFC8345].

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Xu honglei" <[email-masked]>
Date: Sat, 2 Nov 2019 15:13:14 +0800

Thanks Michale for the update, I think this draft is in good shape and would like to see this draft being adopted as WG draft.

H.Xu

-----邮件原件-----
发件人: BESS 代表 wangzitao
发送时间: 2019年11月1日 15:52
收件人: [email-masked]; [email-masked]
主题: Re: [bess] New Version Notification for draft-www-bess-yang-vpn-service-pm-04.txt

Dear WG,

Best Regards!
-Michael

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2019年11月1日 15:39
收件人: wangzitao <[email-masked]>; Qin Wu <[email-masked]>; Chang Liu <[email-masked]>; wangzitao <[email-masked]>; Honglei Xu <[email-masked]>; Roni Even (A) <[email-masked]>; Bin Wen <[email-masked]>; Change Liu <[email-masked]>; Qin Wu <[email-masked]>
主题: New Version Notification for draft-www-bess-yang-vpn-service-pm-04.txt

Abstract:

The IETF Secretariat

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess