Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

From: <[email-masked]>
Date: Mon, 4 Nov 2019 14:57:39 +0100

Hi Authors,

The poll is ending soon, and if I'm not mistaken, I'm missing the IPR poll
replies from Tony P. and Wen L.

Tony, Wen,

Could you please reply to the IPR poll ?

Thanks !

From: [email-masked] <[email-masked]> 
Sent: mardi 22 octobre 2019 16:46
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-pref-df-04 [1].

This poll runs until * the 5th Of November *.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently no IPR disclosed.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

We are also polling for any existing implementation as per [2]. 

Thank you,

Stephane & Matthew

[1]  <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/

[2]
<https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: Wen Lin <[email-masked]>
Date: Mon, 4 Nov 2019 15:55:11 +0000

Support as a co-author.  We don’t have any un-disclosed IPR.

Thanks,
Wen

From: "[email-masked]" <[email-masked]>
Date: Monday, November 4, 2019 at 8:57 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Wen Lin <[email-masked]>, Antoni Przygienda <[email-masked]>
Subject: RE: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hi Authors,

The poll is ending soon, and if I’m not mistaken, I’m missing the IPR poll replies from Tony P. and Wen L.

Tony, Wen,

Thanks !

Hello WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-pref-df-04 [1].

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/__;!8WoA6RjC81c!Xpl_39s9KfcTL0avekAJ22CtJyZ1CrUpNmMmoPNipJmaCXxzjIoubocYgaThWA$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!8WoA6RjC81c!Xpl_39s9KfcTL0avekAJ22CtJyZ1CrUpNmMmoPNipJmaCXxzjIoubodvmekTHw$>

---

From: Antoni Przygienda <[email-masked]>
Date: Mon, 4 Nov 2019 15:56:21 +0000

No unpublished IPR I’m aware of but Wen’s reply is authoritative for J.

--- tony

From: "[email-masked]" <[email-masked]>
Date: Monday, November 4, 2019 at 5:57 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Wen Lin <[email-masked]>, Antoni Przygienda <[email-masked]>
Subject: RE: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hi Authors,

Tony, Wen,

Thanks !

Hello WG,

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-pref-df/__;!8WoA6RjC81c!RIvKxPDUjv00Z_qc1Y_IkmPuuACdhx3RgCy80lNiKMI0o34sTsroV0Zc179fog$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!8WoA6RjC81c!RIvKxPDUjv00Z_qc1Y_IkmPuuACdhx3RgCy80lNiKMI0o34sTsroV0aPkx7W6w$>

---

From: <[email-masked]>
Date: Tue, 5 Nov 2019 17:55:30 +0100

Hi WG, Authors,

Poll is now over.

There is no blocking point to move forward with this draft.

Brgds,

Stephane

From: [email-masked] <[email-masked]> 
Sent: lundi 4 novembre 2019 14:58
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: WGLC, IPR and implementation poll for
draft-ietf-bess-evpn-pref-df

Hi Authors,

Tony, Wen,

Thanks !

From: [email-masked] <mailto:[email-masked]>
<[email-masked] <mailto:[email-masked]> > 
Sent: mardi 22 octobre 2019 16:46
To: [email-masked] <mailto:[email-masked]> ;
[email-masked]
<mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-pref-df

Hello WG,

Thank you,

Stephane & Matthew

[2]