Subject: Re: [bess] IETF 106 presentation - please send request

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 4 Nov 2019 17:17:33 -0000

Hi,

Do you have agenda space for draft-drake-bess-enhanced-vpn? We’ll be posting -02 in an hour or so.

The document describes an approach to network slicing that uses BGP-LS to describe filters of the base network topology. The approach described is consistent with draft-ietf-teas-enhanced-vpn and builds on BGP VPNs and BGP-LS (using any forwarding plane including SR), hence we bring it to BESS.

Thanks,

Adrian

From: BESS <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: 18 October 2019 23:25
To: [email-masked]
Subject: [bess] IETF 106 presentation - please send request

All, 

Preliminary agenda for IETF 106 is out. Please send me request to schedule presentation for IETF106.  Please provide name of speaker , time & draft. 

Mankamana

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 4 Nov 2019 21:14:31 +0000

I would be compiling the list today and let you know.

From: Adrian Farrel <[email-masked]>
Organization: Old Dog Consulting
Reply-To: "[email-masked]" <[email-masked]>
Date: Monday, November 4, 2019 at 9:17 AM
To: "Mankamana Mishra (mankamis)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, 'John E Drake' <[email-masked]>
Subject: RE: [bess] IETF 106 presentation - please send request

Hi,

Thanks,
Adrian

All,

Mankamana