Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 6 Jan 2020 17:52:49 +0000

This email starts a two weeks Working Group Last Call on draft-ietf-bess-rfc5549revision-00.

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 20th January 2019.

We have only just completed an IPR poll on the draft prior to adoption in December 2019, so I will not run another one now.

There is currently no IPR disclosed.

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations of the modified protocol described in this draft.

 Thank you,

Matthew

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: <[email-masked]>
Date: Tue, 7 Jan 2020 20:39:38 +0100

Support

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: lundi 6 janvier 2020 18:53
To: [email-masked]
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew

[1]  <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 9 Jan 2020 05:06:02 +0000

Support.

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: 06 January 2020 23:23
To: [email-masked]
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew

---

From: "Simpson, Adam 1. (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 13 Jan 2020 15:53:25 +0000

Support. Nokia has an implementation that is compliant with the draft.

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, January 7, 2020 at 2:39 PM
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

Support

 Thank you,

Matthew

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 14 Jan 2020 22:55:27 +0000

Support.

Regards,
Jakob.

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, January 6, 2020 9:53 AM
To: [email-masked]
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 15 Jan 2020 01:09:38 +0000

Support.
Huawei has an implementation that is consistent with this draft.

Kind regards
Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Tuesday, January 07, 2020 1:53 AM
To: [email-masked]
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 16 Jan 2020 08:52:49 -0500

Support

Kind regards

Gyan

On Tue, Jan 14, 2020 at 8:10 PM Zhuangshunwan <[email-masked]>
wrote:

> *From:* BESS [mailto:[email-masked]] *On Behalf Of *Bocci, Matthew
> (Nokia - GB)
> *Sent:* Tuesday, January 07, 2020 1:53 AM
> *To:* [email-masked]
> *Subject:* [bess] WG Last Call and Implementation Poll for
> draft-ietf-bess-rfc5549revision-00
>
>
>
> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
> We have only just completed an IPR poll on the draft prior to adoption in
> December 2019, so I will not run another one now.
>
> We are also polling for any existing implementation as per [1]. Please
> indicate if you are aware of any implementations of the modified protocol
> described in this draft.
>
>  Thank you,
>
> Matthew
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]