Subject: [bess] question to draft-brissette-bess-evpn-mh-pa-04

From: Linda Dunbar <[email-masked]>
Date: Tue, 21 Jan 2020 22:00:15 +0000

Authors of draft-brissette-bess-evpn-mh-pa:

Is “Port-Active” same as “Active-Active”?
Using your Figure 1 as the example, “Port-Active” means that both I1 and I2 links carry traffic, but each <ES > choose one PE as Designated Forwarder?
I assume DF meaning Designated Forwarder? Can you add the acronym?

I support the WG adoption, with the hope that the authors will address the questions above.

Cheers,
Linda Dunbar

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 21, 2020 at 6:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption and IPR Poll for draft-brissette-bess-evpn-mh-pa-04
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Cisco Employee <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, January 21, 2020 at 6:48 AM

Hello,

This email begins a two-weeks WG adoption poll for draft-brissette-bess-evpn-mh-pa-04 [1] .

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Tuesday 4th February 2020.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-mh-pa/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-brissette-bess-evpn-mh-pa%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2968334aa9214e12991a08d79ea347f2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637152296437774545&sdata=ZNLLg%2Fqy2%2BV61VIaUthyQmzr5b58doXh3qMl2gJiiJ8%3D&reserved=0>

---

From: Luc André Burdet <[email-masked]>
Date: Wed, 22 Jan 2020 02:01:58 +0000

Hi Linda,

No, it is not the same as Active-Active.
Since the whole Port is Non-DF and in Blocking state the CE must not ECMP towards both PEs. The ECMP at CE is disabled via a LAG-member OOS/Down notification from the non-DF PE. Only I1 and I2 links carry traffic.

Will add “Designated Forwarder” definition.

Regards,
Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

From: BESS <[email-masked]> on behalf of Linda Dunbar <[email-masked]>
Date: Tuesday, January 21, 2020 at 17:01
To: "Ali Sajassi (sajassi)" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] question to draft-brissette-bess-evpn-mh-pa-04

Cheers,
Linda Dunbar

Hello,

Regards,
Matthew and Stephane