Subject: [bess] WG adoption poll and IPR poll for draft-zzhang-bess-bgp-multicast-controller

From: <[email-masked]>
Date: Mon, 6 Jan 2020 15:13:25 +0100

Hello,

This email begins a two-weeks WG adoption poll for and
draft-zzhang-bess-bgp-multicast-controller-02 [1] .

For information, it's companion document
(draft-zzhang-bess-bgp-multicast-03) is also polled for WG adoption in a
separate email.

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document won't
progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

This poll for adoption closes on *** 20th January 2020 ***  

Regards,

Matthew and Stephane

[1]
<https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller
/>
https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 6 Jan 2020 14:47:59 +0000

I support WG adoption.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, January 6, 2020 at 9:13 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption poll and IPR poll for draft-zzhang-bess-bgp-multicast-controller

Hello,

This email begins a two-weeks WG adoption poll for and draft-zzhang-bess-bgp-multicast-controller-02 [1] ..
For information, it’s companion document (draft-zzhang-bess-bgp-multicast-03) is also polled for WG adoption in a separate email.

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 6 Jan 2020 10:21:16 -0800

yes/support

Cheers,
Jeff
On Jan 6, 2020, 6:13 AM -0800, [email-masked], wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 6 Jan 2020 11:59:09 -0800

I support adoption of this draft.

On Mon, 6 Jan 2020, [email-masked] wrote:

| 
| Hello,
| 
|  
| 
| This email begins a two-weeks WG adoption poll for and draft-zzhang-bess-bgp-multicast-controller-02 [1] ..
| 
| For information, it’s companion document (draft-zzhang-bess-bgp-multicast-03) is also polled for WG adoption in a separate email.
| 
|  
| 
| Please review the draft and post any comments to the BESS working group list.
| 
|  
| 
| We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
| 3669 and 5378 for more details).
| 
|  
| 
| If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the
| BESS mailing list. The document won't progress without answers from all the authors and contributors.
| 
| Currently, there are no IPR disclosures against this document.
| 
|  
| 
| If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
| 
|  
| 
| This poll for adoption closes on *** 20th January 2020 ***  
| 
|  
| 
| Regards,
| 
| Matthew and Stephane
| 
|  
| 
| [1] https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/
| 
|  
| 
| 
|

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 6 Jan 2020 20:43:19 +0000

Support as co-author.

Not aware of undisclosed IPR relevant to this draft.

Thanks!
Jeffrey

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, January 6, 2020 9:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG adoption poll and IPR poll for draft-zzhang-bess-bgp-multicast-controller

Hello,

This email begins a two-weeks WG adoption poll for and draft-zzhang-bess-bgp-multicast-controller-02 [1] ..
For information, it's companion document (draft-zzhang-bess-bgp-multicast-03) is also polled for WG adoption in a separate email.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/__;!!NEt6yMaO-gk!WDqSHED9WFz2ONWVpcfH_Poqhc3-iAwJp_3xdQidZMh63trloslnDMOTrwLSC6zZ$>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 6 Jan 2020 16:07:54 -0500

Support.

Regards,

Gyan

On Mon, Jan 6, 2020 at 3:43 PM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> *From:* BESS <[email-masked]> *On Behalf Of *
> [email-masked]
> *Sent:* Monday, January 6, 2020 9:13 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [bess] WG adoption poll and IPR poll for
> draft-zzhang-bess-bgp-multicast-controller
>
>
>
> Hello,
>
>
>
> draft-zzhang-bess-bgp-multicast-controller-02 [1] ...
>
> For information, it’s companion document
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/__;!!NEt6yMaO-gk!WDqSHED9WFz2ONWVpcfH_Poqhc3-iAwJp_3xdQidZMh63trloslnDMOTrwLSC6zZ$>
>
>
-- 

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant

---

From: "Gulko, Arkadiy (Refinitiv)" <[email-masked]>
Date: Tue, 7 Jan 2020 02:38:27 +0000

Support as a co-author. I am not aware of any undisclosed IPR related to this draft.
Regards,
Arkadiy

Date: Monday, January 6, 2020 at 9:14 AM

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-bgp-multicast-controller/<https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__datatracker.ietf.org_doc_draft-2Dzzhang-2Dbess-2Dbgp-2Dmulticast-2Dcontroller_%26d%3DDwMFAg%26c%3D4ZIZThykDLcoWk-GVjSLmy8-1Cr1I4FWIvbLFebwKgY%26r%3DJA6g2ZDvIPLQHZqHQByKQq-jvOcxu4cQskARppQFqZc%26m%3DZ0T3qmVXhfabvZvkMn9PEO5VKNRncCNVwsJ3HwDq3sk%26s%3DyL9NE5ZSbmdIbzNWF_X799O0c_4eyvr5FEDJcsHRfls%26e%3D&data=02%7C01%7Carkadiy.gulko%40refinitiv.com%7Ca33d303131d74c90ac7208d792b2ce43%7C71ad2f6261e244fc9e8586c2827f6de9%7C0%7C0%7C637139168991350153&sdata=JXDECOOACg0OdBOUh%2FGwqyC2vJJ2Bstd7m9u34QZ%2Bx8%3D&reserved=0>

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 20 Jan 2020 21:31:05 +0100

Support as co-author.

Thanks!

Robert

On Mon, Jan 6, 2020 at 3:13 PM <[email-masked]> wrote:

> draft-zzhang-bess-bgp-multicast-controller-02 [1] ..
>

---

From: <[email-masked]>
Date: Thu, 23 Jan 2020 14:49:03 +0100

Hi WG,

The document is adopted.

Authors, pls republish using -ietf-

Thanks

From: [email-masked] <[email-masked]> 
Sent: lundi 6 janvier 2020 15:13
To: [email-masked]
Cc: [email-masked]
Subject: WG adoption poll and IPR poll for
draft-zzhang-bess-bgp-multicast-controller

Hello,

Regards,

Matthew and Stephane

[1]