Subject: Re: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Wed, 8 Jan 2020 21:27:45 +0000

Support.

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, January 6, 2020 at 9:54 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

This email starts a two weeks Working Group Last Call on draft-ietf-bess-rfc5549revision-00.

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 20th January 2019.

We have only just completed an IPR poll on the draft prior to adoption in December 2019, so I will not run another one now.

There is currently no IPR disclosed.

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations of the modified protocol described in this draft.

 Thank you,

Matthew

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Thu, 9 Jan 2020 04:41:48 +0000

Support.

Regards
Swadesh

 Thank you,

Matthew

---

From: "Kesavan Thiruvenkatasamy (kethiruv)" <[email-masked]>
Date: Thu, 16 Jan 2020 18:40:53 +0000

Support.

Kesavan

 Thank you,

Matthew

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 20 Jan 2020 14:30:10 +0000

This email closes this WG last call. It looks like the authors have already addressed the comments from Acee in rev 01. Thanks for the quick turn around.

There is consensus to publish the document and I have seen a couple of implementation declarations . I will do my usual shepherd’s review and request publication after that.

Best regards

Mattew

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, 6 January 2020 at 17:54
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew