Subject: [bess] WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03

From: <[email-masked]>
Date: Fri, 17 Jan 2020 09:56:20 +0100

Hi WG,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-unequal-lb-03 [2]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

This poll runs until Fri 31th January 2019.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently no IPR disclosed.  

We are also polling for any existing implementation as per [1]. Please
indicate if you are aware of any implementations.

 Thank you,

Stephane

[1]
<https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[2]  <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Fri, 17 Jan 2020 12:18:06 +0000

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, January 17, 2020 3:56 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [bess] WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03

Hi WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-unequal-lb-03 [2]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations.

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=-hjhvhQsRi4yGUh2vfpEvh3P24gT0VNVGmCram-OKXw&s=de2qyRnixM9VNwZM6EITgI1LEJRqbKsS4cMLOaS-IfI&e=>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dunequal-2Dlb_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=-hjhvhQsRi4yGUh2vfpEvh3P24gT0VNVGmCram-OKXw&s=bVOY0qGkl4weL8j7V_CMiIObUDke5r9EpGItaG_vs-4&e=>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 17 Jan 2020 14:18:56 +0000

Hi Stephane, BESS WG,
I support publication as a proposed standard. The mechanisms require capability advertisement and these must be standardized.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, January 17, 2020 at 3:56 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03

Hi WG,

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 17 Jan 2020 14:40:15 +0000

Support as co-author.
Not aware of any relevant IPR.

Thanks.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Friday, January 17, 2020 at 9:56 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, January 17, 2020 at 9:56 AM

Hi WG,

 Thank you,

Stephane

---

From: "LINGALA, AVINASH" <[email-masked]>
Date: Fri, 17 Jan 2020 15:11:42 +0000

Hi,

Support as a co-author. Not aware of any relevant IPR.

Thanks,
Avinash

From: "[email-masked]" <[email-masked]>
Date: Friday, January 17, 2020 at 3:56 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, AVINASH LINGALA <[email-masked]>
Resent-Date: Friday, January 17, 2020 at 3:56 AM

Hi WG,

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2UkjhwkCg&m=epaO91ssZq_XIawjN6M6Z2Cyy8RxpsAThpN84l51JvM&s=E9USn7rvIr_NFOl8LOMOIKjp6jjQLEeeqq51aB6lsI4&e=>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dunequal-2Dlb_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2UkjhwkCg&m=epaO91ssZq_XIawjN6M6Z2Cyy8RxpsAThpN84l51JvM&s=D_Dgp9DexwcF9ECYyipWzifb6obaXjwVCUd3iiOeRY0&e=>

---

From: John E Drake <[email-masked]>
Date: Fri, 17 Jan 2020 16:14:49 +0000

Support, not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: [email-masked] <[email-masked]>
Sent: Friday, January 17, 2020 3:56 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WGLC , IPR and implementation poll for draft-ietf-bess-evpn-unequal-lb-03

Hi WG,

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!QlrigTItV3QQEdT9NJVenMJCe4r7XUkWWKe4-uPxkdutk6i-hEr8kNyOmHzNylo$>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-unequal-lb/__;!!NEt6yMaO-gk!QlrigTItV3QQEdT9NJVenMJCe4r7XUkWWKe4-uPxkdutk6i-hEr8kNyO6dSogOY$>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 17 Jan 2020 18:03:22 +0000

Support.

Date: Friday, January 17, 2020 at 12:56 AM

Hi WG,

 Thank you,

Stephane

---

From: "Samir Thoria (sthoria)" <[email-masked]>
Date: Fri, 17 Jan 2020 18:12:37 +0000

Support as co-author. Not aware of any undisclosed IPR.

Thanks,
Samir.

Hi WG,

 Thank you,

Stephane

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Fri, 17 Jan 2020 18:40:41 +0000

I Support.

Thanks
Krishna

Hi WG,

 Thank you,

Stephane

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 17 Jan 2020 11:23:50 -0800

yes/support

Cheers,
Jeff
On Jan 17, 2020, 12:56 AM -0800, [email-masked], wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 17 Jan 2020 19:36:58 +0000

Support.

Thanks,
--Satya

Hi WG,

 Thank you,

Stephane

---

From: Neeraj Malhotra <[email-masked]>
Date: Tue, 28 Jan 2020 14:00:55 -0800

Hi,

Support as co-author. Not aware of any IPR.

Thanks,
Neeraj

On Fri, Jan 17, 2020 at 12:56 AM <[email-masked]> wrote:

> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>