Subject: Re: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Jan 2020 16:11:39 +0000

I support publication. I have reviewed the document and have the following suggestions.

  1.  It would read better if the document simply used “Next Hop Address Family” or “Next Hop address AF” as opposed to “set of network-layer protocols to which the address in the Next Hop field may belong”.
  2.  Replace all instances of  “in order to” with simply “to”.
  3.  Replace “whose 8-octet RD is set to zero” with “with an 8-octet RD set to zero”.
  4.  Replace “establish whether its” with “determine whether its”.

Thanks,
Acee

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, January 6, 2020 at 12:54 PM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

This email starts a two weeks Working Group Last Call on draft-ietf-bess-rfc5549revision-00.

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 20th January 2019.

We have only just completed an IPR poll on the draft prior to adoption in December 2019, so I will not run another one now.

There is currently no IPR disclosed.

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations of the modified protocol described in this draft.

 Thank you,

Matthew

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: <[email-masked]>
Date: Tue, 7 Jan 2020 17:58:53 +0100

Thanks Acee.

Makes sense. I’ll take care of the modifications.

Stephane

From: BESS <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: mardi 7 janvier 2020 17:12
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Subject: Re: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

Thanks,

Acee 

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked] <mailto:[email-masked]> >
Date: Monday, January 6, 2020 at 12:54 PM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [bess] WG Last Call and Implementation Poll for draft-ietf-bess-rfc5549revision-00

 Thank you,

Matthew

[1]  <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw