Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 2 Mar 2020 06:30:39 +0000

Support as co-author.
I am not aware of undisclosed IPRs.

Thanks.
Jeffrey

From: BESS <[email-masked]> On Behalf Of Wen Lin
Sent: Wednesday, February 26, 2020 11:07 PM
To: [email-masked]; 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Support as co-author.  I am unaware of any undisclosed IPRs.

Thanks,
Wen

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 26, 2020 at 9:26 AM
To: 'BESS' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-irb-mcast-04 [2]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until 11th March 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

There is currently one IPR disclosed.

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYsP3WvqHw$>

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations.

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYt0AL1zQw$>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYs3FbAU1w$>

---

From: Eric C Rosen <[email-masked]>
Date: Mon, 23 Mar 2020 09:38:21 -0400

I am unaware of any undisclosed IPR applicable to this document.

On 2/26/20 9:25 AM, [email-masked] wrote:
>
> Hi WG,
>
> This email starts a two weeks Working GroupLast Call on 
> draft-ietf-bess-evpn-irb-mcast-04 [2]
>
> Please review the draft and send any comments to the BESS list. Also, 
> please indicate if you support publishing the draft as a standards 
> track RFC.
>
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR. The Document won't progress without 
> answers from all the Authors and Contributors.
>
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast
>
> We are also polling for any existing implementation as per [1]. Please 
> indicate if you are aware of any implementations.
>
>  Thank you,
>
> Stephane
>
> [1]https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>
> [2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 24 Mar 2020 01:21:52 +0000

Support and not aware of any undisclosed IPR

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, February 26, 2020 at 6:28 AM
To: 'BESS' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/

---

From: <[email-masked]>
Date: Tue, 24 Mar 2020 10:11:50 +0100

Hi,

This WGLC is now closed.

There was an implementation claim, so document will be able to progress.

We will proceed with a review as a next step.

Stephane

From: [email-masked] <[email-masked]> 
Sent: mercredi 26 février 2020 15:25
To: 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: WGLC, IPR and implementation poll for
draft-ietf-bess-evpn-irb-mcast-04 

Hi WG,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-irb-mcast-04 [2]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-ev
pn-irb-mcast>
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evp
n-irb-mcast

 Thank you,

Stephane

[1]
<https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[2]  <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/