Subject: [bess] IETF 107 BESS meeting will be cancelled

From: <[email-masked]>
Date: Wed, 4 Mar 2020 19:11:55 +0100

Hi WG,

Due to new coming corporate travel restrictions associated to this
Coronavirus, there will be no chair or secretary attending the IETF 107
physically.

We will have to cancel the BESS sessions unfortunately.

For your information, we received only 2 slots requests for now, while in
general the agenda was almost full.

We, chairs, will keep you posted soon on the way we will proceed to do a
sync-up before next IETF physical meeting.

Sorry for that and stay safe.

Stephane & Matthew

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Mar 2020 08:08:35 -0000

Hi Stephane,

> Coronavirus, there will be no chair or secretary attending the

> IETF 107 physically.

That’s a shame, but understandable.

> We will have to cancel the BESS sessions unfortunately.

That does not follow from the previous statement. Remote chairing, proxy chairing, etc., etc. are possibilities.

Consider that interim meetings are usually virtual these days, and work fine.

> For your information, we received only 2 slots requests for now,

> while in general the agenda was almost full.

Now, that is a good reason not to have a 3.5 hours of meetings 😊

But also, it should be easy to have 20 minutes of meeting (virtual or otherwise) to accommodate those 2 slots.

Wednesday morning in Canada would even fit within the chairs’ domestic time zones.

If, on the other hand, you were going to reject the 2 slot requests leaving an empty agenda, that’s a different matter.

> We, chairs, will keep you posted soon on the way we will proceed

> to do a sync-up before next IETF physical meeting.

Thanks. That is much appreciated.

Best,

Adrian