Subject: Re: [bess] REMINDER Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 9 Mar 2020 13:00:22 -0000

Hi Matt, 

Sorry, did I miss this before?

I am not aware of any IPR that needs to be disclosed and has not already been disclosed for this document.

Of course (?) I support progressing this work which I think is a simple addition to enable quite a lot of function. I still regret that we used the “datacentre-gateway” file name as the document is about SR-enabled domains as indicated in the Title and Abstract.

Looking back at my email trail, there was a final point of discussion with Stephane that I am not sure was completely resolved: Stephane?

Also, since -04 expired, would you like me to post a keep-alive -05?

Thanks,

Adrian

From: Bocci, Matthew (Nokia - GB) <[email-masked]> 
Sent: 26 February 2020 11:29
To: [email-masked]; [email-masked]
Subject: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

WG

I have only seen one IPR responses to this WG last call and no comments. I will therefore extend it for another two weeks.

Regards

Matthew

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, 10 February 2020 at 16:17
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

This email starts a two-week working group last call for draft-ietf-bess-datacenter-gateway-04

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 24th February 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors. 

There is currently no IPR disclosed.  

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations of the modified protocol described in this draft.

 Thank you,

Matthew

[1]  <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 10 Mar 2020 11:35:17 +0000

Hi Adrian

Thanks for the response. Yes, please could you refresh the draft to keep it alive.

I’ve only received IPR responses from you, Luay and John. Please could you chase your other co-authors to respond as well.

I also didn’t see any other comments on the list. I suggest we put this document back in the WG LC queue so we can iron out any final discussion points before running another last call. It would probably make sense to inform the spring WG as well since this is really about interconnecting SR-enabled domains.

Cheers

Matthew

From: Adrian Farrel <[email-masked]>
Organisation: Old Dog Consulting
Reply to: "[email-masked]" <[email-masked]>
Date: Monday, 9 March 2020 at 13:00
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

Hi Matt,

Thanks,
Adrian

WG

Regards

Matthew

 Thank you,

Matthew

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Mar 2020 09:23:51 -0000

Hi Matthew, WG,

I just posted -05

That is chiefly a keep-alive refresh, but I also updated the IANA section and uses to take account of the FCFS allocation of a code point for the document.

We still have an open discussion on a minor point with Stephane – I propose we roll that into the last call.

Wrt IPR

*	Eric Rosen
We may be able to rouse him from his retirement slumber, but perhaps not.
I have a memory of Eric sending a cover-all email about Auth-48 and IPR, but:
- I may be imagining that
- I certainly can’t find it
*	Keyur Patel
We will prod him!

Best,

Adrian

From: Bocci, Matthew (Nokia - GB) <[email-masked]> 
Sent: 10 March 2020 11:35
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

Hi Adrian

Cheers

Matthew

Hi Matt, 

Thanks,

Adrian

WG

Regards

Matthew

 Thank you,

Matthew

---

From: Keyur Patel <[email-masked]>
Date: Wed, 11 Mar 2020 13:00:26 +0000

Support and not aware of any IPR.

Regards,
Keyur

On Feb 26, 2020, at 11:32 AM, John E Drake <[email-masked]> wrote:

Support and not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Wednesday, February 26, 2020 6:29 AM
To: [email-masked]; [email-masked]
Subject: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

WG

Regards

Matthew

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 10 February 2020 at 16:17
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

 Thank you,

Matthew

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!TLd9qYBC9NoZIt2D4rNROsoUGhZcC2ICQD8LsXGG59xMKQ3d0P3WJ5Z1FKBLX-4$>

---

From: Eric C Rosen <[email-masked]>
Date: Wed, 11 Mar 2020 18:34:13 -0400

I am not aware of any undisclosed IPR that applies to this document.

On 3/11/20 5:23 AM, Adrian Farrel wrote:
>
> Hi Matthew, WG,
>
> I just posted -05
>
> That is chiefly a keep-alive refresh, but I also updated the IANA 
> section and uses to take account of the FCFS allocation of a code 
> point for the document.
>
> *From:*Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Sent:* 10 March 2020 11:35
> *To:* [email-masked]; 
> [email-masked]; [email-masked]
> *Subject:* Re: REMINDER Re: [bess] WG Last Call, IPR and 
> Implementation Poll for draft-ietf-bess-datacenter-gateway-04
>
> Hi Adrian
>
> I’ve only received IPR responses from you, Luay and John. Please could 
> you chase your other co-authors to respond as well.
>
> I also didn’t see any other comments on the list. I suggest we put 
> this document back in the WG LC queue so we can iron out any final 
> discussion points before running another last call. It would probably 
> make sense to inform the spring WG as well since this is really about 
> interconnecting SR-enabled domains.
>
> Cheers
>
> Matthew
>
> *From: *Adrian Farrel <[email-masked]>
> *Organisation: *Old Dog Consulting
> *Reply to: *"[email-masked]" <[email-masked]>
> *Date: *Monday, 9 March 2020 at 13:00
> *To: *"Bocci, Matthew (Nokia - GB)" <[email-masked]>, 
> "[email-masked]" 
> <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> *Subject: *RE: REMINDER Re: [bess] WG Last Call, IPR and 
> Implementation Poll for draft-ietf-bess-datacenter-gateway-04
>
> Hi Matt,
>
> I am not aware of any IPR that needs to be disclosed and has not 
> already been disclosed for this document.
>
> Of course (?) I support progressing this work which I think is a 
> simple addition to enable quite a lot of function. I still regret that 
> we used the “datacentre-gateway” file name as the document is about 
> SR-enabled domains as indicated in the Title and Abstract.
>
> Looking back at my email trail, there was a final point of discussion 
> with Stephane that I am not sure was completely resolved: Stephane?
>
> *From:*Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Sent:* 26 February 2020 11:29
> *To:* [email-masked]; [email-masked]
> *Subject:* REMINDER Re: [bess] WG Last Call, IPR and Implementation 
> Poll for draft-ietf-bess-datacenter-gateway-04
>
> WG
>
> I have only seen one IPR responses to this WG last call and no 
> comments. I will therefore extend it for another two weeks.
>
> Regards
>
> Matthew
>
> *From: *BESS <[email-masked]> on behalf of "Bocci, Matthew 
> (Nokia - GB)" <[email-masked]>
> *Date: *Monday, 10 February 2020 at 16:17
> *To: *"[email-masked]" 
> <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> *Subject: *[bess] WG Last Call, IPR and Implementation Poll for 
> draft-ietf-bess-datacenter-gateway-04
>
>
> Please review the draft and send any comments to the BESS list. Also, 
> please indicate if you support publishing the draft as a standards 
> track RFC.
>
> This poll runs until Monday 24^th February 2020.
>
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR. The Document won't progress without 
> answers from all the Authors and Contributors.
>
> We are also polling for any existing implementation as per [1]. Please 
> indicate if you are aware of any implementations of the modified 
> protocol described in this draft.
>
>  Thank you,
>
> Matthew
>
> [1]https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 12 Mar 2020 10:44:02 +0000

Thanks Eric and Keyur

I will keep this open for another two weeks.

Best regards

Matthew

From: Eric C Rosen <[email-masked]>
Date: Wednesday, 11 March 2020 at 22:34
To: "[email-masked]" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

I just posted -05

Wrt IPR

  *   Eric Rosen

Best,
Adrian

From: Bocci, Matthew (Nokia - GB) <[email-masked]><mailto:[email-masked]>
Sent: 10 March 2020 11:35
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

Hi Adrian

Cheers

Matthew

From: Adrian Farrel <[email-masked]><mailto:[email-masked]>
Organisation: Old Dog Consulting
Reply to: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Date: Monday, 9 March 2020 at 13:00
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: RE: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

Hi Matt,

Thanks,
Adrian

From: Bocci, Matthew (Nokia - GB) <[email-masked]><mailto:[email-masked]>
Sent: 26 February 2020 11:29
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: REMINDER Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

WG

Regards

Matthew

From: BESS <[email-masked]><mailto:[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]><mailto:[email-masked]>
Date: Monday, 10 February 2020 at 16:17
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-datacenter-gateway-04

 Thank you,

Matthew