Subject: [bess] BESS interim meeting poll - please participate before 11th April

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 2 Apr 2020 16:46:01 +0000

All,
As we had discussed last month, that there would be interim meeting planned for BESS. I have created doodle poll with multiple options. Please participate in poll so that we can finalize the date.

https://doodle.com/poll/ptwp89sv8p7cr8ei

Poll ends :  April 11 2020

---

From: <[email-masked]>
Date: Wed, 8 Apr 2020 15:01:02 +0200

Hi folks,

Just a reminder to provide your availabilities for a BESS interim meeting. Doodle poll will close on Friday.

Thanks,

From: Mankamana Mishra (mankamis) <[email-masked]> 
Sent: jeudi 2 avril 2020 18:46
To: [email-masked]
Cc: [email-masked]; Martin Vigoureux <[email-masked]>
Subject: BESS interim meeting poll - please participate before 11th April 

All,