Subject: Re: [bess] You are an Author, Please respond: Fwd: WG adoption poll for draft-gmsm-bess-evpn-bfd-04

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Mon, 27 Apr 2020 04:55:00 +0000

Hello Chairs,

I am not aware of any undisclosed IPR.

Thanks
Mallik M J

From: Donald Eastlake <[email-masked]>
Sent: Saturday, April 25, 2020 02:55
To: Ali Sajassi (sajassi) <[email-masked]>; Vengada Prasad Govindan (venggovi) <[email-masked]>; MALLIK MUDIGONDA (mmudigon) <[email-masked]>
Cc: Greg Mirsky <[email-masked]>
Subject: You are an Author, Please respond: Fwd: WG adoption poll for draft-gmsm-bess-evpn-bfd-04

Hi Ali, Prasad, Mallik,

You are front page authors of this draft. According to the BESS chairs, it will not progress unless you respond at least to the IPR question in the message below. Greg Mirsky and I have already responded. Please respond now.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]<mailto:[email-masked]>

---------- Forwarded message ---------
From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Date: Wed, Feb 26, 2020 at 9:42 AM
Subject: WG adoption poll for draft-gmsm-bess-evpn-bfd-04
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hello,

This email begins a two-weeks WG adoption poll for draft-gmsm-bess-evpn-bfd-04 [1] .

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Wednesday 11th March 2020.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-gmsm-bess-evpn-bfd/

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 27 Apr 2020 07:06:28 +0000

I am not aware of any undisclosed IPR and as a co-author I support the adoption of this document.

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, February 26, 2020 at 6:42 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll for draft-gmsm-bess-evpn-bfd-04
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, February 26, 2020 at 6:42 AM

Hello,

Regards,
Matthew and Stephane

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 27 Apr 2020 13:01:36 +0000

Support.

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>

Hello,

Regards,
Matthew and Stephane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 30 Apr 2020 15:25:40 +0000

Folks

This email closes this adoption call. Apologies for the delay.

I believe there is consensus to adopt it.

Authors: Please submit a new version as WG document.

Best regards

Matthew

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, 26 February 2020 at 14:42
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll for draft-gmsm-bess-evpn-bfd-04
Resent from: <[email-masked]>
Resent to: Stephane Litkowski <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Wednesday, 26 February 2020 at 14:42

Hello,

Regards,
Matthew and Stephane

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 30 Apr 2020 12:30:41 -0400

Hi,

> Authors: Please submit a new version as WG document.

Thanks, we will post a -00 WG version without other changes and then
work on incorporating changes from the comments made mostly at the
Singapore meeting.

Donald
 [email-masked]