Subject: [bess] Taking slot requests for interim meeting - Last week of April

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 16 Apr 2020 18:02:20 +0000

All,
As we had polled last week about having interim meeting for BESS. Please send me request for slot.   Exact date / time & invite would be sent soon.  Please let me know if you want some slot for this session.  We would be finalizing Agenda 4/21 so please send me request before that.

Mankamana

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 16 Apr 2020 19:17:51 +0000

Meeting date would be

Tuesday, April 28, 2020
7:00 am  |  (UTC-07:00) Pacific Time (US & Canada)  |  1 hr 30 mins

Invite to come soon.

From: BESS <[email-masked]> on behalf of "Mankamana Mishra (mankamis)" <mankamis=[email-masked]>
Date: Thursday, April 16, 2020 at 11:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Taking slot requests for interim meeting - Last week of April

All,

Mankamana

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 17 Apr 2020 15:26:17 +0000

Mankamana,

Can we have 15 minutes for the following two drafts? We have requested WGLC. Hope BESS WG can review the drafts and provide comments.

draft-ietf-rtgwg-net2cloud-problem-statement-09
draft-ietf-rtgwg-net2cloud-gap-analysis-05

Thank you.

Linda Dunbar

From: BESS <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: Thursday, April 16, 2020 1:02 PM
To: [email-masked]
Subject: [bess] Taking slot requests for interim meeting - Last week of April

All,

Mankamana

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 18 Apr 2020 15:55:27 -0400

Hi Mankamana

I would like to request a 15 minute time slot important use care for this
draft related to sending IPv4 and VPNV4 NLRI with IPv6 next hop.  With this
extension of the AFI/SAFI definitions to allow next hop for IPv4 NLRI or
VPNV4 NLRI to below to use IPv6 next protocol and associated encoding
schema ; this paves the way to elimination of all IPv4 and VPNV4 NLRI
peering by v6 peer advertised by v4 prefixes and thus allows all
infrastructure peering to be IPv6 only.  This also allows the provisioning
of v4 p2p /31 to be eliminated at the edge.  This elimination of peering
cuts the number of peerings to be maintained by 50% as well as reduction
OPEX and BGP peering monitoring by enterprise and service provider
operators.

I am working on a draft for this topic but wanted to bring up with the WG
during interim meeting before I publish the draft.

https://datatracker.ietf.org/doc/draft-ietf-idr-v4nlri-v6nh/

Thanks

Gyan

On Fri, Apr 17, 2020 at 11:26 AM Linda Dunbar <[email-masked]>
wrote:

> Mankamana,
>
>
>
> Can we have 15 minutes for the following two drafts? We have requested
> WGLC. Hope BESS WG can review the drafts and provide comments.
>
>
>
> *From:* BESS <[email-masked]> *On Behalf Of *Mankamana Mishra
> (mankamis)
> *Sent:* Thursday, April 16, 2020 1:02 PM
> *To:* [email-masked]
> *Subject:* [bess] Taking slot requests for interim meeting - Last week of
> April
>
>
>
> All,
>
> As we had polled last week about having interim meeting for BESS. Please
> send me request for slot.   Exact date / time & invite would be sent soon.
> Please let me know if you want some slot for this session*.  We would be
> finalizing Agenda 4/21 so please send me request before that.  *
>
>
>
> Mankamana
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: <[email-masked]>
Date: Mon, 20 Apr 2020 15:55:39 +0200

Hi Gyan,

You need to have a draft published to get a slot.

Stephane

From: BESS <[email-masked]> On Behalf Of Gyan Mishra
Sent: samedi 18 avril 2020 21:55
To: Linda Dunbar <[email-masked]>
Cc: [email-masked]; Mankamana Mishra (mankamis) <mankamis=[email-masked]>
Subject: Re: [bess] Taking slot requests for interim meeting - Last week of April

Hi Mankamana 

I would like to request a 15 minute time slot important use care for this draft related to sending IPv4 and VPNV4 NLRI with IPv6 next hop.  With this extension of the AFI/SAFI definitions to allow next hop for IPv4 NLRI or VPNV4 NLRI to below to use IPv6 next protocol and associated encoding schema ; this paves the way to elimination of all IPv4 and VPNV4 NLRI peering by v6 peer advertised by v4 prefixes and thus allows all infrastructure peering to be IPv6 only.  This also allows the provisioning of v4 p2p /31 to be eliminated at the edge.  This elimination of peering cuts the number of peerings to be maintained by 50% as well as reduction OPEX and BGP peering monitoring by enterprise and service provider operators. 

I am working on a draft for this topic but wanted to bring up with the WG during interim meeting before I publish the draft.

 

Thanks 

Gyan

On Fri, Apr 17, 2020 at 11:26 AM Linda Dunbar <[email-masked] <mailto:[email-masked]> > wrote:

Mankamana, 

Thank you. 

Linda Dunbar

From: BESS <[email-masked] <mailto:[email-masked]> > On Behalf Of Mankamana Mishra (mankamis)
Sent: Thursday, April 16, 2020 1:02 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: [bess] Taking slot requests for interim meeting - Last week of April

All, 

Mankamana 

_______________________________________________
BESS mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/bess

-- 

Gyan  Mishra

Verizon 

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked] <mailto:[email-masked]>

---

From: John Scudder <[email-masked]>
Date: Sat, 25 Apr 2020 16:52:30 +0000

Hi Mankamana,

Is the agenda published somewhere? I don’t see it in the usual place (https://datatracker.ietf.org/meeting/interim-2020-bess-01/session/bess is empty).

Thanks,

—John

On Apr 16, 2020, at 2:02 PM, Mankamana Mishra (mankamis) <mankamis=[email-masked]<mailto:mankamis=[email-masked]>> wrote:

All,

Mankamana

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sat, 25 Apr 2020 17:45:42 +0000

Thanks for checking, is it visible now ?

From: BESS <[email-masked]> on behalf of John Scudder <jgs=[email-masked]>
Date: Saturday, April 25, 2020 at 9:53 AM
To: "Mankamana Mishra (mankamis)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] Taking slot requests for interim meeting - Last week of April

Hi Mankamana,

Thanks,

—John

All,

Mankamana

---

From: John Scudder <[email-masked]>
Date: Sat, 25 Apr 2020 17:48:23 +0000

> Thanks for checking, is it visible now ?

Yes, thanks. 

—John