Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

From: <[email-masked]>
Date: Tue, 23 Jun 2020 14:13:33 +0200

Hello,

This email begins a two-weeks WG adoption poll for
draft-dunbar-bess-bgp-sdwan-usage-07 [1] .

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document won't
progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

This poll for adoption closes on 7th July 2020.

Regards,

Matthew and Stephane

[1]  <https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/>
https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 23 Jun 2020 15:19:01 +0000

Support the WG adoption.

I am not aware of any IPR associated with the draft.

Linda Dunbar

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, June 23, 2020 7:14 AM
To: [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

This email begins a two-weeks WG adoption poll for draft-dunbar-bess-bgp-sdwan-usage-07 [1] ..

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dunbar-bess-bgp-sdwan-usage%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C8b4ca092d782493e522608d8176ee340%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285112314976379&sdata=PFGIgnljFmwvNBI7o%2FNI2Yipkdb4aW%2Bi04QnoqnU9JM%3D&reserved=0>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 23 Jun 2020 11:36:54 -0400

This draft is already pretty mature (it started almost a year ago and is
now at -07) and stable (the last update was in April). It's pretty
straightforward and non controversial. It's well past time for the WG to
adopt it.

Cheers,
Andy

On Tue, Jun 23, 2020 at 8:13 AM <[email-masked]> wrote:

> draft-dunbar-bess-bgp-sdwan-usage-07 [1] ..
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Tue, 23 Jun 2020 17:15:46 +0000

Hi Stephane, Matthew, et all,

This is a pretty stable draft. It defines the SDWAN use cases and those are pretty important for the deployment. I support the WG adoption.

Thanks,
Kausik

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, June 23, 2020 5:14 AM
To: [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello, This email begins a two-weeks WG adoption poll for draft-dunbar-bess-bgp-sdwan-usage-07 [1] .. Please review the draft and post any comments to the BESS working group list. We are also polling
External ([email-masked]<mailto:[email-masked]>)
Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzM2ODM5ZGMyNTgyNTAzYjM4YWZmODFmY2Y2ZmUwOTdlLzE1OTI5MTQ0MzAuODQ=#key=3fa40a7786eb27fb49515a411227e574>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/<https://secure-web.cisco.com/1CKe9ulLeP2anEZAhNEE69rT-dvJRFujV_vnkHM8BLfUibQ1m-HvvjGm46EcS1W1kXcOwSFXxZLWhwOSXkAIUWXcMGoPz6LZl0f1hnEBqtp_ul5V9OedAqsEQuw9HL6mwUjzvAkHiU1Z_I15ot-RePhrkoaMf3u3XD_NObHMCxZZF1BGbdOYxbBHHCFZC8-yOj2fPlU9PATgJBqumeM__Vw1QiGUCbe_G78Iabr-i8oGe1AfSR3vh_sqjq_UUxMPkMCeyoATlhAWeY58DB476uYkrvJGncbcAQCOLzBfAwDdZn_Y84D3Uo6P02lxz95kWGTekZFYP65_u9-BLx0228Q/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dunbar-bess-bgp-sdwan-usage%2F>

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 24 Jun 2020 14:59:23 +0000

Support its adoption.

Best Regards,
Huaimo
________________________________
From: BESS <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Tuesday, June 23, 2020 8:13 AM
To: [email-masked] <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,

Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dunbar-bess-bgp-sdwan-usage%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cb2aee4ebc168454dbeed08d8176efbaf%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285112743662935&sdata=sP1vTpXqqE1aPGmNH6OtA0yRJAtOfBjJPr3h%2BpE5T9Y%3D&reserved=0>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 24 Jun 2020 15:45:17 -0400

Support adoption.  Read draft and sent comments to authors. 

Sue Hares

From: BESS [mailto:[email-masked]] On Behalf Of Huaimo Chen
Sent: Wednesday, June 24, 2020 10:59 AM
To: [email-masked]; [email-masked]

Hello,

Regards,

Matthew and Stephane

[1]
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-dunbar-bess-bgp-sdwan-usage%2F&data=02%7C01%7Chuai
mo.chen%40futurewei.com%7Cb2aee4ebc168454dbeed08d8176efbaf%7C0fee8ff2a3b2401
89c753a1d5591fedc%7C1%7C0%7C637285112743662935&sdata=sP1vTpXqqE1aPGmNH6OtA0y
RJAtOfBjJPr3h%2BpE5T9Y%3D&reserved=0>
https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 24 Jun 2020 20:25:31 -0400

I support WG adoption of this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Ayan Banerjee <[email-masked]>
Date: Thu, 25 Jun 2020 10:38:20 -0700

Support WG adoption.

I am not aware of any IPR associated with this draft.

Thanks,
Ayan

---

From: Lizhenbin <[email-masked]>
Date: Mon, 29 Jun 2020 01:27:17 +0000

I support the WG adoption.

Best Regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>

发件人：slitkows.ietf <[email-masked]>
收件人：bess <[email-masked]>
时 间：2020-06-23 20:14:26
主 题：[bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,
Matthew and Stephane

---

From: Haoweiguo <[email-masked]>
Date: Mon, 29 Jun 2020 03:31:19 +0000

This draft clearly describes all the potential SD-WAN scenarios and the applicability of BGP for each scenario, so I support the WG adoption for it.
Thanks,
Weiguo

发件人: BESS [mailto:[email-masked]] 代表 Lizhenbin
发送时间: 2020年6月29日 9:27
收件人: slitkows.ietf <[email-masked]>; bess <[email-masked]>
主题: Re: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Best Regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>
发件人：slitkows.ietf <[email-masked]<mailto:[email-masked]>>
收件人：bess <[email-masked]<mailto:[email-masked]>>
时 间：2020-06-23 20:14:26
主 题：[bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,
Matthew and Stephane

---

From: Zhuangshunwan <[email-masked]>
Date: Mon, 29 Jun 2020 06:47:05 +0000

Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 23, 2020 8:14 PM
To: [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,
Matthew and Stephane

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 30 Jun 2020 21:12:13 +0000

Support the adoption of draft .

From: BESS <[email-masked]> on behalf of Ayan Banerjee <[email-masked]>
Date: Thursday, June 25, 2020 at 10:39 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Support WG adoption.

Thanks,
Ayan

On Tue, Jun 23, 2020 at 5:13 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Regards,
Matthew and Stephane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 30 Jun 2020 22:02:05 +0000

This draft covers the different SDWAN use cases nicely and has come a long way since its initial rev. As a co-author I support adoption of this draft and I am not aware of any undisclosed IPRs related to this draft.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, June 23, 2020 at 5:14 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,
Matthew and Stephane