Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02

From: "Parag Jain (paragj)" <[email-masked]>
Date: Wed, 1 Jul 2020 16:50:20 +0000

I support this draft for standard track.

Thanks
Parag

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, June 15, 2020 at 3:55 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 15, 2020 at 3:55 AM

This email starts a two-week working group last call for draft-ietf-bess-evpn-oam-req-frmwk-02

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 29th June 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently no IPR disclosed.
Thank you,
Matthew & Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 1 Jul 2020 16:59:09 +0000

Matthew, Stephane,

I assume you meant:

“Also, please indicate if you support publishing the draft as an Informational RFC.”

If so, I support it for publication as Informational RFC.
Thanks.
Jorge

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 2 Jul 2020 09:19:06 +0000

Jorge

Yes, you are correct.

The WG Last Call should have read “informational document”.

Matthew

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wednesday, 1 July 2020 at 17:59
To: "Parag Jain (paragj)" <paragj=[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02

Matthew, Stephane,

I assume you meant: