Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Wed, 1 Jul 2020 11:34:11 +0000

I support this draft as coauthor. I am not aware of any IPR that has not already been disclosed.

Thanks
Samer

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, June 15, 2020 at 1:55 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 15, 2020 at 1:55 PM

This email starts a two-week working group last call for draft-ietf-bess-evpn-oam-req-frmwk-02

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

This poll runs until Monday 29th June 2020.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently no IPR disclosed.
Thank you,
Matthew & Stephane

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 1 Jul 2020 11:43:50 +0000

I support this draft.

Thanks,
Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, June 15, 2020 6:56 PM
To: [email-masked]; [email-masked]
Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 1 Jul 2020 09:23:24 -0700

Hi Matthew, Stephane, et al.,
my apologies for the late response.

I support the publication of this document. It is important for the EVPN
OAM solutions work.

Regards,
Greg

On Mon, Jun 15, 2020 at 3:55 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: John E Drake <[email-masked]>
Date: Mon, 6 Jul 2020 16:05:22 +0000

Support, and not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, June 15, 2020 6:56 AM
To: [email-masked]; [email-masked]
Subject: WG Last Call and IPR Poll for draft-ietf-bess-evpn-oam-req-frmwk-02

[External Email. Be cautious of content]