Subject: Re: [bess] [**EXTERNAL**] Re: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-lsp-ping

From: "Boutros, Sami" <[email-masked]>
Date: Sat, 4 Jul 2020 17:10:44 +0000

+1

From: "Parag Jain (paragj)" <[email-masked]>
Date: Saturday, July 4, 2020 at 7:25 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-lsp-ping
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Saturday, July 4, 2020 at 7:25 AM

I support this draft as coauthor. I am not aware of any undisclosed IPRs related to this draft.

Thanks
Parag

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, July 3, 2020 at 9:29 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-lsp-ping

Hello WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-lsp-ping-02 [1].

This poll runs until * the 20th Of July *.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

There is currently no IPR disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

Thank you,

Stephane & Matthew

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-lsp-ping/ [datatracker.ietf.org]<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-lsp-ping/__;!!OSsGDw!ZifeGimCaX6N-StrmS52YdHpuTPKN-Z9wXM9YXYqTaFqYz0y0DIeVKGKvRCPtg$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw [mailarchive.ietf.org]<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!OSsGDw!ZifeGimCaX6N-StrmS52YdHpuTPKN-Z9wXM9YXYqTaFqYz0y0DIeVKHgFetviw$>

---

From: "Voyer, Daniel" <[email-masked]>
Date: Fri, 17 Jul 2020 18:24:33 +0000

Support !

From: BESS <[email-masked]> on behalf of "Boutros, Sami" <sboutros=[email-masked]>
Date: Friday, July 17, 2020 at 7:43 AM
To: "Parag Jain (paragj)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXT]Re: [bess] [**EXTERNAL**] Re: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-lsp-ping

+1

Thanks
Parag

Hello WG,

Thank you,

Stephane & Matthew