Subject: Re: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

From: John E Drake <[email-masked]>
Date: Mon, 6 Jul 2020 15:29:14 +0000

Support, and I'm not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, June 23, 2020 8:14 AM
To: [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

[External Email. Be cautious of content]

Hello,

This email begins a two-weeks WG adoption poll for draft-dunbar-bess-bgp-sdwan-usage-07 [1] ..

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 7th July 2020.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/__;!!NEt6yMaO-gk!VnmjHUICK9NAcjLa5m2LAr4LW2LMVljprpaAUqCU1pEDgHy-0B-RX4CxexTaN1Y$>

---

From: "David Carrel (carrel)" <[email-masked]>
Date: Thu, 23 Jul 2020 20:38:03 +0000

I support this draft and I am not aware of any undisclosed IPR related to this draft.

David Carrel

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, June 23, 2020 at 5:13 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/

---

From: <[email-masked]>
Date: Fri, 31 Jul 2020 08:46:10 +0200

We have received all the IPR poll replies and the draft got a good amount of
support.

The document is adopted as a WG document.

Authors,

Please republish using -ietf-.

Thanks,

From: [email-masked] <[email-masked]> 
Sent: mardi 23 juin 2020 14:14
To: [email-masked]
Subject: WG adoption and IPR poll for draft-dunbar-bess-bgp-sdwan-usage-07

Hello,

This email begins a two-weeks WG adoption poll for
draft-dunbar-bess-bgp-sdwan-usage-07 [1] .

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document won't
progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Regards,

Matthew and Stephane

[1]  <https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/>
https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/