Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 1 Jun 2021 12:48:03 +0000

This email starts a two-week working group last call for draft-ietf-bess-pbb-evpn-isid-cmacflush-02  [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a Standards Track RFC.

This poll runs until the 15th June 2021.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors and contributors.
There are currently no IPR disclosures.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] draft-ietf-bess-pbb-evpn-isid-cmacflush-02 - PBB-EVPN ISID-based CMAC-Flush<https://datatracker.ietf.org/doc/draft-ietf-bess-pbb-evpn-isid-cmacflush/>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Jun 2021 14:29:56 +0000

As co-author, I support this document for publication as standards track RFC.
Not aware of any related IPR.

Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, June 1, 2021 at 2:48 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02
This email starts a two-week working group last call for draft-ietf-bess-pbb-evpn-isid-cmacflush-02  [1]

Thank you,
Matthew & Stephane

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Jun 2021 15:23:42 +0000

As co-author, I support this document for publication as standards track RFC.
Not aware of any relevant IPR.
Thanks,
Senthil.

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Tuesday, June 1, 2021 5:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02

Thank you,
Matthew & Stephane

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 1 Jun 2021 16:09:50 +0000

I support this draft as a co-author. I am not aware of any IPR related to this.

Thanks
Kiran

From: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>
Sent: Tuesday, June 1, 2021 7:30 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02

Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 1, 2021 at 2:48 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02
This email starts a two-week working group last call for draft-ietf-bess-pbb-evpn-isid-cmacflush-02  [1]

Thank you,
Matthew & Stephane

---

From: 松田 卓 <[email-masked]>
Date: Wed, 2 Jun 2021 09:15:02 +0900

As co-author, I support this document for publication as standards track
RFC.
Not aware of any related IPR.

Thanks.

------------------------
Taku Matsuda <[email-masked]>
[email-masked]

2021年6月2日(水) 1:10 Nagaraj, Kiran (Nokia - US/Mountain View) <
[email-masked]>:

> *From:* Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>
>
> *Sent:* Tuesday, June 1, 2021 7:30 AM
> *To:* Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
> *Cc:* [email-masked];
> [email-masked]
> *Subject:* Re: WG Last Call, IPR and Implementation Poll for
> draft-ietf-bess-pbb-evpn-isid-cmacflush-02
>
>
>
> *From: *Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Date: *Tuesday, June 1, 2021 at 2:48 PM
> *To: [email-masked] <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>, [email-masked] <
> [email-masked]>
> *Subject: *WG Last Call, IPR and Implementation Poll for
> draft-ietf-bess-pbb-evpn-isid-cmacflush-02
>
> This email starts a two-week working group last call
> for draft-ietf-bess-pbb-evpn-isid-cmacflush-02  [1]
>
>
>
> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a Standards Track
> RFC.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The document won't progress without answers from
> all the authors and contributors.
>
> [1] draft-ietf-bess-pbb-evpn-isid-cmacflush-02 - PBB-EVPN ISID-based
> CMAC-Flush
> <https://datatracker.ietf.org/doc/draft-ietf-bess-pbb-evpn-isid-cmacflush/>
>

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 18 Jun 2021 14:19:32 +0000

Authors and Working Group

Please can you indicate if you are aware of any implementations.

Regards

Matthew

From: 松田 卓 <[email-masked]>
Date: Wednesday, 2 June 2021 at 01:15
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Subject: Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02

Thanks.

------------------------
Taku Matsuda
[email-masked]<mailto:[email-masked]>

2021年6月2日(水) 1:10 Nagaraj, Kiran (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>:
I support this draft as a co-author. I am not aware of any IPR related to this.

Thanks
Kiran

From: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, June 1, 2021 7:30 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02

Thanks.
Jorge

Thank you,
Matthew & Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 18 Jun 2021 14:20:50 +0000

Nokia has an implementation in SROS, shipping code for a few years now.
Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Friday, June 18, 2021 at 4:19 PM
To: 松田 卓 <[email-masked]>
Cc: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Nagaraj, Kiran (Nokia - US/Mountain View) <[email-masked]>
Subject: Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-pbb-evpn-isid-cmacflush-02
Authors and Working Group

Regards

Matthew

Thanks.

------------------------
Taku Matsuda

Thanks
Kiran

Thanks.
Jorge

Thank you,
Matthew & Stephane