Subject: Re: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].

From: Arie Vayner <[email-masked]>
Date: Wed, 23 Feb 2022 13:53:58 -0800

Pinging the thread as it's been quiet since Dec '21.

Tnx
Arie

On Thu, Dec 9, 2021 at 1:10 PM Satya Mohanty (satyamoh) <[email-masked]>
wrote:

> Hi Matthew,
>
>
>
> Thanks for your comments.
>
> We will republish this draft as draft-ietf-bess-ebgp-dmz-00 shortly.
>
>
>
> Best Regards,
>
> --Satya
>
>
>
> *From: *BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia -
> GB) <[email-masked]>
> *Date: *Thursday, December 9, 2021 at 5:36 AM
> *To: *Ajay Kini <[email-masked]>
> *Cc: *Akshay Gattani <[email-masked]>, [email-masked] <[email-masked]>,
> Lukas Krattiger (lkrattig) <[email-masked]>,
> [email-masked] <[email-masked]
> >
> *Subject: *Re: [bess] WG adoption poll and IPR poll for
> draft-mohanty-bess-ebgp-dmz-03 [1].
>
> Thanks Ajay
>
>
>
> There is consensus to adopt this draft as a BESS WG draft.
>
>
>
> Authors: Please republish the draft as draft-ietf-bess-ebgp-dmz-00.
>
>
>
> Best regards
>
>
>
> Matthew
>
>
>
> *From: *Ajay Kini <[email-masked]>
> *Date: *Thursday, 9 December 2021 at 13:21
> *To: *Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Cc: *Akshay Gattani <[email-masked]>, Lukas Krattiger (lkrattig) <
> [email-masked]>, [email-masked] <[email-masked]>,
> [email-masked] <[email-masked]
> >
> *Subject: *Re: [bess] WG adoption poll and IPR poll for
> draft-mohanty-bess-ebgp-dmz-03 [1].
>
> Hi Matthew,
>
>
>
> I am not aware of any relevant undisclosed IPRs that apply to this draft.
>
>
>
> Thanks
>
> Ajay
>
> On Thu, Dec 9, 2021, 4:55 AM Bocci, Matthew (Nokia - GB) <
> [email-masked]> wrote:
>
> Ashkay,
>
>
>
> Thank you for your response.
>
>
>
> Strictly, I need a response from each individual author, otherwise I will
> have to ask the WG if they are happy to proceed.
>
>
>
> Ajay, please can you confirm whether or not you are aware of any
> undisclosed IPR?
>
>
>
> Thanks
>
>
>
> Matthew
>
>
>
> *From: *Akshay Gattani <[email-masked]>
> *Date: *Friday, 3 December 2021 at 08:10
> *To: *Ajay Kini <[email-masked]>
> *Cc: *Lukas Krattiger (lkrattig) <[email-masked]>, Bocci, Matthew
> (Nokia - GB) <[email-masked]>, [email-masked] <[email-masked]>,
> [email-masked] <[email-masked]
> >
> *Subject: *Re: [bess] WG adoption poll and IPR poll for
> draft-mohanty-bess-ebgp-dmz-03 [1].
>
> To our knowledge, the authors from Arista are not aware of any relevant
> undisclosed IPRs that apply to this draft document.
>
>
>
> Thank you
>
>
>
> On Wed, Sep 22, 2021 at 3:04 AM Ajay Kini <[email-masked]> wrote:
>
> I support adoption of this draft as a co-author.
>
>
>
> On Tue, Sep 21, 2021 at 2:10 PM Akshay Gattani <[email-masked]> wrote:
>
> I fully support adoption of this draft as a co-author.
>
>
>
> On Mon, Sep 20, 2021 at 8:27 PM Lukas Krattiger (lkrattig) <
> [email-masked]> wrote:
>
> Good Day,
>
> I fully support the adoption of this draft
>
> Kind Regards
>
> -Lukas
>
>
>
> On Sep 7, 2021, at 5:41 AM, Bocci, Matthew (Nokia - GB) <
> [email-masked]> wrote:
>
>
>
> Hello,
>
>
>
> This email begins a two-week WG adoption poll for
> draft-mohanty-bess-ebgp-dmz-03 [1].
>
>
>
> Please review the draft and post any comments to the BESS working group
> list.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> Currently, there are no IPR disclosures against this document.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> This poll for adoption closes on September 21st 2021.
>
>
>
> Regards,
>
> Matthew and Stephane
>
>
>
>
>
> [1] https://datatracker.ietf.org/doc/draft-mohanty-bess-ebgp-dmz-03/
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>
>
>

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Thu, 24 Feb 2022 18:48:01 +0000

Sorry, I am delayed on this.

Few minutes back I resubmitted this draft as “draft-ietf-bess-ebgp-dmz” to replace “draft-mohanty-bess-ebgp-dmz” as instructed by Matthew below.
Now it shows submission is pending approval by group chairs.

Thanks,
Satya

From: Arie Vayner <[email-masked]>
Date: Wednesday, February 23, 2022 at 1:54 PM
To: Satya Mohanty (satyamoh) <[email-masked]>
Cc: Bocci, Matthew (Nokia - GB) <[email-masked]>, Ajay Kini <[email-masked]>, Akshay Gattani <[email-masked]>, [email-masked] <[email-masked]>, Lukas Krattiger (lkrattig) <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
Pinging the thread as it's been quiet since Dec '21.

Tnx
Arie

On Thu, Dec 9, 2021 at 1:10 PM Satya Mohanty (satyamoh) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Matthew,

Best Regards,
--Satya

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Date: Thursday, December 9, 2021 at 5:36 AM
To: Ajay Kini <[email-masked]<mailto:[email-masked]>>
Cc: Akshay Gattani <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Lukas Krattiger (lkrattig) <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
Thanks Ajay

Best regards

Matthew

From: Ajay Kini <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 9 December 2021 at 13:21
To: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Cc: Akshay Gattani <[email-masked]<mailto:[email-masked]>>, Lukas Krattiger (lkrattig) <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
Hi Matthew,

Thanks
Ajay
On Thu, Dec 9, 2021, 4:55 AM Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:
Ashkay,

Strictly, I need a response from each individual author, otherwise I will have to ask the WG if they are happy to proceed.

Ajay, please can you confirm whether or not you are aware of any undisclosed IPR?

Thanks

Matthew

From: Akshay Gattani <[email-masked]<mailto:[email-masked]>>
Date: Friday, 3 December 2021 at 08:10
To: Ajay Kini <[email-masked]<mailto:[email-masked]>>
Cc: Lukas Krattiger (lkrattig) <[email-masked]<mailto:[email-masked]>>, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
To our knowledge, the authors from Arista are not aware of any relevant undisclosed IPRs that apply to this draft document.

Thank you

On Wed, Sep 22, 2021 at 3:04 AM Ajay Kini <[email-masked]<mailto:[email-masked]>> wrote:
I support adoption of this draft as a co-author.

On Tue, Sep 21, 2021 at 2:10 PM Akshay Gattani <[email-masked]<mailto:[email-masked]>> wrote:
I fully support adoption of this draft as a co-author.

On Mon, Sep 20, 2021 at 8:27 PM Lukas Krattiger (lkrattig) <[email-masked]<mailto:[email-masked]>> wrote:
Good Day,
I fully support the adoption of this draft
Kind Regards
-Lukas

On Sep 7, 2021, at 5:41 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

This email begins a two-week WG adoption poll for draft-mohanty-bess-ebgp-dmz-03 [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Matthew and Stephane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess