Subject: Re: [bfcpbis] Poll for dates for bfcpbis virtual interim

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 19 Jan 2012 16:14:33 -0800

My apologies, the time zone information in the poll was not configured
correctly. I have fixed it, but now you will need to use a new link.

http://www.doodle.com/3dynaykv6egvn5a8

For those of you who already responded to the previous poll, thanks you,
but please respond again to this one.

Cheers,
Charles

> -----Original Message-----
> From: Charles Eckel (eckelcu)
> Sent: Thursday, January 19, 2012 2:12 PM
> To: [email-masked]
> Subject: Poll for dates for bfcpbis virtual interim
> 
> (As WG Co-Chair)
> 
> We are considering having a virtual interim meeting for BFCPBIS the
> latter part of February.
> The meeting is intended to be 2 hours via WebEx.
> Please indicate your availability via this Doodle Poll.
> Details regarding the agenda will be provided later.
> 
> Follow this link to open the poll:
> http://www.doodle.com/nrz4rxzwytemp6hw (do not use this one)
> 
> Cheers,
> Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 27 Jan 2012 09:36:31 -0800

(As WG Co-Chair)
Thanks to those of you who have already responded.
For those who have not, this is to inform you the poll will close
Tuesday, January 31.
Once again, the correct link is to access the poll is:
http://www.doodle.com/3dynaykv6egvn5a8

Cheers,
Charles

> Sent: Thursday, January 19, 2012 4:15 PM
> To: Charles Eckel (eckelcu); [email-masked]
> Subject: RE: Poll for dates for bfcpbis virtual interim
> 
> For those of you who already responded to the previous poll, thanks
> you, but please respond again to this one.
> 
> Cheers,
> Charles
> 
>