Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4582bis-00.txt

From: [email-masked]
Date: Tue, 24 Jan 2012 07:46:55 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Binary Floor Control Protocol Bis  Working Group of the IETF.

	Title           : Revision of the Binary Floor Control Protocol (BFCP) for use over an unreliable transport
	Author(s)       : Tom Kristensen
                          Charles Eckel
                          Alfred E. Heggestad
                          Mark K. Thompson
                          Geir A. Sandbakken
                          Eoin McLeod
	Filename        : draft-ietf-bfcpbis-rfc4582bis-00.txt
	Pages           : 33
	Date            : 2012-01-24

   This draft describes how to extend the Binary Floor Control Protocol
   (BFCP) for use over an unreliable transport.  It details the
   differences from the BFCP protocol definition document and the
   Session Description Protocol (SDP) format specified for BFCP streams.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4582bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-bfcpbis-rfc4582bis-00.txt

---

From: Tom Kristensen <[email-masked]>
Date: Wed, 25 Jan 2012 08:18:00 +0100

On 24/01/2012, [email-masked] <[email-masked]> wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Binary Floor Control Protocol
> Bis  Working Group of the IETF.
>

This draft was submitted on chairs' request in order to populate the
BFCPbis status page http://tools.ietf.org/wg/bfcpbis/, and to be used
as a starting point for the unsolved issues.

A change history is found in Appendix A:
<URL: http://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4582bis-00#appendix-A >

Please, bring any new issues to be discussed or resolved to the list
sooner than later. A brief overview of the notable known future work
is found in Section 7:
<URL: http://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4582bis-00#section-7 >

-- Tom

-- 
# Cisco                         |  http://www.cisco.com/telepresence/
## [email-masked]  |  http://www.tandberg.com
###                               |  http://folk.uio.no/tomkri/