Subject: [bfcpbis] WGLC for draft-ietf-bfcpbis-rfc4583bis

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 7 Sep 2012 14:05:58 +0000

(As WG co-chair)

This is to announce a working group last call for draft-ietf-bfcpbis-rfc4583bis, "Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) Streams".
http://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/

This is intended as a Standards Track RFC, obsoleting RFC 4583.
Please respond to the list by September 28th 2011 (i.e. 3 weeks) with any comments.

It is helpful to attempt to categorize your comment (e.g. technical issue vs. editorial), and also to provide any replacement text you feel is necessary.
If you review the document and have no comments, please tell the chairs that you have reviewed it. This is always useful information in assessing the degree of WG review and consensus behind the document.
Note, another WGLC for draft-ietf-bfcpbis-rfc4582bis will be run in parallel.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 22 Sep 2012 00:36:29 +0000

Just a gentle reminder that we are into the last week for comments. Please review the draft and submit your comments by the Sept 28th, 2012 deadline (not 2011 as erroneously typed previously)

Thanks,
Charles (as co-chair)

> -----Original Message-----
> From: Charles Eckel (eckelcu)
> Sent: Friday, September 07, 2012 7:06 AM
> To: [email-masked]
> Subject: WGLC for draft-ietf-bfcpbis-rfc4583bis
> 
> (As WG co-chair)
> 
> This is to announce a working group last call for draft-ietf-bfcpbis-
> rfc4583bis, "Session Description Protocol (SDP) Format for Binary Floor
> Control Protocol (BFCP) Streams".
> It is helpful to attempt to categorize your comment (e.g. technical issue vs.
> editorial), and also to provide any replacement text you feel is necessary.
> If you review the document and have no comments, please tell the chairs
> that you have reviewed it. This is always useful information in assessing the
> degree of WG review and consensus behind the document.