Subject: Re: [bfcpbis] TBD issue #1: Subsequent

From: Tom Kristensen <[email-masked]>
Date: Tue, 11 Dec 2012 11:07:24 +0100

In Sections 5.3.14/5.3.15 I'll simply add a reference to the sections 
describing the generation of these subsequent messages from the server 
(Sections 13.1.2 and 13.5.2 respectively). This way:

     "When communicating over an unreliable transport, floor
      participants and chairs acknowledge the receipt of a
      subsequent FloorRequestStatus message from the floor
      control server (cf. Section 13.1.2) by sending a
      FloorRequestStatusAck message."

-- Tom

On 11/13/2012 09:55 AM, Tom Kristensen wrote:
> I see your point. I'll reread the text once more and find out what to do!
>
> -- Tom
>
> On 11/13/2012 09:29 AM, Gonzalo Camarillo wrote:
>> Hi Tom,
>>
>> thanks for initiating the discussion on the points you identified in
>> your other email.
>>
>> With respect to this one, the important issue is not whether or not we
>> keep "subsequent" in those sentences. The issue is that the text needs
>> to be clear about what it means. So, if you prefer to explain the
>> meaning of the sentence instead of removing the word, that would
>> certainly be OK.
>>
>> Cheers,
>>
>> Gonzalo
>>
>>
>> On 13/11/2012 10:23 AM, Tom Kristensen wrote:
>>> Minor issue. Anyway, here we go:
>>>
>>> Gonzalo:
>>>> Sections 5.3.14 and 5.3.15 talk about acknowledging a "subsequent"
>>>> message. Why is it a subsequent message? Maybe we can delete that
>>>> word.
>>> Tom:
>>> | It is subsequent in that it's not the initial FloorRequestStatus
>>> | acknowleding the associated FloorRequest. The word might not
>>> | be needed in Sections 5.3.14 and 5.3.15, but I'll remove it just if
>>> | it is really confusing!?!
>>>
>>> Should it stay or should it go?
>>>
>>> -- Tom
>
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 13 Dec 2012 16:25:40 +0000

Works for me.

Cheers,
Charles (as an individual)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tom Kristensen (tomkrist)
> Sent: Tuesday, December 11, 2012 2:07 AM
> To: Gonzalo Camarillo
> Cc: BFCPbis WG; 'Tom Kristensen'
> Subject: Re: [bfcpbis] TBD issue #1: Subsequent
>