Subject: [bfcpbis] New versions of rfc4582bis/rfc4583bis

From: Tom Kristensen <[email-masked]>
Date: Fri, 26 Apr 2013 16:08:58 +0200

The version negotiation mechanism in SDP and related version handling text is added to the two drafts for rfc4582bis and rfc4583bis as presented and discussed on this list earlier on.

Thanks to Alan Ford for both initiating the discussion after interop testing and to provide a solution (and actual text to merge into the specifications).

   The drafts are available here:
     http://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4582bis
   ... and here:
     http://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis

   The diffs from the previous versions are available at:
     http://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4582bis-09
   ... and at:
     http://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-07

With this the remaining issue is solved, and I do believe the drafts are indeed ready for the final stages of the IETF process!

Cheers,
-- Tom

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 30 Apr 2013 09:53:34 +0000

(as an individual)

Tom and Alan,

Thank you both for the addition of the version handling text. The changes look good to me.
One typo in section 7 of rfc4583-bis:
s/ MUST assume/MUST assume

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Tom Kristensen (tomkrist)
> Sent: Friday, April 26, 2013 3:09 PM
> To: [email-masked]
> Cc: 'Tom Kristensen'; Alan Ford
> Subject: [bfcpbis] New versions of rfc4582bis/rfc4583bis
> 
> The version negotiation mechanism in SDP and related version
> handling text is added to the two drafts for rfc4582bis and rfc4583bis
> as presented and discussed on this list earlier on.
> 
> Thanks to Alan Ford for both initiating the discussion after interop
> testing and to provide a solution (and actual text to merge into the
> specifications).
> 
> 
> With this the remaining issue is solved, and I do believe the drafts
> are indeed ready for the final stages of the IETF process!
> 
> Cheers,
> -- Tom
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: Tom Kristensen <[email-masked]>
Date: Tue, 30 Apr 2013 11:56:56 +0200

I "asume" so ;)

I'll correct the typo locally and submit it in a later version.

-- Tom

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 30 Apr 2013 10:00:26 +0000

Yes, darn auto-correct :)

> From: Tom Kristensen (tomkrist)
> Sent: Tuesday, April 30, 2013 10:57 AM
> To: Charles Eckel (eckelcu)
> Cc: [email-masked]; 'Tom Kristensen'; Alan Ford
> Subject: Re: [bfcpbis] New versions of rfc4582bis/rfc4583bis
> 
> I "asume" so ;)
>