Subject: [bfcpbis] draft agenda for BFCPBIS session

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 19 Feb 2014 00:33:53 +0000

The draft agenda has been posted:
http://www.ietf.org/proceedings/89/agenda/agenda-89-bfcpbis

Please share any comments or concerns.
For those with presentation slots, let me know if the time allocated is
appropriate.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 27 Feb 2014 18:54:49 +0000

Just a reminder that the BFCPBIS session is Tuesday. A link to the agenda
is provided below. For those of you presenting, please send a copy of your
presentation to the chairs by Sunday, Monday at the absolute latest.

Cheers,
Charles