Subject: [bfcpbis] FW: [MMUSIC] Draft new version: draft-ietf-mmusic-dtls-sdp-12

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 23 May 2016 23:58:17 +0000

Forwarding to BFCPBIS list to make sure everyone is aware of this attribute name change.
Tom, please be sure to take this into account when updating the examples in draft-ietf-bfcpbis-rfc4583bis-13.

Cheers,
Charles

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Saturday, May 21, 2016 at 9:02 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-dtls-sdp-12

Hi,

I've submitted a new version (-12) of draft-ietf-mmusic-dtls-sdp.

The new version contains some additional restrictions regarding the establishment of a new DTLS association.

Also, as message size again seems to matter, I've changed the name of the attribute from 'dtls-association-id' to 'dtls-id'.

GitHub: https://github.com/cdh4u/draft-dtls-sdp (individual repo)

Regards,

Christer

---

From: "Tom Kristensen (tomkrist)" <[email-masked]>
Date: Tue, 24 May 2016 07:08:54 +0000

?Thanks for the heads up, the changes needed will be incorporated in the upcoming version.

-- Tom

________________________________
Fra: Charles Eckel (eckelcu)
Sendt: 24. mai 2016 01:58
Til: [email-masked]
Kopi: Tom Kristensen (tomkrist)
Emne: FW: [MMUSIC] Draft new version: draft-ietf-mmusic-dtls-sdp-12

Cheers,
Charles

Hi,

Regards,

Christer