Subject: [bfcpbis] Status of

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 22 Apr 2017 22:50:19 +0300

Tom, Paul,

what the status of the currently-expired draft below?

https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-16

Thanks,

Gonzalo

---

From: "Tom Kristensen (tomkrist)" <[email-masked]>
Date: Mon, 24 Apr 2017 06:14:22 +0000

It's under work as of now and will suddenly appear as fresh and unexpired...

-- Tom
________________________________________
Fra: bfcpbis <[email-masked]> på vegne av Gonzalo Camarillo <[email-masked]>
Sendt: 22. april 2017 21:50
Til: Tom Kristensen; Paul E. Jones
Kopi: [email-masked]; Charles Eckel (eckelcu)
Emne: [bfcpbis] Status of

Tom, Paul,

Thanks,

Gonzalo

_______________________________________________
bfcpbis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 24 Apr 2017 09:39:08 +0300

Hi Tom,

thanks for the quick response. What is the ETA for this refresh?

Cheers,

Gonzalo