Subject: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

From: Christer Holmberg <[email-masked]>
Date: Sat, 17 Mar 2018 17:34:47 +0000

Hi,

Based on discussions with Charles, I downloaded the XML file for version -18 of draft-4583bis, and created a GitHub repo (personal) for it.

https://github.com/cdh4u/draft-bfcp-4583bis

After that, I created a pull request where I suggested changes to current sections 4, 5, 6 and 7, mostly based on the review comments I have given earlier:

https://github.com/cdh4u/draft-bfcp-4583bis/pull/1

In addition to the text changes, the pull request splits the "Floor Control Server Determination" section into a separate section, and renames it to "Floor Control Roles". The BUNDLE considerations are also split into a separate section.

I also plan to do a pull request for the SDP Offer/Answer procedures section.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 17 Mar 2018 18:39:25 +0000

Hi,

Pull request for the offer/answer procedures created:

https://github.com/cdh4u/draft-bfcp-4583bis/pull/2

Regards,

Christer

From: bfcpbis [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 17 March 2018 19:35
To: [email-masked]
Cc: [email-masked]
Subject: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

Hi,

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 17 Mar 2018 19:46:16 +0000

Hi,

Pull request for the ICE-, Authentication and Connection Management sections.

https://github.com/cdh4u/draft-bfcp-4583bis/pull/3

In the ICE Considerations section, I find the following:

"When BFCP is used with UDP based ICE candidates [13] then the procedures for UDP/TLS/BFCP are used.

When BFCP is used with TCP based ICE candidates [14] then the procedures for TCP/DTLS/BFCP are used."

What exactly does that mean?

Regards,

Christer

From: Christer Holmberg
Sent: 17 March 2018 20:39
To: Christer Holmberg <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: GitHub repo for draft-ietf-bfcpbis-rfc4583bis

Hi,

Regards,

Christer

From: bfcpbis [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 17 March 2018 19:35
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

Hi,

Regards,

Christer