Subject: Re: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 17 Mar 2018 18:47:13 +0000

Hi Christer,

Thanks for setting up the GitHub repo and creating the pull request with your suggested changes. Hopefully this will facilitate with working group completing its remaining work on this draft.

Tom, if you have some changes in progress, please create a pull request with your changes as well.

I reviewed Christer’s pull request. Overall, it looks good. However, I did notice two things I think need to be addressed:

line 138, c-s means the endpoint is willing to act as both a client and a server, not as a client or a server.
line 160, "bfcpver" should be replaced with "floorctl"

Additional reviews by other working group members would be appreciated as well.

Thanks again,
Charles

From: bfcpbis <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Saturday, March 17, 2018 at 5:35 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

Hi,

Based on discussions with Charles, I downloaded the XML file for version -18 of draft-4583bis, and created a GitHub repo (personal) for it.

https://github.com/cdh4u/draft-bfcp-4583bis

After that, I created a pull request where I suggested changes to current sections 4, 5, 6 and 7, mostly based on the review comments I have given earlier:

https://github.com/cdh4u/draft-bfcp-4583bis/pull/1

In addition to the text changes, the pull request splits the “Floor Control Server Determination” section into a separate section, and renames it to “Floor Control Roles”. The BUNDLE considerations are also split into a separate section.

I also plan to do a pull request for the SDP Offer/Answer procedures section.

Regards,

Christer

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 20 Mar 2018 17:10:48 +0000

I added https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/ as an additional URL in the datatracker:

Additional URLs

- GitHub repo for working version of draft<https://github.com/cdh4u/draft-bfcp-4583bis>

Please have a look at the pull requests from Christer and comment on those. My expectation is that in the next day or two these pull requests will be merged and a new version of the draft will be produced for further review.

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Date: Saturday, March 17, 2018 at 6:47 PM
To: Christer Holmberg <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bfcpbis] GitHub repo for draft-ietf-bfcpbis-rfc4583bis

Hi Christer,

Thanks again,
Charles

Hi,

Regards,

Christer