Subject: Re: [bfcpbis] Draft new version: draft-ietf-bfcpbis-rfc4583bis-25 - The pull request

From: Christer Holmberg <[email-masked]>
Date: Wed, 26 Sep 2018 11:46:49 +0000

Hi,

Based on Charles' comments, I have created a new pull request.

https://github.com/cdh4u/draft-bfcp-4583bis/pull/11

Regards,

Christer

On 26/09/18 14:16, "Christer Holmberg" <[email-masked]> wrote:

    Hi,
    
    >    Section 4, use of TCP/TLS/BFCP:
    >    s/backward interoperability/backward interoperable
      
    My intention was to use "backward compatible", similar to 'TCP/BFCP'. I will fix that.
    
    >    Section 4, use of TCP/DTLS/BFCP:
    >    s/in [RFC4571]. with DTLS/in [RFC4571], with DTLS
    
    Will fix.
      
    >    Section 5.1,
    >    OLD
    >    An implementation compliant to this specification	
    >    MUST NOT include the "c-s" floorctl attribute value in an offer or or	
    >    answer, but MUST accept the attribute value in offer and process it	
    >    as equivalent to "c-only s-only" (or "s-only c-only").  As as a	
    >    result, each endpoint will take the same role for each BFCP-	
    >    controlled media stream assocaited with the BFCP stream.
    >    NEW
    >    An implementation compliant to this specification	
    >    MUST NOT include the "c-s" floorctl attribute value in an offer or in	
    >    an answer, but MUST accept the attribute value in an offer and process it	
    >    as equivalent to "c-only s-only" (or "s-only c-only").  As a	
    >    result, each endpoint will take the same role for each BFCP-	
    >    controlled media stream associated with the BFCP stream.
      
    Looks good. Will modify as suggested.
    
    >    Section 14
    >    s/ associated with support BFCP/ associated with support of BFCP
      
    Will fix.
    
    Regards,
    
    Christer

        -----Original Message-----
        From: Christer Holmberg <[email-masked]>
        Date: Wednesday, September 26, 2018 at 12:19 PM
        To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
        Subject: Draft new version: draft-ietf-bfcpbis-rfc4583bis-25
        Resent-From: <[email-masked]>
        Resent-To: Gonzalo Camarillo <[email-masked]>, <[email-masked]>, Christer Holmberg <[email-masked]>, Charles Eckel <[email-masked]>, Keith Drage <[email-masked]>, <[email-masked]>, Adam Roach <[email-masked]>, <[email-masked]>, Mary Barnes <[email-masked]>
        Resent-Date: Wednesday, September 26, 2018 at 12:19 PM
        
            Hi,
            
            I have submitted a new version (-25) of 4583bis.
            
            The new version contains the merged pull request that was created based on Adam's issues.
            
            Regards,
            
            Christer

---

From: Alan Ford <[email-masked]>
Date: Wed, 26 Sep 2018 12:51:12 +0100

Section 3, “roles have been determines” -> “determined”.

Other than that typo, these changes in -24 all look good to me.

Regards,
Alan

> On 26 Sep 2018, at 12:46, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis