Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-26.txt

From: [email-masked]
Date: Mon, 01 Oct 2018 23:38:12 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Binary Floor Control Protocol Bis WG of the IETF.

        Title           : Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) Streams
        Authors         : Gonzalo Camarillo
                          Tom Kristensen
                          Christer Holmberg
	Filename        : draft-ietf-bfcpbis-rfc4583bis-26.txt
	Pages           : 23
	Date            : 2018-10-01

Abstract:
   This document defines the Session Description Protocol (SDP) offer/
   answer procedures for negotiating and establishing Binary Floor
   Control Protocol (BFCP) streams.

   This document obsoletes RFC 4583.  Changes from RFC 4583 are
   summarized in Section 14.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-26
https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis-26

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-26

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 2 Oct 2018 12:22:04 -0400

This resolves my issues.

	Thanks,
	Paul

On 10/2/18 2:38 AM, [email-masked] wrote:
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 2 Oct 2018 19:09:25 +0000

As an individual, the changes look good to me as well.

Cheers,
Charles

-----Original Message-----
From: bfcpbis <[email-masked]> on behalf of Paul Kyzivat <[email-masked]>
Date: Tuesday, October 2, 2018 at 9:22 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-26.txt

    This resolves my issues.
    
    	Thanks,
    	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 3 Oct 2018 06:40:46 +0000

Thanks!

Mary, you happy? Can we forward the draft? 😊

Regards,

Christer

________________________________
From: bfcpbis <[email-masked]> on behalf of Charles Eckel (eckelcu) <[email-masked]>
Sent: Tuesday, October 2, 2018 10:09 PM
To: Paul Kyzivat; [email-masked]
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-26.txt

Cheers,
Charles

-----Original Message-----
From: bfcpbis <[email-masked]> on behalf of Paul Kyzivat <[email-masked]>
Date: Tuesday, October 2, 2018 at 9:22 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-26.txt

    This resolves my issues.

         Thanks,
         Paul

    > https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/
Session Description Protocol (SDP) Format for Binary Floor ...<https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/>
datatracker.ietf.org
Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) Streams (Internet-Draft, 2018)