Subject: [Bgp-autoconf] Revoicing DT document for -00

From: Jeffrey Haas <[email-masked]>
Date: Sat, 6 Mar 2021 15:41:05 -0500

I've completed the revoicing work I had discussed in the last two sessions.
For review:
- The master branch copy here contains all changes from the design team to
  date. [1]
- The jhaas voice branch contains the document post changes. [2]

For convenience, I've attached the rfcdiff so the changes are more obvious.

The intent of the revoicing is to make the state requirements show up very
clearly at the beginning of the text and then to expand on them.  The second
change is to get the protocol comparisons out of the main text and into the
appendix.

-- Jeff

[1] https://github.com/ietf-wg-idr/draft-dt-idr-bgp-autoconf-considerations/blob/master/draft-dt-idr-bgp-autoconf-considerations.txt

[2] https://github.com/ietf-wg-idr/draft-dt-idr-bgp-autoconf-considerations/blob/jhaas/draft-00-revoice/draft-dt-idr-bgp-autoconf-considerations.txt

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sun, 7 Mar 2021 15:02:25 +0000

Hi Jeff, 

Thanks for the updates to the document. I also feel that these changes make the requirements concise and clear. 

Moving the protocol comparisons to the appendix may also help people to focus on the requirements and design principles. 

My personal opinion is this version is ready for submission. 

Best regards,
Jie

> -----Original Message-----
> From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of
> Jeffrey Haas
> Sent: Sunday, March 7, 2021 4:41 AM
> To: [email-masked]
> Subject: [Bgp-autoconf] Revoicing DT document for -00
> 
> [1]
> https://github.com/ietf-wg-idr/draft-dt-idr-bgp-autoconf-considerations/blob
> /master/draft-dt-idr-bgp-autoconf-considerations.txt
> 
> [2]
> https://github.com/ietf-wg-idr/draft-dt-idr-bgp-autoconf-considerations/blob
> /jhaas/draft-00-revoice/draft-dt-idr-bgp-autoconf-considerations.txt

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 7 Mar 2021 15:51:33 +0000

Looks good to me as well. 
Thanks,
Acee

On 3/7/21, 10:03 AM, "Bgp-autoconf on behalf of Dongjie (Jimmy)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Jeff, 

    Best regards,
    Jie

    -- 
    Bgp-autoconf mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bgp-autoconf

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 7 Mar 2021 09:34:41 -0800

Jeff,

Looks good to me!

Regards,
Jeff