Subject: Re: [Bier] status of draft-ietf-bier-mpls-encapsulation

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 17 May 2016 12:49:42 +0100

Well, why not?

But then again, just because we know how to encapsulate it doesn't mean we know
what it is!

Wouldn't it make some sense to advance the normatively referenced
draft-ietf-bier-architecture first?

Not saying that the use cases and problem statement I-Ds have to advance first
as well, but they do seem fundamental.

Why is this I-D currently on the Standards Track? The charter doesn't let us do
that. Is there an intent to re-charter or rebrand this document?

Thanks,
Adrian

> -----Original Message-----
> From: BIER [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: 20 April 2016 08:52
> To: [email-masked]; [email-masked]; draft-ietf-bier-mpls-
> [email-masked]
> Subject: [Bier] status of draft-ietf-bier-mpls-encapsulation
> 
> WG, wg-charis, authors,
> 
> I've re-read draft-ietf-bier-mpls-encapsulation and think it is ready
> for wglc! Anything that stops us from going ahead? Plese notify the
> mpls wg when the wglc is started.
> 
> /Loa
> --
> 
> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Huawei Technologies (consultant)     phone: +46 739 81 21 64
> 
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

---

From: Alia Atlas <[email-masked]>
Date: Tue, 17 May 2016 09:55:22 -0400

This draft (draft-ietf-bier-mpls-encapsulation) should certainly be
Experimental now.

I do look forward to work on a deployment experiment draft as described in
the charter.

Regards,
Alia