Subject: [Bier] Alternate Encap Design Team - Call for volunteers

From: Greg Shepherd <[email-masked]>
Date: Wed, 20 Jul 2016 17:17:14 -0700

*,

Thank you to all who attended and contributed to the lively discussion at
the WG meeting in Berlin this week. This is what WG meetings should be -
and some would say, used to be.

>From a poll in the room, there was consensus to pull together a volunteer
design team to look at the various encap options, and based on
use-case/operational considerations/support the team will pick one
additional encap to document and offer as a WG item. The expectation is the
list of volunteers will attend an interim WG meeting were we will work
together for 2-3 days to hash out the direction and details. This will be a
physical meeting, but will accommodate remote participation as well.

I would like to see this work published and available for further
discussion to the group at large on the list before and in the room during
the next WG meeting in November. Considering the requirements for interim
meeting announcements, the soonest we can reasonably target an interim
meeting is Sept.

Anyone wanting to volunteer as a member of the BIER Encap Design Team,
please send email to the WG chairs. We will compile the list, then target a
suitable location and dates from there. We look forward to pulling this
enthusiastic team together in one direction.

Thanks,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 28 Jul 2016 09:32:53 -0700

Thank you to the 9 responders so far to the call. I'm going to start a
date/location poll for the current list of volunteers. If others are
interested in joining, the call is still open. Please send email to the
chairs requesting to be added.

Thanks!,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 28 Jul 2016 09:40:49 -0700

*,

Let me add, that if you DID NOT send email to this request, you are not on
the current list for the Alt Encap Design team. The call for hands in the
room was just to gauge interest. The official call is here on the list and
you need to respond on the list or you will not be included.

Thanks,
Greg

---

From: Neale Ranns <[email-masked]>
Date: Thu, 28 Jul 2016 17:45:15 +0100

On 28/07/16 17:40, Greg Shepherd wrote:
> *,
>
> Let me add, that if you DID NOT send email to this request, you are not on the
> current list for the Alt Encap Design team. The call for hands in the room was
> just to gauge interest. The official call is here on the list and you need to
> respond on the list or you will not be included.
>
> Thanks,
> Greg
>
> On Thu, Jul 28, 2016 at 9:32 AM, Greg Shepherd <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     On Wed, Jul 20, 2016 at 5:17 PM, Greg Shepherd <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         *,
>
>         Thank you to all who attended and contributed to the lively discussion
>         at the WG meeting in Berlin this week. This is what WG meetings should
>         be - and some would say, used to be.
>
>         From a poll in the room, there was consensus to pull together a
>         volunteer design team to look at the various encap options, and based on
>         additional encap to document and offer as a WG item. The expectation is
>         the list of volunteers will attend an interim WG meeting were we will
>         work together for 2-3 days to hash out the direction and details. This
>         will be a physical meeting, but will accommodate remote participation as
>         well.
>
>         discussion to the group at large on the list before and in the room
>         during the next WG meeting in November. Considering the requirements for
>         interim meeting announcements, the soonest we can reasonably target an
>         interim meeting is Sept.
>
>         please send email to the WG chairs. We will compile the list, then
>         target a suitable location and dates from there. We look forward to
>         pulling this enthusiastic team together in one direction.
>
>         Thanks,
>         Greg
>
>
>
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 28 Jul 2016 17:41:07 +0000

I would like to volunteer.

Cheers,
Rajiv

On Jul 28, 2016, at 12:41 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

*,

Let me add, that if you DID NOT send email to this request, you are not on the current list for the Alt Encap Design team. The call for hands in the room was just to gauge interest. The official call is here on the list and you need to respond on the list or you will not be included.

Thanks,
Greg

On Thu, Jul 28, 2016 at 9:32 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
Thank you to the 9 responders so far to the call. I'm going to start a date/location poll for the current list of volunteers. If others are interested in joining, the call is still open. Please send email to the chairs requesting to be added.

Thanks!,
Greg

On Wed, Jul 20, 2016 at 5:17 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
*,

Thank you to all who attended and contributed to the lively discussion at the WG meeting in Berlin this week. This is what WG meetings should be - and some would say, used to be.

>From a poll in the room, there was consensus to pull together a volunteer design team to look at the various encap options, and based on use-case/operational considerations/support the team will pick one additional encap to document and offer as a WG item. The expectation is the list of volunteers will attend an interim WG meeting were we will work together for 2-3 days to hash out the direction and details. This will be a physical meeting, but will accommodate remote participation as well.

I would like to see this work published and available for further discussion to the group at large on the list before and in the room during the next WG meeting in November. Considering the requirements for interim meeting announcements, the soonest we can reasonably target an interim meeting is Sept.

Anyone wanting to volunteer as a member of the BIER Encap Design Team, please send email to the WG chairs. We will compile the list, then target a suitable location and dates from there. We look forward to pulling this enthusiastic team together in one direction.

Thanks,
Greg

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Olufemi Komolafe <[email-masked]>
Date: Fri, 29 Jul 2016 00:47:30 +0000

Regards,
Femi

From: BIER [mailto:[email-masked]] On Behalf Of Rajiv Asati (rajiva)
Sent: Thursday, July 28, 2016 6:41 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Bier] Alternate Encap Design Team - Call for volunteers

Cheers,
Rajiv

Thanks,
Greg

Thanks!,
Greg

Thanks,
Greg

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bier&d=CwMFAg&c=IL_XqQWOjubgfqINi2jTzg&r=JJQeumfRIljD_Xdmpw2mJTpe2LMPz89BlujcAESMjlM&m=xLsC6ocnxA_pJ3IUzKbOoqnLH1RAbaOXTqxiIkAutiU&s=tHEPBiv8DIE2AgtHbJfORgmk6VWSfeMQ7icsIjaH3nA&e=>

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 1 Aug 2016 02:12:09 +0000

Hi Greg,

I hope to understand what the alternative encapsulation options mean before responding to this poll. Should these alternative encapsulation options be built on the MPLS-BIER header, more specially, should these options still contain a indirection field (i.e., the BIER-MPLS label) by which some information used for BIER forwarding could be inferred? Or these alternative encapsulation options allow all the necessary information used for BIER forwarding to be contained in the BIER header directly?

Best regards,
Xiaohu

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Friday, July 29, 2016 12:33 AM
To: [email-masked]
Subject: Re: [Bier] Alternate Encap Design Team - Call for volunteers

Thanks!,
Greg

Thanks,
Greg