Subject: [Bier] Call for WG adoption: draft-chenvgovindan-bier-bgp-ls-bier-ext-01

From: Greg Shepherd <[email-masked]>
Date: Thu, 8 Dec 2016 09:39:55 -0800

BIER WG,

This message begins the call for adoption of:

https://datatracker.ietf.org/doc/draft-chenvgovindan-bier-bgp-ls-bier-ext/

Please read and reply to this thread. End of call will be Dec 22, 2016

Cheers,
Chairs.

---

From: [email-masked]
Date: Fri, 9 Dec 2016 16:31:18 +0800

Yes/support as co-author.

Thanks.
Ran

发件人:         Greg Shepherd <[email-masked]>
收件人:         "[email-masked]" <[email-masked]>, 
日期:   2016/12/09 01:40
主题:   [Bier] Call for WG adoption: 
draft-chenvgovindan-bier-bgp-ls-bier-ext-01
发件人: "BIER" <[email-masked]>

BIER WG,

Cheers,
Chairs._______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 9 Dec 2016 10:12:21 +0100

Support!

Thx,

Ice.

> On 08 Dec 2016, at 18:39, Greg Shepherd <[email-masked]> wrote:
> 
> BIER WG,
> 
> _______________________________________________
> BIER mailing list
> [email-masked]

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 9 Dec 2016 13:54:24 +0000

Support.

Regards,
Nagendra

From: BIER <[email-masked]<mailto:[email-masked]>> on behalf of Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, December 8, 2016 at 12:39 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] Call for WG adoption: draft-chenvgovindan-bier-bgp-ls-bier-ext-01

BIER WG,

Cheers,
Chairs.

---

From: [email-masked]
Date: Mon, 12 Dec 2016 09:04:00 +0800

Support as co-author.

Thanks,
Sandy

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 11 Dec 2016 21:41:31 -0800

Support.

Regards,
Greg

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 13 Dec 2016 01:19:30 +0000

I support the adoption, but the document should clearly describe the use case.

The IGP extensions for BIER signals the following information:

-          BFR-IDs

-          BIER labels (in the form of label ranges)

On the surface, it seems to be useful to feed the information to a controller (hence the support for adoption). However, in an environment where a controller is collecting the information, most likely the controller itself (or some siblings) is allocating the BFR-IDs? It’s not clear how the collected label ranges could be used either.

I assume there is a good use case for this – just need to be documented, sooner than later.

Jeffrey

On Thu, Dec 8, 2016 at 9:39 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
BIER WG,

Cheers,
Chairs.

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier