Subject: [Bier] IPR disclosures for draft-ietf-bier-mpls-encapsulation

From: Tony Przygienda <[email-masked]>
Date: Mon, 25 Sep 2017 14:10:19 -0700

To all authors of *draft-ietf-bier-mpls-encapsulation*

I need IPR disclosure confirmation in full conformance with BCP 78 and BCP
79 for document shepherd writedown, please

--- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 25 Sep 2017 16:16:21 -0500

Tony,

I’m not aware of any IPR that applies to the draft.

Regards,
Jeff

> On Sep 25, 2017, at 16:10, Tony Przygienda <[email-masked]> wrote:
> 
> To all authors of draft-ietf-bier-mpls-encapsulation
> 
>  
> 
> I need IPR disclosure confirmation in full conformance with BCP 78 and BCP 79 for document shepherd writedown, please 
> 
>  
> 
> --- tony

---

From: IJsbrand Wijnands <[email-masked]>
Date: Tue, 26 Sep 2017 09:00:14 -0700

I’m not aware of other IPR (that was not already disclosed).

Thx,

Ice.

> On 25 Sep 2017, at 14:10, Tony Przygienda <[email-masked]> wrote:
>

---

From: Eric C Rosen <[email-masked]>
Date: Tue, 26 Sep 2017 13:17:01 -0400

I am unaware of any undisclosed IPR applicable to this draft.

On 9/25/2017 5:10 PM, Tony Przygienda wrote:
> I need IPR disclosure confirmation in full conformance with BCP 78 and 
> BCP 79 for document shepherd writedown, please
>
> --- tony
>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Wed, 27 Sep 2017 03:24:42 +0000

not aware of any

From: Tony Przygienda <[email-masked]>
Date: Tuesday, September 26, 2017 at 5:10 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR disclosures for draft-ietf-bier-mpls-encapsulation
Resent-From: <[email-masked]>
Resent-To: "(Ice) IJsbrand Wijnands" <[email-masked]>, Eric Rosen <[email-masked]>, Andrew Dolganow <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, September 26, 2017 at 5:11 AM

--- tony

---

From: Israel Meilik <[email-masked]>
Date: Wed, 27 Sep 2017 08:08:03 +0300

Hi Tony,

Regards,

Israel

*From:* Tony Przygienda [mailto:[email-masked]]
*Sent:* Tuesday, September 26, 2017 12:10 AM
*To:* [email-masked]; [email-masked]
*Subject:* IPR disclosures for draft-ietf-bier-mpls-encapsulation

--- tony

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 26 Sep 2017 22:50:37 -0700

Not aware of any undisclosed IPR related to this draft.

-sam