Subject: [Bier] BIER for Native Multicast

From: Xiejingrong <[email-masked]>
Date: Wed, 12 Sep 2018 03:22:39 +0000

Hi folks,
How do you think about BIER for Native Multicast ?
(1) Use COMMON upstream-assigned VpnLabel defined in draft-ietf-bier-mvpn for GTM also, because GTM use the same arch as BGP-MVPN (See Native Instance as a COMMON VRF instance).
(2) Use special MPLS Label velue 0 and 2 as upstream-assigned VpnLabel, so the GTM and the case when BGP-MVPN signal is not used both can use in a same manner.
(3) Use a BIER Proto=4/6 for Native Multicast using GTM and Native Multicast not using GTM, while using BIER Proto=2 for draft-ietf-bier-mvpn.

Thanks
Jingrong

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 12 Sep 2018 03:27:08 +0000

There is no real difference between any of those; though I would not do (2).

Jeffrey

From: BIER <[email-masked]> On Behalf Of Xiejingrong
Sent: Tuesday, September 11, 2018 11:23 PM
To: [email-masked]
Subject: [Bier] BIER for Native Multicast

Hi folks,

Thanks
Jingrong