Subject: [Bier] BIER Jabber Scribe / Minute Taker

From: Greg Shepherd <[email-masked]>
Date: Wed, 20 Mar 2019 07:54:40 -0700

Can we have two people step forward to operate as our WG Jabber Scribe and
Minute Taker for next weeks WG meeting in Prague?

Let's get these rolls established before the meeting so we don't need to
note-shame anyone to take on the task. :)

Thanks,
Shep
(Chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 24 Mar 2019 01:38:33 -0700

Asking again. Are we again going to be forced to cast lots tomorrow AM? :)

-Shep
(Chairs)