Subject: [Bier] Request for agenda slots - BIER WG, IETF 104

From: Greg Shepherd <[email-masked]>
Date: Tue, 5 Mar 2019 22:36:58 -0800

Time to flesh out our BIER WG agenda for Prague.

Please reply to this thread w/ presentation/draft name, presenter name and
amount of time needed to present.

Thanks,
Chairs

---

From: Michael Menth <[email-masked]>
Date: Wed, 6 Mar 2019 12:06:12 +0100

Hi Greg,

I'd like to present

"BIER Fast Reroute"
https://www.ietf.org/internet-drafts/draft-merling-bier-frr-00.txt
Presenter: Michael Menth
15 Minutes

Regards,

Michael

Am 06.03.2019 um 07:36 schrieb Greg Shepherd:
> Please reply to this thread w/ presentation/draft name, presenter name
> and amount of time needed to present.
> 
> Thanks,
> Chairs 
> 
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
> 

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: <[email-masked]>
Date: Thu, 7 Mar 2019 09:09:38 +0800 (CST)

Dear Chairs,

Seems like the previous mail has been lost. So I resend it again.
I'd like to request 10 minutes for "draft-zhang-bier-te-yang-05".
Could you please arrange it for me?
Thank you very much!

Best regards,
Sandy

------------------原始邮件------------------
发件人：GregShepherd <[email-masked]>
收件人：BIER WG <[email-masked]>;
日 期 ：2019年03月06日 14:37
主 题 ：[Bier] Request for agenda slots - BIER WG, IETF 104
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Please reply to this thread w/ presentation/draft name, presenter name and amount of time needed to present.
Thanks,
Chairs

---

From: <[email-masked]>
Date: Thu, 7 Mar 2019 09:38:13 +0800 (CST)

Hi Chairs,

I'd like to present 

1."BGP Link-State extensions for BIER"https://tools.ietf.org/html/draft-ietf-bier-bgp-ls-bier-ext-04

2."YANG Data Model for BIER Protocol"https://tools.ietf.org/html/draft-ietf-bier-bier-yang-04

3."BIER-TE Ping and Trace"https://tools.ietf.org/html/draft-chen-bier-te-ping-04

Presenter:Ran Chen

20 minutes.

Regards,

Ran

原始邮件

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 7 Mar 2019 02:07:06 +0000

Hi Greg,

I would like to request a 5 minutes slot for draft-psenak-bier-ospfv3-extensions.

Thanks,
Nagendra

From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, March 6, 2019 at 1:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Request for agenda slots - BIER WG, IETF 104

Thanks,
Chairs

---

From: Senthil Dhanaraj <[email-masked]>
Date: Thu, 7 Mar 2019 11:20:20 +0530

Hi Greg,

Requesting a 10 mins slot for draft-dhanaraj-bier-lsr-ethernet-extensions,
Presenter: Senthil.

Thanks,

Senthil

---

From: Debashish Purkayastha <[email-masked]>
Date: Thu, 7 Mar 2019 13:36:18 +0000

Dear Chairs,

On behalf of the authors, I would like to request a time slot to present:

Draft Title : draft-purkayastha-bier-multicast-http-response

Presenter : Debashish Purkayastha

Time : 10 minutes.

Thanks

Debashish.

From: BIER <[email-masked]<mailto:[email-masked]>> on behalf of Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 6, 2019 at 1:37 AM
To: BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] Request for agenda slots - BIER WG, IETF 104

Thanks,
Chairs

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 7 Mar 2019 15:36:26 +0000

10 min for bier-pim-signaling and changes that was added to the draft base on last ietf feedback

Regards

Hooman

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Wednesday, March 6, 2019 1:37 AM
To: BIER WG <[email-masked]>
Subject: [Bier] Request for agenda slots - BIER WG, IETF 104

Thanks,
Chairs

---

From: Stig Venaas <[email-masked]>
Date: Mon, 11 Mar 2019 14:22:17 -0700

Hi

I would like 10 minutes for an update on draft-ietf-bier-mtud. Perhaps
also 5 minutes for draft-ietf-bier-mld. I don't know if we have
anything to add for the latter, it's been stable for a long time. All
I want is really to ask for reviews and WGLC.

Stig

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Mar 2019 15:58:45 +0100

draft-ietf-bier-te-01:

Did not receive further comments on the draft after IETF103,
so i think draft is quite stable. Would like to ask for WGLC in
Prague for it to finish this.  Appropriate slot welcome (5..10 min).

If it fits agenda, pls. put at end of morning session 2, as i am
only flying in on monday morning.

Thanks
    Toerless

---

From: Debashish Purkayastha <[email-masked]>
Date: Sun, 24 Mar 2019 09:26:22 +0000

Hi Greg,

I did not see my request for a slot included in the agenda. Can you please provide a slot to us?

I will send you the slides later in the day.

Thanks
Debashish

Get Outlook for iOS<https://aka.ms/o0ukef>

________________________________
From: Debashish Purkayastha <[email-masked]>
Sent: Thursday, March 7, 2019 2:36 PM
To: [email-masked]; BIER WG
Cc: [email-masked]; Akbar Rahman; Dirk Trossen
Subject: RE: [Bier] Request for agenda slots - BIER WG, IETF 104

Dear Chairs,

Time : 10 minutes.

Thanks

Debashish.

Thanks,
Chairs

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 24 Mar 2019 02:29:56 -0700

Sure, but I need more details - title/draft, presenter, time. ASAP please.

greg

On Sun, Mar 24, 2019 at 2:26 AM Debashish Purkayastha <
[email-masked]> wrote:

> Get Outlook for iOS <https://aka.ms/o0ukef>
>
> ------------------------------
> *From:* Debashish Purkayastha <[email-masked]>
> *Sent:* Thursday, March 7, 2019 2:36 PM
> *To:* [email-masked]; BIER WG
> *Cc:* [email-masked]; Akbar Rahman; Dirk Trossen
> *Subject:* RE: [Bier] Request for agenda slots - BIER WG, IETF 104
>
>
> Dear Chairs,
>
>
>
> *From: *BIER <[email-masked]> on behalf of Greg Shepherd <
> [email-masked]>
> *Reply-To: *"[email-masked]" <[email-masked]>
> *Date: *Wednesday, March 6, 2019 at 1:37 AM
> *To: *BIER WG <[email-masked]>
> *Subject: *[Bier] Request for agenda slots - BIER WG, IETF 104
>
>
>
> This e-mail is intended only for the use of the individual or entity to
> which it is addressed, and may contain information that is privileged,
> confidential and/or otherwise protected from disclosure to anyone other
> than its intended recipient. Unintended transmission shall not constitute
> waiver of any privilege or confidentiality obligation. If you received this
> communication in error, please do not review, copy or distribute it, notify
> me immediately by email, and delete the original message and any
> attachments. Unless expressly stated in this e-mail, nothing in this
> message or any attachment should be construed as a digital or electronic
> signature.
>

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 24 Mar 2019 02:31:57 -0700

Agenda added for your http draft. Please send slides ASAP.

Greg

---

From: Debashish Purkayastha <[email-masked]>
Date: Sun, 24 Mar 2019 09:37:37 +0000

Thank you!!!

________________________________
From: Greg Shepherd <[email-masked]>
Sent: Sunday, March 24, 2019 10:32 AM
To: Debashish Purkayastha
Cc: [email-masked]; BIER WG; Akbar Rahman; Dirk Trossen
Subject: Re: [Bier] Request for agenda slots - BIER WG, IETF 104

Greg

On Sun, Mar 24, 2019 at 2:29 AM Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
Sure, but I need more details - title/draft, presenter, time. ASAP please.

greg

On Sun, Mar 24, 2019 at 2:26 AM Debashish Purkayastha <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg,

Thanks
Debashish

________________________________
From: Debashish Purkayastha <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, March 7, 2019 2:36 PM
To: [email-masked]<mailto:[email-masked]>; BIER WG
Cc: [email-masked]<mailto:[email-masked]>; Akbar Rahman; Dirk Trossen
Subject: RE: [Bier] Request for agenda slots - BIER WG, IETF 104

Dear Chairs,

Time : 10 minutes.

Thanks

Debashish.

Thanks,
Chairs
[Banner]

[Banner] [Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Debashish Purkayastha <[email-masked]>
Date: Sun, 24 Mar 2019 18:55:10 +0000

Hi Greg,

Here is the slide for presentation.

Thanks
Debashish

From: Greg Shepherd <[email-masked]>
Sent: Sunday, March 24, 2019 5:32 AM
To: Debashish Purkayastha <[email-masked]>
Cc: [email-masked]; BIER WG <[email-masked]>; Akbar Rahman <[email-masked]>; Dirk Trossen <[email-masked]>
Subject: Re: [Bier] Request for agenda slots - BIER WG, IETF 104

Greg

greg

Thanks
Debashish

Dear Chairs,

Time : 10 minutes.

Thanks

Debashish.

Thanks,
Chairs
[Banner]

[Banner][Banner]