Subject: [Bier] Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

From: IESG Secretary <[email-masked]>
Date: Wed, 25 Mar 2020 13:31:48 -0700

The Bit Indexed Explicit Replication (bier) Working Group will hold
a virtual interim meeting on 2020-04-14 from 08:00 to 08:30 America/Los_Angeles (15:00 to 15:30 UTC).

Agenda:
Agenda, Notewell - Chairs, 5mins
draft-ietf-bier-te-arch - Toerless Eckert, 10 min
draft-ietf-bier-mld-04 - Stig Venaas, 5 min

Information about remote participation:
Remote participation information will be obtained at the time of approval

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 26 Mar 2020 08:41:53 -0700

*,

We have time for more presos if anyone wants to be added to the agenda.
Please email chairs with your request, title, presenter name and time
request.

Thanks,
Shep
(Chairs)
---------- Forwarded message ---------
From: IESG Secretary <[email-masked]>
Date: Wed, Mar 25, 2020 at 1:31 PM
Subject: [Bier] Bit Indexed Explicit Replication (bier) WG Virtual Meeting:
2020-04-14
To: IETF-Announce <[email-masked]>
Cc: <[email-masked]>

The Bit Indexed Explicit Replication (bier) Working Group will hold
a virtual interim meeting on 2020-04-14 from 08:00 to 08:30
America/Los_Angeles (15:00 to 15:30 UTC).

Agenda:

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Fri, 27 Mar 2020 03:10:51 +0000

Dear Greg,

We’d like to have one slot for draft-ietf-bier-ipv6-requirements for a point to make -- Why L3-BIER is a solid requirement for Service-Provider.

Thanks
Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, March 26, 2020 11:42 PM
To: BIER WG <[email-masked]>
Subject: [Bier] Fwd: Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14

*,

We have time for more presos if anyone wants to be added to the agenda. Please email chairs with your request, title, presenter name and time request.

Thanks,
Shep
(Chairs)
---------- Forwarded message ---------
From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 25, 2020 at 1:31 PM
Subject: [Bier] Bit Indexed Explicit Replication (bier) WG Virtual Meeting: 2020-04-14
To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

Agenda:

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier