Subject: [Bier] Call for remote presentation---Re: Call for BIER presentation items in IETF107#

From: <[email-masked]>
Date: Sat, 14 Mar 2020 10:13:23 +0800 (CST)

Hi,

Because in-person meeting has been cancelled. Everyone needs to attend meeting remotely.

If you want to do remote presentation, please send the request to me.

The people who sent request to me needs not send to me again.

But if someone who sent request to me wants to change the presentation, please let me know.

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2020年02月22日 10:17
主 题 ：[Bier] Call for BIER presentation items in IETF107#

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Hi,

We have requested a 2 hour BIER WG meeting slot at IETF107# in Vancouver. 

If you would like to present at that meeting, please send a request with "Presentation draft, the amount of time, presenter". 

It is possible to present remotely if you are not attending the meeting.

Thanks,

Sandy

(Secretary)

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 15 Mar 2020 10:28:35 -0700

Once we have enough presenters we will look @ the slot and what makes sense
depending on distribution of people ...

-- tony

On Fri, Mar 13, 2020 at 7:14 PM <[email-masked]> wrote:

> <http://www.zte.com.cn/>
> *发件人：*张征00007940
> *收件人：[email-masked] <[email-masked]>;
> *抄送人：[email-masked] <[email-masked]>;
> *日 期 ：*2020年02月22日 10:17
> *主 题 ：**[Bier] Call for BIER presentation items in IETF107#*
> If you would like to present at that meeting, please send a request with
> "Presentation draft, the amount of time, presenter".
>

---

From: Stig Venaas <[email-masked]>
Date: Tue, 17 Mar 2020 09:32:15 -0700

Hi

Is there a virtual meeting during what was originally the slot for the
Vancouver meeting? I thought most existing WGs were to do meetings
later, and that it will be just the sessions listed at
https://datatracker.ietf.org/meeting/107/agenda ?

That said, as I mentioned to Sandy, I'm happy to do a 5 minute update
on the status of the mld draft.

Thanks,
Stig

On Sun, Mar 15, 2020 at 10:30 AM Tony Przygienda <[email-masked]> wrote:
>
> Once we have enough presenters we will look @ the slot and what makes sense depending on distribution of people ...
>
> -- tony
>