Subject: [Bier] Ethertype for non-MPLS BIER suggestion

From: Toerless Eckert <[email-masked]>
Date: Wed, 11 Mar 2020 23:51:02 +0100

Dear IANA, BIER leadership

Not sure what normal IANA procedures are (or for that matter IEEE procedures),
but:

I would appreciate if there was an attempt made to update the following record with IEEE:

http://standards-oui.ieee.org/ethertype/eth.txt

AB37                          IETF Routing Area   Please read draft-ietf-bier-mpls-encapsulation-12 at
                              5177 Brandin Court   https://datatracker.ietf.org/doc/draft-ietf-bier-mpls-encapsulation/.      
                              Fremont  CA  94538                           
                              US              

Aka: Ask IEEE to change explanatory text to rfc8296

And for that matter, maybe IANA could check the other 7 entries of "draft-ietf" in that registry, and get them updated accordingly.

Cheers
    Toerless

P.S.: Great to see Routing Area has a physical mailbox address at the
LLC. Is that the right way to send snail mail to our AD's ? (don't answer, just kidding).

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 11 Mar 2020 21:00:44 -0700

I'm surprised, there was an official liaison and assignment from IEEE of
the ethertype. Alia handled it while I remember having filed _the_ forms
;-) for her ...

--- tony

On Wed, Mar 11, 2020 at 3:51 PM Toerless Eckert <[email-masked]> wrote:

>                               5177 Brandin Court
> https://datatracker.ietf.org/doc/draft-ietf-bier-mpls-encapsulation/.
>
>                               Fremont  CA  94538
>                               US
>
> And for that matter, maybe IANA could check the other 7 entries of
> "draft-ietf" in that registry, and get them updated accordingly.
>
> Cheers
>     Toerless
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 11 Mar 2020 21:01:39 -0700

oh, I see. no idea what the proper "update" procedure in IEEE is. Someone
feels like ferreting that out?

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 12 Mar 2020 05:37:03 +0100

I never finalized getting ethertypes from IEEE
myself yet, so not sure about the processes.

Would be nice if IANA or some other designated entity
could take ownership of these assignments, right now 
the 8 ethertypes mentioning drafts which are all RFCs
now are all over the place. "TRILL WG", routing-area
or even "Cisco" (SFC/NSH).

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

-- 
---
[email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 12 Mar 2020 12:27:54 -0700

yeah, not something I want to chase right now but I get your point. In case
you get enlightened how the description can be updated, let me know and
we'll start chasing it ...

--- tony

On Wed, Mar 11, 2020 at 9:37 PM Toerless Eckert <[email-masked]> wrote:

> > >> I would appreciate if there was an attempt made to update the
> following
> > >> record with IEEE:
> > >>

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 12 Mar 2020 21:00:39 +0000

Hi!

I didn’t make this request, but according to the policy the request to the
IEEE RA is to be made after approval for publication…but before the RFC is
published.  I guess that’s how we got in this situation.

I assume that the way to update the entry is to contact the IEEE RA.  I
sent a message to the IEEE/IETF coordination team — with any luck, they
have a simple process for an update and we can take care of this (and
potentially other entries).

I’ll then take the AI.

Alvaro.

On March 12, 2020 at 3:29:41 PM, Tony Przygienda ([email-masked])
wrote:

--- tony

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 12 Mar 2020 23:56:42 +0100

Thanks, Alvaro.

If you have a reliable queue system, feel free to put it on the bottom,
i just stumbled across it when tracing something more relevant and
thought i would forget it if i didn't rise it now as an issue. YOu
certainly will have more important things to do right now.

Cheers
    Toeress

On Thu, Mar 12, 2020 at 09:00:39PM +0000, Alvaro Retana wrote:
> Hi!
> 
> I didn???t make this request, but according to the policy the request to the
> IEEE RA is to be made after approval for publication???but before the RFC is
> published.  I guess that???s how we got in this situation.
> 
> sent a message to the IEEE/IETF coordination team ??? with any luck, they
> I???ll then take the AI.
> > > >> https://datatracker.ietf.org/doc/draft-ietf-bier-mpls-encapsulation/..
> > > >>
> > > >>                               Fremont  CA  94538
> > > >>
> > > >>                               US
> > > >>

-- 
---
[email-masked]