Subject: [Bier] : New Version Notification for draft-hu-bier-bfd-06.txt

From: <[email-masked]>
Date: Mon, 4 May 2020 22:16:05 +0800 (CST)

Dear Chairs and all,

The new version of draft-hu-bier-bfd-06 has been uploaded. This draft has been discussed many times in IETF meeting and  mailing list. 
https://tools.ietf.org/html/draft-hu-bier-bfd-06 

For this new version, we updated the process of the active tail in BIER BFD in section 6. 

With this update,  BFD over BIER is capable to support scenarios when it is sufficient for a BFER to detect the failure and act on that, as well as cases when the BFIR must be notified of the failre in the multicast distribution tree. 

The authors appreciate more feedbacks. Your comments and suggestions are very welcome!Best Regards,

Quan

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：熊泉00091065;Greg Mirsky <[email-masked]>;Fangwei Hu <[email-masked]>;Chang Liu <[email-masked]>;fangwei hu <[email-masked]>;
日 期 ：2020年04月30日 11:18
主 题 ：New Version Notification for draft-hu-bier-bfd-06.txt

A new version of I-D, draft-hu-bier-bfd-06.txt
has been successfully submitted by Quan Xiong and posted to the
IETF repository.

Name:        draft-hu-bier-bfd
Revision:    06
Title:        BIER BFD
Document date:    2020-04-29
Group:        Individual Submission
Pages:        10
URL:            https://www.ietf.org/internet-drafts/draft-hu-bier-bfd-06.txt
Status:         https://datatracker.ietf.org/doc/draft-hu-bier-bfd/
Htmlized:       https://tools.ietf.org/html/draft-hu-bier-bfd-06
Htmlized:       https://datatracker.ietf.org/doc/html/draft-hu-bier-bfd
Diff:           https://www.ietf.org/rfcdiff?url2=draft-hu-bier-bfd-06

Abstract:
   Point to multipoint (P2MP) BFD is designed to verify multipoint
   connectivity.  This document specifies the application of P2MP BFD in
   BIER network.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 4 May 2020 09:40:12 -0700

Hi Quan,
thank you for the update and the note explaining the scope of changes.

Dear All,
the draft has been extended with a reference to the work in MPLS WG that
will be presented this at the interim meeting
<https://ietf.webex.com/ietf/j.php?MTID=m2b9ef74ef744a2ce1e72ab2a8bb28e9c>
Thursday at 14:00 - 15:30 UTC. The draft-mirsky-mpls-p2mp-bfd
<https://datatracker.ietf.org/doc/draft-mirsky-mpls-p2mp-bfd/> has been
extended to specify how unsolicited notifications of a failure in the
multicast distribution tree can be used by an egress LSR to notify the
ingress LSR. We believe that the same mechanism can be used by BFER to
notify BFIR. The unsolicited notification mechanism has some advantages
comparing to multipoint polling and composite polling mechanisms defined in
RFC 8563 and already mentioned in the draft-hu-bier-bfd. Welcome you
joining in the discussion at MPLS WG interim and/or on the mailing list
(keeping both MPLS and BIER WGs in the discussion seems beneficial).

Regards,
Greg

On Mon, May 4, 2020 at 7:16 AM <[email-masked]> wrote:

> With this update,  BFD over BIER is capable to support scenarios when it
> is sufficient for a BFER to detect the failure and act on that, as well as
> cases when the BFIR must be notified of the failre in the multicast
> distribution tree.
>
>
> The authors appreciate more feedbacks. Your comments and suggestions are very welcome!
>
> Best Regards,
>
> Quan
>
>
> 原始邮件
> *发件人：[email-masked] <[email-masked]>
> *收件人：*熊泉00091065;Greg Mirsky <[email-masked]>;Fangwei Hu <
> [email-masked]>;Chang Liu <[email-masked]>;fangwei hu <
> [email-masked]>;
> *日 期 ：*2020年04月30日 11:18
> *主 题 ：**New Version Notification for draft-hu-bier-bfd-06.txt*
>
> URL:
> https://www.ietf.org/internet-drafts/draft-hu-bier-bfd-06.txt

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 27 May 2020 15:51:40 +0000

+ BFD alias.

Regards,
Reshad.

From: BIER <[email-masked]> on behalf of Greg Mirsky <[email-masked]>
Date: Monday, May 4, 2020 at 12:40 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, BIER WG <[email-masked]>, BIER WG Chairs <[email-masked]>
Subject: Re: [Bier] : New Version Notification for draft-hu-bier-bfd-06.txt

Hi Quan,

Dear All,
the draft has been extended with a reference to the work in MPLS WG that will be presented this at the interim meeting<https://ietf.webex.com/ietf/j.php?MTID=m2b9ef74ef744a2ce1e72ab2a8bb28e9c%20%20> Thursday at 14:00 - 15:30 UTC. The draft-mirsky-mpls-p2mp-bfd<https://datatracker.ietf.org/doc/draft-mirsky-mpls-p2mp-bfd/> has been extended to specify how unsolicited notifications of a failure in the multicast distribution tree can be used by an egress LSR to notify the ingress LSR.. We believe that the same mechanism can be used by BFER to notify BFIR. The unsolicited notification mechanism has some advantages comparing to multipoint polling and composite polling mechanisms defined in RFC 8563 and already mentioned in the draft-hu-bier-bfd. Welcome you joining in the discussion at MPLS WG interim and/or on the mailing list (keeping both MPLS and BIER WGs in the discussion seems beneficial).

Regards,
Greg

On Mon, May 4, 2020 at 7:16 AM <[email-masked]<mailto:[email-masked]>> wrote:

Dear Chairs and all,

Best Regards,

Quan

原始邮件
发件人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
收件人：熊泉00091065;Greg Mirsky <[email-masked]<mailto:[email-masked]>>;Fangwei Hu <[email-masked]<mailto:[email-masked]>>;Chang Liu <[email-masked]<mailto:[email-masked]>>;fangwei hu <[email-masked]<mailto:[email-masked]>>;
日 期 ：2020年04月30日 11:18
主 题 ：New Version Notification for draft-hu-bier-bfd-06.txt

Name:        draft-hu-bier-bfd
Revision:    06
Title:        BIER BFD

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat