Subject: [Bier] WG adoption call for draft-zhang-bier-source-protection-02

From: <[email-masked]>
Date: Tue, 16 Mar 2021 14:42:33 +0800 (CST)

A 2-week WG adoption call begins for the following draft:

https://datatracker.ietf.org/doc/draft-zhang-bier-source-protection/

Please indicate your support or objection by March 30th, 2021.

Authors, please respond to the list indicating whether you are aware of any IPR that applies to this draft.

Thanks,

Sandy (As WG secretary, on behalf of Greg/Tony)

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 17 Mar 2021 11:28:41 +0800

Hi, All:

As co-author of this draft, I support its adoption. 

I am not aware of any IPR that applies to this draft.

Some technical discussions and clear statements for the implementation is necessary, standardize them can accomplish the consistent behavior across the network wide.

Best Regards

Aijun Wang

China Telecom

From: [email-masked] <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, March 16, 2021 2:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Bier] WG adoption call for  draft-zhang-bier-source-protection-02

Thanks,

---

From: "qinfengwei" <[email-masked]>
Date: Wed, 17 Mar 2021 16:00:51 +0800

Hi all,

       I support its adoption.

Thanks, 

Fengwei Qin

发件人: BIER [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年3月16日 14:43
收件人: [email-masked]
抄送: [email-masked]
主题: [Bier] WG adoption call for  draft-zhang-bier-source-protection-02

Thanks,

---

From: <[email-masked]>
Date: Thu, 18 Mar 2021 08:25:10 +0800 (CST)

Support as co-author, I am not aware of any IPR.

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2021年03月16日 14:43
主 题 ：[Bier] WG adoption call for  draft-zhang-bier-source-protection-02

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Thanks,

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 17 Mar 2021 18:20:15 -0700

Dear All,
support WG adoption (as the co-author).

Regards,
Greg

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 18 Mar 2021 02:24:32 +0000

I support the adoption.

A general comment – since the protection is really done at the flow overlay, the most mature BIER overlay is MVPN and the most mature ingress protection at overlay is specified in draft-ietf-bess-mvpn-fast-failover, it would be best for this document to align with draft-ietf-bess-mvpn-fast-failover and talk about how the two work together.

Jeffrey

From: BIER <[email-masked]> On Behalf Of Greg Mirsky
Sent: Wednesday, March 17, 2021 9:20 PM
To: [email-masked] <[email-masked]>
Cc: BIER WG <[email-masked]>; BIER WG Chairs <[email-masked]>
Subject: Re: [Bier] WG adoption call for draft-zhang-bier-source-protection-02

[External Email. Be cautious of content]

Dear All,

Regards,
Greg

On Mon, Mar 15, 2021 at 11:42 PM <[email-masked]<mailto:[email-masked]>> wrote:

https://datatracker.ietf.org/doc/draft-zhang-bier-source-protection/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zhang-bier-source-protection/__;!!NEt6yMaO-gk!V6sYwDVLym-YHTqmrdU4JPkVxBCKIVLASbZ6U2dreaiB0AHyTdocMTD47g2sKQpD$>

Thanks,

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bier__;!!NEt6yMaO-gk!V6sYwDVLym-YHTqmrdU4JPkVxBCKIVLASbZ6U2dreaiB0AHyTdocMTD47kGrV8dy$>

Juniper Business Use Only

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 17 Mar 2021 19:30:30 -0700

Hi Jeffrey,
thank you for your support and the suggestion. We'll work on it in our next
version.

Regards,
Greg

On Wed, Mar 17, 2021 at 7:24 PM Jeffrey (Zhaohui) Zhang <[email-masked]>
wrote:

> I support the adoption.
>
>
>
> A general comment – since the protection is really done at the flow
> overlay, the most mature BIER overlay is MVPN and the most mature ingress
> protection at overlay is specified in draft-ietf-bess-mvpn-fast-failover,
> it would be best for this document to align with
> draft-ietf-bess-mvpn-fast-failover and talk about how the two work together.
>
>
>
> Jeffrey
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of * Greg Mirsky
> *Sent:* Wednesday, March 17, 2021 9:20 PM
> *To:* [email-masked] <[email-masked]>
> *Cc:* BIER WG <[email-masked]>; BIER WG Chairs <[email-masked]>
> *Subject:* Re: [Bier] WG adoption call for
> draft-zhang-bier-source-protection-02
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> Dear All,
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-zhang-bier-source-protection/__;!!NEt6yMaO-gk!V6sYwDVLym-YHTqmrdU4JPkVxBCKIVLASbZ6U2dreaiB0AHyTdocMTD47g2sKQpD$>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bier__;!!NEt6yMaO-gk!V6sYwDVLym-YHTqmrdU4JPkVxBCKIVLASbZ6U2dreaiB0AHyTdocMTD47kGrV8dy$>
>
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 18 Mar 2021 03:04:42 +0000

Hi Folks

As Jeffrey pointed out draft-ietf-bess-mvpn-fast-failover works with any type of PMSI seamlessly.

I had a read through this draft I am guessing this draft is mostly trying to address the pim-signaling and bier-mld case?

Otherwise for MVPN case what other optimizations this draft is introducing compare to draft-ietf-bess-mvpn-fast-failover.

Regards
Hooman

Dear All,

Regards,
Greg

Thanks,

---

From: <[email-masked]>
Date: Thu, 18 Mar 2021 11:20:23 +0800 (CST)

Hi Hooman, 

Thank you for your comments! 

This draft is an informational draft, it's used to introduce the general consideration for BIER redundant ingress router failover issue. 

As one most important type of BIER overlay, MVPN of course is included in this issue as described in draft-ietf-bess-mvpn-fast-failover. 

There is no coflicting between this draft and draft-ietf-bess-mvpn-fast-failover.

As Jeffrey and Greg said, we will work on describing it more clearly in future version. 

Best regards,

Sandy

原始邮件

发件人：Bidgoli,Hooman(Nokia-CA/Ottawa)
收件人：Greg Mirsky;张征00007940;
抄送人：BIER WG;BIER WG Chairs;
日 期 ：2021年03月18日 11:04
主 题 ：RE: [Bier] WG adoption call for draft-zhang-bier-source-protection-02

Hi Folks

 

 

 

Regards

Hooman

 

Dear All,

 

Regards,

Greg

Thanks,

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 18 Mar 2021 03:28:02 +0000

Thanks Sandy.

Sorry didn’t see the informational status.

Yes support,

As you said for MVPN it should just quote draft-ietf-bess-mvpn-fast-failover, I would imagine this is the easiest way to digest the draft for MVPN case. For PIM, MLD agreed we need more meat as it is not spelled out clearly in any other draft.

Regards
Hooman

From: [email-masked] <[email-masked]>
Sent: Wednesday, March 17, 2021 11:20 PM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re:[Bier] WG adoption call for draft-zhang-bier-source-protection-02

Hi Hooman,

Best regards,

Sandy
原始邮件

Regards
Hooman

From: BIER <[email-masked]<mailto:[email-masked]>> On Behalf Of Greg Mirsky
Sent: Wednesday, March 17, 2021 9:20 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: BIER WG <[email-masked]<mailto:[email-masked]>>; BIER WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] WG adoption call for draft-zhang-bier-source-protection-02

Dear All,

Regards,
Greg

Thanks,

---

From: <[email-masked]>
Date: Thu, 18 Mar 2021 14:38:22 +0800 (CST)

Hi Hooman, 

Thank you for your suggestion!

We will consider the content supplement.

Best regards,

Sandy

原始邮件

发件人：Bidgoli,Hooman(Nokia-CA/Ottawa)
收件人：张征00007940;[email-masked];
抄送人：[email-masked];[email-masked];[email-masked];
日 期 ：2021年03月18日 11:28
主 题 ：RE: Re:[Bier] WG adoption call for draft-zhang-bier-source-protection-02

Thanks Sandy.

 

Yes support,

 

Regards

Hooman

 

Hi Hooman, 

Best regards,

Sandy

原始邮件

日 期 ：2021年03月18日 11:04

Hi Folks

 

 

 

Regards

Hooman

 

Dear All,

 

Regards,

Greg

Thanks,

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Mar 2021 15:34:55 +0800

Dear all,

support the adoption.

Thanks
Huanan Li
发件人： [email-masked]
发送时间： 2021-03-16 14:42
收件人： [email-masked]
抄送： [email-masked]
主题： [Bier] WG adoption call for  draft-zhang-bier-source-protection-02
A 2-week WG adoption call begins for the following draft:
https://datatracker.ietf.org/doc/draft-zhang-bier-source-protection/
Please indicate your support or objection by March 30th, 2021.
Authors, please respond to the list indicating whether you are aware of any IPR that applies to this draft.
Thanks,
Sandy (As WG secretary, on behalf of Greg/Tony)

---

From: Michael McBride <[email-masked]>
Date: Thu, 18 Mar 2021 18:56:22 +0000

Support.

It's a good informational doc which can be further expanded.

mike

From: BIER <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, March 15, 2021 11:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Bier] WG adoption call for  draft-zhang-bier-source-protection-02

https://datatracker.ietf.org/doc/draft-zhang-bier-source-protection/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhang-bier-source-protection%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C6610c1a8d5ca4de74f7508d8e846ba15%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637514737891652055%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Q%2FDhkeaWNms8B%2BMVv2W3xsOtAmKDpr%2FhXa4rW2xCTLc%3D&reserved=0>

Thanks,

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 18 Mar 2021 18:37:50 -0400

I support WG adoption.

Gyan

On Thu, Mar 18, 2021 at 2:56 PM Michael McBride <
[email-masked]> wrote:

> Support.
>
>
>
> It’s a good informational doc which can be further expanded.
>
>
>
> mike
>
>
>
> *From:* BIER <[email-masked]> *On Behalf Of *
> [email-masked]
> *Sent:* Monday, March 15, 2021 11:43 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Bier] WG adoption call for
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhang-bier-source-protection%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C6610c1a8d5ca4de74f7508d8e846ba15%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637514737891652055%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Q%2FDhkeaWNms8B%2BMVv2W3xsOtAmKDpr%2FhXa4rW2xCTLc%3D&reserved=0>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: duanfanghong <[email-masked]>
Date: Fri, 19 Mar 2021 02:40:14 +0000

Hi all.

I support the adoption.

It’s a good informational doc and explains the monitoring of node failure and working path failure clearly, which can be used as deployment guide for bier source protection.

Thanks,

Fanghong Duan
From: BIER [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 16, 2021 2:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Bier] WG adoption call for  draft-zhang-bier-source-protection-02

Thanks,

---

From: "zhangzhe (M)" <[email-masked]>
Date: Fri, 19 Mar 2021 03:20:18 +0000

Hi all.

I support the adoption.

Thanks,
Zhe Zhang

Thanks,