Subject: Re: [Bier] BIER WG - Call For Agenda IETF 110

From: <[email-masked]>
Date: Tue, 9 Mar 2021 02:16:04 +0800 (CST)

Hi folks, 

BIER agenda has been uploaded: https://datatracker.ietf.org/doc/agenda-110-bier/

According to Alvaro's suggestion, the BIER IPv6 topic will not be discussed in this meeting.

Presenters who have not send the slides, please send them before the meeting. 

Thanks,

Sandy

原始邮件

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月17日 00:18
主 题 ：[Bier] BIER WG - Call For Agenda IETF 110

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

*,
Time to build the agenda for the BIER WG, IETF 110. Some requests are already coming in.

Please send requests for agenda slots to this thread, and include:
Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 8 Mar 2021 23:50:29 +0000

Hi Sandy

Sorry I send the slides to the chairs only ☹

Attach

Regards
Hooman

From: BIER <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, March 8, 2021 1:16 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Bier] BIER WG - Call For Agenda IETF 110

Hi folks,

Thanks,

Sandy
原始邮件
发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月17日 00:18
[email-masked]<mailto:[email-masked]>

Title/Doc
Presenter
Requested duration

Thanks,
Chairs
(Shep)

---

From: <[email-masked]>
Date: Tue, 9 Mar 2021 10:29:05 +0800 (CST)

Hi folks, 

The presentation slides have been uploaded.

Please check it through link: https://datatracker.ietf.org/meeting/materials/
If there is any change, please send the updated version. 

Thanks,

Sandy

原始邮件

发件人：张征00007940
收件人：[email-masked];
抄送人：[email-masked];[email-masked];
日 期 ：2021年03月09日 02:16
主 题 ：Re: [Bier] BIER WG - Call For Agenda IETF 110

Hi folks, 

Thanks,

Sandy

发件人：GregShepherd
收件人：BIER WG;
日 期 ：2021年02月17日 00:18

*,

Thanks,
Chairs
(Shep)