Subject: Re: [Bier] WG adoption call for draft-chen-bier-frr-02

From: Linda Dunbar <[email-masked]>
Date: Thu, 18 Mar 2021 18:38:14 +0000

I support the WG Adoption for draft-chen-bier-frr-02.

Thank you
Linda Dunbar
----------------------------------------------------------------------

Re: [Bier] WG adoption call for draft-chen-bier-frr-02
Tony Przygienda <[email-masked]> Tue, 16 March 2021 10:09 UTCShow header<https://mailarchive.ietf.org/arch/msg/bier/y8o_VPaRRhHstAP_Y67oYh1DMfQ/>
+1

I think it's a good addition within the architecture for the case IGP is
not used for signalling, e.g. when controller or static programming.

The draft must however explain in what scenarios it is used and quote the
according IGP drafts to guarantee loop-free behavior (well, BIER will
tie-break loops but we'll have 1x microloop & possibly not deliver payload
if BIER FRR is not properly computed/intsalled). With that the draft should
also pay attention to how the function is deployed/updated network-wide if
IGP is not present

thanks

-- tony

On Tue, Mar 16, 2021 at 7:41 AM <[email-masked]><mailto:&lt;[email-masked]&gt;> wrote:

> A 2-week WG adoption call begins for the following draft:
>
> https://datatracker.ietf.org/doc/draft-chen-bier-frr/
>
> Please indicate your support or objection by March 30th, 2021.
>
> Authors, please respond to the list indicating whether you are aware of
> any IPR that applies to this draft.
>
> Thanks,
>
> Sandy (As WG secretary, on behalf of Greg/Tony)
>
>

---

From: Yanhe Fan <[email-masked]>
Date: Thu, 18 Mar 2021 18:52:06 +0000

I support its adoption and I'm not aware of any IPR that applies to this draft.

Thanks,
Yanhe

From: Linda Dunbar <[email-masked]>
Sent: Thursday, March 18, 2021 2:38 PM
To: [email-masked]; [email-masked]
Subject: Re: [Bier] WG adoption call for draft-chen-bier-frr-02

Thank you
Linda Dunbar

Re: [Bier] WG adoption call for draft-chen-bier-frr-02
Tony Przygienda <[email-masked]<mailto:[email-masked]>> Tue, 16 March 2021 10:09 UTCShow header<https://mailarchive.ietf.org/arch/msg/bier/y8o_VPaRRhHstAP_Y67oYh1DMfQ/>
+1

thanks

-- tony

---

From: LEI LIU <[email-masked]>
Date: Mon, 22 Mar 2021 15:36:40 -0700

I support its adoption and I am not aware of any IPR that applies to this
draft.

Best regards,
Lei

On Thu, Mar 18, 2021 at 11:52 AM Yanhe Fan <[email-masked]> wrote:

> I support its adoption and I’m not aware of any IPR that applies to this
> draft.
>
>
>
> Thanks,
>
> Yanhe
>
>
>
> *From:* Linda Dunbar <[email-masked]>
> *Sent:* Thursday, March 18, 2021 2:38 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [Bier] WG adoption call for draft-chen-bier-frr-02
>
>
>
> Tony Przygienda <[email-masked]> Tue, 16 March 2021 10:09 UTCShow
> header
> <https://mailarchive.ietf.org/arch/msg/bier/y8o_VPaRRhHstAP_Y67oYh1DMfQ/>
>
> +1
>
>
>
> On Tue, Mar 16, 2021 at 7:41 AM <[email-masked]>
> <&lt;[email-masked]&gt;> wrote:
>
>
>