Subject: [Bier] BIER WG - call for presentation in IETF 112 meeting

From: <[email-masked]>
Date: Tue, 1 Mar 2022 10:14:50 +0800 (CST)

Hi,  
BIER meeting for IETF 113 has been scheduled: https://datatracker.ietf.org/meeting/113/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".  
Thanks,
Sandy (secretary)

---

From: <[email-masked]>
Date: Tue, 1 Mar 2022 10:24:04 +0800 (CST)

Hi, 
BIER meeting for IETF 113 has been scheduled: https://datatracker.ietf.org/meeting/113/agenda/
If you would like to present at the meeting, please send a request to BIER chairs and me with "presentation draft, the amount of time, presenter".
Sorry there is a typo in previous email. Please respond to this email.
Thanks,
Sandy (secretary)