Subject: [Bimi] Display Issues for Miadria (Was RE: Updated Documents_

From: "Brotman, Alex" <[email-masked]>
Date: Tue, 18 Aug 2020 18:28:17 +0000

Are you saying that you just updated the SVG today? Or that you had done so previously?

--
Alex Brotman
Sr. Engineer, Anti-Abuse & Messaging Policy
Comcast

From: bimi <[email-masked]> On Behalf Of Mladen Baranek
Sent: Tuesday, August 18, 2020 2:15 PM
To: Marc Bradshaw <marc=[email-masked]>
Cc: BIMI (IETF) ([email-masked]) <[email-masked]>
Subject: Re: [Bimi] Updated Documents

Hi,

Thank you for the information. It seems that our designer was not able to produce correct SVG using Adobe Illustrator or Xara Pro.

We went through https://www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt<https://urldefense.com/v3/__https:/www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01kFjnlOo$> and updated SVG manually.

What else do we have to do in order to get the logo in Yahoo email or gmail?

 Best regards,

Mladen Baranek
Chief Technical Officer

[https://lh3.googleusercontent.com/Vt6pxVgLu1g8d24JlhIJilaQ94IX9IJ-8RNl92X7LdIV0jgNBhrxtcRhaCkdt7C-1wNVwsCebgksxgCGYYO04K_8A4BQ5ysKs1dInbEaSJLZJEuCMT0LJiAHOoK61IJHC_scSPuf]<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

ADDRESS  Zagreb, Croatia

PHONE  +38513090917

MOBILE  +385913010924

EMAIL  [email-masked]<mailto:[email-masked]>

WEB  miadria.com<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

On Tue, Aug 18, 2020 at 1:58 PM Marc Bradshaw <marc=[email-masked]<mailto:[email-masked]>> wrote:
Hi Mladen,

Our checking tool gives the following result for that domain.

An authenticated email with this record would receive the following BIMI results:
Authentication-Reults: authservid.example.com<https://urldefense.com/v3/__http:/authservid.example.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01oEXhmak$>; bimi=fail (SVG did not validate)

So it looks like the SVG doesn't comply with the svg tiny ps profile.

On Tue, 18 Aug 2020, at 7:17 PM, Mladen Baranek wrote:
Hi Alex,

thank you for the update, we will go through drafts.

I would like to implement BIMI validator and enable my company Miadria<https://urldefense.com/v3/__http:/miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01d6KdLuQ$> and our platform UseWise.com<https://urldefense.com/v3/__http:/UseWise.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01AHbmpjc$> to use BIMI,
we have SPF, DKIM, DMARC and BIMI records in DNS for Miadria but the logo is not showing up in gmail or Yahoo mail.

What else must we do to get BIMI enabled?

Currently we are writing BIMI validator in nodejs to be included in UseWise.com, if you are interested I will let you know when we are finished.

Best regards,
Mladen Baranek
Chief Technical Officer

[https://lh3.googleusercontent..com/Vt6pxVgLu1g8d24JlhIJilaQ94IX9IJ-8RNl92X7LdIV0jgNBhrxtcRhaCkdt7C-1wNVwsCebgksxgCGYYO04K_8A4BQ5ysKs1dInbEaSJLZJEuCMT0LJiAHOoK61IJHC_scSPuf]<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

ADDRESS  Zagreb, Croatia

PHONE  +38513090917

MOBILE  +385913010924

EMAIL  [email-masked]<mailto:mladen@miadria..com>

WEB  miadria.com<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

On Wed, Aug 12, 2020 at 11:16 PM Brotman, Alex <[email-masked]<mailto:[email-masked]>> wrote:
As folks may have noticed, we've updated many of the documents relating to BIMI.  We've updated the main BIMI document[1], the Receiver's Guidance[2], and introduced an SVG format document[3].  Within the SVG document is an RNC that can be used to assist with SVG document validation.  There is also a document relating VMCs that has been updated as well.

We'd like to continue to work on these with the community, and continue to incorporate feedback.  Also note a group blog post[4] that has similar information..

1: https://www.ietf.org/id/draft-blank-ietf-bimi-01.txt<https://urldefense.com/v3/__https:/www.ietf.org/id/draft-blank-ietf-bimi-01.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01-ThASNA$>
2: https://www.ietf.org/id/draft-brotman-ietf-bimi-guidance-02.txt<https://urldefense.com/v3/__https:/www.ietf.org/id/draft-brotman-ietf-bimi-guidance-02.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW015rEu2K4$>
3: https://www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt<https://urldefense.com/v3/__https:/www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01kFjnlOo$>
4: https://bimigroup.org/new-bimi-documents-published/<https://urldefense.com/v3/__https:/bimigroup.org/new-bimi-documents-published/__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW016z2DkI8$>

Thank you to all of those involved for their work, and thank you for your feedback.

--
Alex Brotman
Sr. Engineer, Anti-Abuse & Messaging Policy
Comcast

--
bimi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bimi<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>

IZJAVA O ODRICANJU ODGOVORNOSTI
Sadržaj ove poruke kao i svih priloženih datoteka povjerljiv je i namijenjen samo osobama ili subjektima koji su navedeni kao primatelji. Ukoliko ste ovu poruku primili greškom, molimo odmah obavijestite pošiljatelja, a poruku i sve njene privitke odmah uklonite s računala. Bilo kakvo objavljivanje, kopiranje ili distribucija svih ili pak samo dijela informacija koje su na bilo koji način sadržane u poruci trećim osobama zabranjeno je i može biti zakonski kažnjivo. Primite na znanje da su stavovi i mišljenja izneseni u poruci autorovi i ne predstavljaju nužno stavove i mišljenja Miadria d.o.o. U skladu s tim Miadria d.o..o. ne prihvaća nikakvu odgovornost za potencijalnu štetu nastalu primitkom ove poruke i privitaka sadržanih u poruci.

DISCLAIMER
The contents of this email as well as any files attached to it are confidential and intended solely for individuals or entities which they are addressed to. If you have received this email message in error, please notify the sender immediately and permanently remove the message and all attached files from the computer. Any disclosure, copying or distribution of all or a part of information contained herein to or by third parties is prohibited and may be unlawful. Please note that any views or opinions presented in this message are solely those of the author and do not necessarily represent the views and opinions of Miadria d.o..o. Therefore Miadria d.o..o. accepts no liability for any potential damage caused by this message and files attached to it.
--
bimi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bimi<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>

--
[https://secure.gravatar.com/avatar/b214a020f4eb135ce2a6901d7540bdb1?s=44&d=404]

  Marc Bradshaw
  marcbradshaw.net<https://urldefense.com/v3/__http:/marcbradshaw.net/__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01ntCIR1w$> | @marcbradshaw<https://urldefense.com/v3/__https:/twitter.com/marcbradshaw__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01yeQhOu4$>

--
bimi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bimi<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>

IZJAVA O ODRICANJU ODGOVORNOSTI
Sadržaj ove poruke kao i svih priloženih datoteka povjerljiv je i namijenjen samo osobama ili subjektima koji su navedeni kao primatelji. Ukoliko ste ovu poruku primili greškom, molimo odmah obavijestite pošiljatelja, a poruku i sve njene privitke odmah uklonite s računala. Bilo kakvo objavljivanje, kopiranje ili distribucija svih ili pak samo dijela informacija koje su na bilo koji način sadržane u poruci trećim osobama zabranjeno je i može biti zakonski kažnjivo. Primite na znanje da su stavovi i mišljenja izneseni u poruci autorovi i ne predstavljaju nužno stavove i mišljenja Miadria d.o.o. U skladu s tim Miadria d.o.o. ne prihvaća nikakvu odgovornost za potencijalnu štetu nastalu primitkom ove poruke i privitaka sadržanih u poruci.

DISCLAIMER
The contents of this email as well as any files attached to it are confidential and intended solely for individuals or entities which they are addressed to. If you have received this email message in error, please notify the sender immediately and permanently remove the message and all attached files from the computer. Any disclosure, copying or distribution of all or a part of information contained herein to or by third parties is prohibited and may be unlawful. Please note that any views or opinions presented in this message are solely those of the author and do not necessarily represent the views and opinions of Miadria d.o..o. Therefore Miadria d.o.o. accepts no liability for any potential damage caused by this message and files attached to it.

---

From: Mladen Baranek <[email-masked]>
Date: Tue, 18 Aug 2020 20:30:36 +0200

I updated SVG today after you wrote to me that the SVG logo failed BIMI
validation.

Mladen Baranek
*Chief Technical Officer*
<https://www.miadria.com>

*ADDRESS  *Zagreb, Croatia

*PHONE  *+38513090917

*MOBILE  *+385913010924

*EMAIL  [email-masked]

*WEB  *miadria.com <https://www.miadria.com>

On Tue, Aug 18, 2020 at 8:28 PM Brotman, Alex <[email-masked]>
wrote:

> *From:* bimi <[email-masked]> *On Behalf Of * Mladen Baranek
> *Sent:* Tuesday, August 18, 2020 2:15 PM
> *To:* Marc Bradshaw <marc=[email-masked]>
> *Cc:* BIMI (IETF) ([email-masked]) <[email-masked]>
> *Subject:* Re: [Bimi] Updated Documents
>
>
>
> Hi,
>
>
>
> Thank you for the information. It seems that our designer was not able to
> produce correct SVG using Adobe Illustrator or Xara Pro.
>
>
>
> We went through https://www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt
> <https://urldefense.com/v3/__https:/www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01kFjnlOo$> and
> updated SVG manually.
>
>
>
> *Mladen Baranek **Chief Technical Officer*
>
>
> <https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>
>
> *ADDRESS  *Zagreb, Croatia
>
>
>
> *PHONE  *+38513090917
>
>
>
> *MOBILE  *+385913010924
>
>
>
> *EMAIL  [email-masked]
>
>
>
> *WEB  *miadria.com
> <https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>
>
>
>
>
>
>
>
> On Tue, Aug 18, 2020 at 1:58 PM Marc Bradshaw <marc=
> [email-masked]> wrote:
>
> Hi Mladen,
>
>
>
> Authentication-Reults: authservid.example.com
> <https://urldefense.com/v3/__http:/authservid.example.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01oEXhmak$>;
> bimi=fail (SVG did not validate)
>
>
>
> I would like to implement BIMI validator and enable my company Miadria
> <https://urldefense.com/v3/__http:/miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01d6KdLuQ$> and
> our platform UseWise.com
> <https://urldefense.com/v3/__http:/UseWise.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01AHbmpjc$> to
> use BIMI,
>
> we have SPF, DKIM, DMARC and BIMI records in DNS for Miadria but the logo
> is not showing up in gmail or Yahoo mail.
>
>
>
> Currently we are writing BIMI validator in nodejs to be included in
> UseWise.com, if you are interested I will let you know when we are finished.
>
> Best regards,
>
> Mladen Baranek
>
> *Chief Technical Officer*
>
>
> <https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>
>
> *ADDRESS  *Zagreb, Croatia
>
>
>
> *PHONE  *+38513090917
>
>
>
> *MOBILE  *+385913010924
>
>
>
> *EMAIL  [email-masked] <mladen@miadria..com>
>
>
>
> *WEB  *miadria.com
> <https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>
>
>
>
>
>
>
>
> On Wed, Aug 12, 2020 at 11:16 PM Brotman, Alex <[email-masked]>
> wrote:
>
> As folks may have noticed, we've updated many of the documents relating to
> BIMI.  We've updated the main BIMI document[1], the Receiver's Guidance[2],
> and introduced an SVG format document[3].  Within the SVG document is an
> RNC that can be used to assist with SVG document validation.  There is also
> a document relating VMCs that has been updated as well.
>
>
>
> We'd like to continue to work on these with the community, and continue to
> incorporate feedback.  Also note a group blog post[4] that has similar
> information..
>
>
>
> 1: https://www.ietf.org/id/draft-blank-ietf-bimi-01.txt
> <https://urldefense.com/v3/__https:/www.ietf.org/id/draft-blank-ietf-bimi-01.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01-ThASNA$>
>
> 2: https://www.ietf.org/id/draft-brotman-ietf-bimi-guidance-02.txt
> <https://urldefense.com/v3/__https:/www.ietf.org/id/draft-brotman-ietf-bimi-guidance-02.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW015rEu2K4$>
>
> 3: https://www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt
> <https://urldefense.com/v3/__https:/www.ietf.org/id/draft-svg-tiny-ps-abrotman-00.txt__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01kFjnlOo$>
>
> 4: https://bimigroup.org/new-bimi-documents-published/
> <https://urldefense.com/v3/__https:/bimigroup.org/new-bimi-documents-published/__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW016z2DkI8$>
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bimi
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>
>
>
>
>
>
> *IZJAVA O ODRICANJU ODGOVORNOSTI*
>
> Sadržaj ove poruke kao i svih priloženih datoteka povjerljiv je i
> namijenjen samo osobama ili subjektima koji su navedeni kao primatelji.
> Ukoliko ste ovu poruku primili greškom, molimo odmah obavijestite
> pošiljatelja, a poruku i sve njene privitke odmah uklonite s računala. Bilo
> kakvo objavljivanje, kopiranje ili distribucija svih ili pak samo dijela
> informacija koje su na bilo koji način sadržane u poruci trećim osobama
> zabranjeno je i može biti zakonski kažnjivo. Primite na znanje da su
> stavovi i mišljenja izneseni u poruci autorovi i ne predstavljaju nužno
> stavove i mišljenja Miadria d.o.o. U skladu s tim Miadria d.o..o. ne
> prihvaća nikakvu odgovornost za potencijalnu štetu nastalu primitkom ove
> poruke i privitaka sadržanih u poruci.
>
>
>
> *DISCLAIMER*
>
> The contents of this email as well as any files attached to it are
> confidential and intended solely for individuals or entities which they are
> addressed to. If you have received this email message in error, please
> notify the sender immediately and permanently remove the message and all
> attached files from the computer. Any disclosure, copying or distribution
> of all or a part of information contained herein to or by third parties is
> prohibited and may be unlawful. Please note that any views or opinions
> presented in this message are solely those of the author and do not
> necessarily represent the views and opinions of Miadria d.o..o. Therefore
> Miadria d.o..o. accepts no liability for any potential damage caused by
> this message and files attached to it.
>
> --
>
> bimi mailing list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/bimi
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>
>
>
>
>
>
> --
>
>   Marc Bradshaw
>
>   marcbradshaw.net
> <https://urldefense.com/v3/__http:/marcbradshaw.net/__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01ntCIR1w$>
> | @marcbradshaw
> <https://urldefense.com/v3/__https:/twitter.com/marcbradshaw__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01yeQhOu4$>
>
>
>
>
>
> --
> bimi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bimi
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bimi__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01TS_Gew0$>
>
>
>
>
>
> *IZJAVA O ODRICANJU ODGOVORNOSTI*
>
> Sadržaj ove poruke kao i svih priloženih datoteka povjerljiv je i
> namijenjen samo osobama ili subjektima koji su navedeni kao primatelji.
> Ukoliko ste ovu poruku primili greškom, molimo odmah obavijestite
> pošiljatelja, a poruku i sve njene privitke odmah uklonite s računala. Bilo
> kakvo objavljivanje, kopiranje ili distribucija svih ili pak samo dijela
> informacija koje su na bilo koji način sadržane u poruci trećim osobama
> zabranjeno je i može biti zakonski kažnjivo. Primite na znanje da su
> stavovi i mišljenja izneseni u poruci autorovi i ne predstavljaju nužno
> stavove i mišljenja Miadria d.o.o. U skladu s tim Miadria d.o.o. ne
> prihvaća nikakvu odgovornost za potencijalnu štetu nastalu primitkom ove
> poruke i privitaka sadržanih u poruci.
>
>
>
> *DISCLAIMER*
>
> The contents of this email as well as any files attached to it are
> confidential and intended solely for individuals or entities which they are
> addressed to. If you have received this email message in error, please
> notify the sender immediately and permanently remove the message and all
> attached files from the computer. Any disclosure, copying or distribution
> of all or a part of information contained herein to or by third parties is
> prohibited and may be unlawful. Please note that any views or opinions
> presented in this message are solely those of the author and do not
> necessarily represent the views and opinions of Miadria d.o..o. Therefore
> Miadria d.o.o. accepts no liability for any potential damage caused by this
> message and files attached to it.
>

-- 

*IZJAVA O ODRICANJU ODGOVORNOSTI*
Sadržaj ove poruke kao i svih 
priloženih datoteka povjerljiv je i namijenjen samo osobama ili subjektima 
koji su navedeni kao primatelji. Ukoliko ste ovu poruku primili greškom, 
molimo odmah obavijestite pošiljatelja, a poruku i sve njene privitke odmah 
uklonite s računala. Bilo kakvo objavljivanje, kopiranje ili distribucija 
svih ili pak samo dijela informacija koje su na bilo koji način sadržane u 
poruci trećim osobama zabranjeno je i može biti zakonski kažnjivo. Primite 
na znanje da su stavovi i mišljenja izneseni u poruci autorovi i ne 
predstavljaju nužno stavove i mišljenja Miadria d.o.o. U skladu s tim 
Miadria d.o.o. ne prihvaća nikakvu odgovornost za potencijalnu štetu 
nastalu primitkom ove poruke i privitaka sadržanih u poruci. 

*DISCLAIMER*
The contents of this email as well as any files attached to it 
are confidential and intended solely for individuals or entities which they 
are addressed to. If you have received this email message in error, please 
notify the sender immediately and permanently remove the message and all 
attached files from the computer. Any disclosure, copying or distribution 
of all or a part of information contained herein to or by third parties is 
prohibited and may be unlawful. Please note that any views or opinions 
presented in this message are solely those of the author and do not 
necessarily represent the views and opinions of Miadria d.o.o. Therefore 
Miadria d.o.o. accepts no liability for any potential damage caused by this 
message and files attached to it.

---

From: "Brotman, Alex" <[email-masked]>
Date: Tue, 18 Aug 2020 19:01:29 +0000

Mladen,

Please remember that both of those entities are in pilot, and may have additional requirements for what would be displayed (Mentioned in the Receiver’s Guidance).  I’m not sure how “automatic” their discovery may be at this point.

From: Mladen Baranek <[email-masked]>
Sent: Tuesday, August 18, 2020 2:31 PM
To: Brotman, Alex <[email-masked]>
Cc: Marc Bradshaw <[email-masked]>; BIMI (IETF) ([email-masked]) <[email-masked]>
Subject: [EXTERNAL] Re: Display Issues for Miadria (Was RE: [Bimi] Updated Documents_

I updated SVG today after you wrote to me that the SVG logo failed BIMI validation.

Mladen Baranek
Chief Technical Officer

[Image removed by sender.]<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!T7Eb8nZGn8aA0Mx5MuT_H9Jc9YUi_q8ZPk2DhO7DHWaoZoaba4PHm-QIjDn6OHasYGtX$>

ADDRESS  Zagreb, Croatia

PHONE  +38513090917

MOBILE  +385913010924

WEB  miadria.com<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!T7Eb8nZGn8aA0Mx5MuT_H9Jc9YUi_q8ZPk2DhO7DHWaoZoaba4PHm-QIjDn6OHasYGtX$>

On Tue, Aug 18, 2020 at 8:28 PM Brotman, Alex <[email-masked]<mailto:[email-masked]>> wrote:
Are you saying that you just updated the SVG today? Or that you had done so previously?

From: bimi <[email-masked]<mailto:[email-masked]>> On Behalf Of Mladen Baranek
Sent: Tuesday, August 18, 2020 2:15 PM
To: Marc Bradshaw <marc=[email-masked]<mailto:[email-masked]>>
Cc: BIMI (IETF) ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bimi] Updated Documents

Hi,

 Best regards,

Mladen Baranek
Chief Technical Officer

[Image removed by sender.]<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

ADDRESS  Zagreb, Croatia

PHONE  +38513090917

MOBILE  +385913010924

Best regards,
Mladen Baranek
Chief Technical Officer

[Image removed by sender.]<https://urldefense.com/v3/__https:/www.miadria.com__;!!CQl3mcHX2A!U_e-p-LCG-zjXIarRLLuxejpwpPdqSAsioIwwa4sW5aF0HIAvJ4EvXYA-C9AAW01tY6IUQs$>

ADDRESS  Zagreb, Croatia

PHONE  +38513090917

MOBILE  +385913010924

DISCLAIMER

--
[Image removed by sender.]

  Marc Bradshaw

DISCLAIMER

DISCLAIMER
The contents of this email as well as any files attached to it are confidential and intended solely for individuals or entities which they are addressed to. If you have received this email message in error, please notify the sender immediately and permanently remove the message and all attached files from the computer. Any disclosure, copying or distribution of all or a part of information contained herein to or by third parties is prohibited and may be unlawful. Please note that any views or opinions presented in this message are solely those of the author and do not necessarily represent the views and opinions of Miadria d.o.o. Therefore Miadria d.o.o. accepts no liability for any potential damage caused by this message and files attached to it.