Subject: Re: [Bimi] MUA Evaluation of BIMI (Marcel Bokhorst)

From: Marcel Bokhorst <[email-masked]>
Date: Tue, 22 Mar 2022 17:23:58 +0000 (UTC)

Isn't that just spam, which the email server is supposed to drop into the spam folder because for example the DKIM signature isn't valid and the DMARC policy is set to quarantine (or reject).

Maybe my view as an author of an email client is too simplistic, so correct me if I am wrong.

In any case there are no 'magic' checks in FairEmail, other than checking the DMARC record, which can hardly be called magic ;-)

Mar 22, 2022 6:11:16 PM [email-masked]:

> Send bimi mailing list submissions to
>     [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>     https://www.ietf.org/mailman/listinfo/bimi
> or, via email, send a message with subject or body 'help' to
>     [email-masked]
> 
> You can reach the person managing the list at
>     [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of bimi digest..."
> Today's Topics:
> 
>    1. Re: MUA Evaluation of BIMI (Marcel Bokhorst) (Marcel Bokhorst)
>    2. Re: MUA Evaluation of BIMI (Marcel Bokhorst) (Trent Adams)
> bimi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bimi

---

From: Trent Adams <[email-masked]>
Date: Tue, 22 Mar 2022 17:30:23 +0000

Right?!  Yeah… we'd like to assume that the mailbox provider is doing all the right things… but, sadly, the specification can't assume that's the case.

So, if a receiving MTA doesn't perform the necessary authentication evaluation… the MUA is stuck assuming that the RFC5322.From field is correct (when, in fact, it might have been spoofed).

Sadly… I think that puts us right back where we started and why we're looking for the reliable AuthN-Results performed by the mailbox provider (and, if they're missing, ignore BIMI).

- Trent

From: bimi <[email-masked]> on behalf of Marcel Bokhorst <marcel=[email-masked]>
Date: Tuesday, March 22, 2022 at 11:24 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Bimi] MUA Evaluation of BIMI (Marcel Bokhorst)

Isn't that just spam, which the email server is supposed to drop into the spam folder because for example the DKIM signature isn't valid and the DMARC policy is set to quarantine (or reject). Maybe my view as an author of an email client is

>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bimi__;!!ORgEfCBsr282Fw!pl0hNlaNX-PTjAYKhZ-kkZmrkYWYwjudS7frDwsynN_KI5_4RajcM6pb8Wgno7kiNXj-Id-d0W88_8db8VdOGFBq4qM0swS2$

> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bimi__;!!ORgEfCBsr282Fw!pl0hNlaNX-PTjAYKhZ-kkZmrkYWYwjudS7frDwsynN_KI5_4RajcM6pb8Wgno7kiNXj-Id-d0W88_8db8VdOGFBq4qM0swS2$

--

bimi mailing list

[email-masked]

https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bimi__;!!ORgEfCBsr282Fw!pl0hNlaNX-PTjAYKhZ-kkZmrkYWYwjudS7frDwsynN_KI5_4RajcM6pb8Wgno7kiNXj-Id-d0W88_8db8VdOGFBq4qM0swS2$