Subject: RE: Fw: [BLISS] Welcome! Main question - what services?

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Thu, 1 Feb 2007 10:09:00 +0100

I don't think this statement helps.

What should happen is that if BLISS identifies the need for any of your
list, it develops the requirements and passes the requirements to each
of those groups you have mentioned.

Keith 

> -----Original Message-----
> From: Shida Schubert [mailto:[email-masked]] 
> Sent: 31 January 2007 21:34
> To: Spencer Dawkins
> Cc: [email-masked]
> Subject: Re: Fw: [BLISS] Welcome! Main question - what services?
> 
> 
> Hi Spencer;
> 
> Yes you are right. I will change the text to say..
> 
> "SIP applications such as configuration, presence and IM, and 
> session policy are clearly out of scope for BLISS and remain 
> the sole province of SIPPING and SIMPLE."
> 
> Thanks
> Shida
> 
> 
> Spencer Dawkins wrote:
> > Hi, Jonathan and Shida,
> >
> > And now that Peili jogged me to read the actual words in 
> the charter, 
> > isn't presence the sole province of SIMPLE?
> >
> > Thanks,
> >
> > Spencer
> >
> >
> >> After looking at the following sentences in the draft charger "The 
> >> difference between SIPPING and BLISS, is that BLISS is 
> focused on a 
> >> particular type of SIP application - call features, and in 
> >> particular, advanced call features requiring non-trivial call 
> >> control. SIP applications such as configuration, presence 
> and IM, and 
> >> session policy are clearly out of scope for BLISS and 
> remain the sole 
> >> province of SIPPING. "
> >>
> >> It seems the WG will actually focus on features initiated 
> by INVITE 
> >> and these features are more or less related to traditional 
> PSTN/ISDN 
> >> supplementary services.
> >> If I am correct, what about session mode messaging service 
> which is 
> >> also a call initiated by INVITE?
> >>
> >> thanks
> >> Peili
> >
> >
> >
> > _______________________________________________
> > BLISS mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/bliss
> >
> >
> 
> 
> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bliss
> 

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Thu, 01 Feb 2007 02:31:07 -0800

Hi Keith;

That is the intention.

I think the following text in the charter under
"guiding principles for this working group will include" covers your
comments.

" Where extensions to standards are required, bring the analysis and need
for new extensions to the appropriate working group (SIP or SIPPING). "

I guess SIMPLE is missing from the list.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 16 Feb 2007 16:30:19 -0500

Yes, lets add SIMPLE to the list.

Does that address your concern Keith?

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sat, 17 Feb 2007 21:17:59 +0100

Yes that would solve it. 

It may also be appropriate to mention RFC 3427 somewhere around here in
regard to the SIP extension.

Keith 

> From: Jonathan Rosenberg [mailto:[email-masked]] 
> Sent: 16 February 2007 21:30
> To: [email-masked]
> Cc: Drage, Keith (Keith); [email-masked]
> > I think the following text in the charter under "guiding principles 
> > for this working group will include" covers your comments.
> > 
> > " Where extensions to standards are required, bring the 
> analysis and 
> > need for new extensions to the appropriate working group 
> (SIP or SIPPING). "
> > 
> >>What should happen is that if BLISS identifies the need for any of 
> >>your list, it develops the requirements and passes the 
> requirements to 
> >>each of those groups you have mentioned.
> >>
> >>Keith
> >>
> >>  
> >>
> >>>"SIP applications such as configuration, presence and IM, 
> and session 
> >>>policy are clearly out of scope for BLISS and remain the sole 
> >>>province of SIPPING and SIMPLE."
> >>>
> >>>Thanks
> >>>Shida
> >>>
> >>>
> >>>Spencer Dawkins wrote:
> >>>    
> >>>
> >>>>Hi, Jonathan and Shida,
> >>>>