Subject: RE: [BLISS] Charter updated

From: "Elwell, John" <[email-masked]>
Date: Sun, 18 Mar 2007 12:17:38 +0000

Shida,

The statement that presence and IM remain the sole province of SIPPING is
clearly wrong and should be corrected.

John 

> -----Original Message-----
> From: Shida Schubert [mailto:[email-masked]] 
> Sent: 18 March 2007 07:58
> To: Elwell, John
> Cc: [email-masked]
> Subject: Re: [BLISS] Charter updated
> 
> 
> John;
> 
>  Thanks for your review.
> 
>  SIMPLE is mentioned for its involvement/relationship in the
> guiding principles. Is it sufficient or do you suggest we add
> the relationship with the SIMPLE WG somewhere in the main
> body of the charter? If so I would appreciate any suggestions.
> 
>  Thanks
>   Shida
> 
> 
> Elwell, John wrote:
> > "...presence....IM....are 
> > clearly out of scope for BLISS and remain the sole province 
> of SIPPING"
> > Doesn't SIMPLE figure here somewhere?
> >
> > John 
> >
> >   
> >> -----Original Message-----
> >> From: Shida Schubert [mailto:[email-masked]] 
> >> Sent: 16 March 2007 04:36
> >> To: [email-masked]
> >> Subject: [BLISS] Charter updated
> >>
> >>
> >>  I just updated the charter, I know its kind of last minutes
> >> but I believe all the comments are reflected.
> >>
> >>  Diff from ver2 > ver 3 is available at 
> >> http://www.bliss-ietf.org/charter.txt
> >>
> >>  Text version is available at http://www.bliss-ietf.org/diff2.html
> >>
> >>  Regards
> >>   Shida
> >>
> >> _______________________________________________
> >> BLISS mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/bliss
> >>
> >>     
> >
> >
> >   
> 

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Mon, 19 Mar 2007 08:55:28 +0100

John,

 How is something like this?

"SIP applications such as configuration, presence, SIP extensions for 
IM, and session policy
are clearly out of scope for BLISS and remain the sole province of 
either SIPPING or SIMPLE."

 Regards
  Shida Schubert

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 19 Mar 2007 09:22:57 +0100

So where does that leave us on SIP extensions such as normal event packages (not event template-packages) and new URI parameters which at the moment require RFCs, but do not automatically require SIP or SIPPING to produce them.

Does BLISS do those for the services it is working on, or do they go back to SIPPING?

Regards

Keith

> Sent: Monday, March 19, 2007 7:55 AM
> To: Elwell, John
> Cc: [email-masked]
> "SIP applications such as configuration, presence, SIP 
> extensions for IM, and session policy are clearly out of 
> scope for BLISS and remain the sole province of either 
> SIPPING or SIMPLE."
> 
>  Regards
>   Shida Schubert
> 
> Elwell, John wrote:
> > Shida,
> >
> > The statement that presence and IM remain the sole province 
> of SIPPING 
> > is clearly wrong and should be corrected.
> >
> > John
> >
> >   
> >>  SIMPLE is mentioned for its involvement/relationship in 
> the guiding 
> >> principles. Is it sufficient or do you suggest we add the 
> >> relationship with the SIMPLE WG somewhere in the main body of the 
> >> charter? If so I would appreciate any suggestions.
> >>
> >>  Thanks
> >>   Shida
> >>
> >>
> >> Elwell, John wrote:
> >>     
> >>>>  I just updated the charter, I know its kind of last 
> minutes but I 
> >>>> believe all the comments are reflected.
> >>>>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 19 Mar 2007 18:21:10 -0400

I think it would be appropriate to do those in bliss if we decide that 
is all we need.

-Jonathan R.

Drage, Keith (Keith) wrote:

>>>>>> Text version is available at 
>>
>>http://www.bliss-ietf.org/diff2.html
>>
>>>>>> Regards
>>>>>>  Shida
>>>>>>

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com