Subject: RE: [BLISS] Charter updated

From: "Elwell, John" <[email-masked]>
Date: Fri, 16 Mar 2007 09:36:56 +0000

"...presence....IM....are 
clearly out of scope for BLISS and remain the sole province of SIPPING"
Doesn't SIMPLE figure here somewhere?

John 

> -----Original Message-----
> From: Shida Schubert [mailto:[email-masked]] 
> Sent: 16 March 2007 04:36
> To: [email-masked]
> Subject: [BLISS] Charter updated
> 
> 
>  I just updated the charter, I know its kind of last minutes
> but I believe all the comments are reflected.
> 
>  Diff from ver2 > ver 3 is available at 
> http://www.bliss-ietf.org/charter.txt
> 
>  Text version is available at http://www.bliss-ietf.org/diff2.html
> 
>  Regards
>   Shida
> 
> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bliss
> 

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Sun, 18 Mar 2007 08:57:46 +0100

John;

 Thanks for your review.

 SIMPLE is mentioned for its involvement/relationship in the
guiding principles. Is it sufficient or do you suggest we add
the relationship with the SIMPLE WG somewhere in the main
body of the charter? If so I would appreciate any suggestions.

 Thanks
  Shida