Subject: [BLISS] Charter updated

From: Shida Schubert <[email-masked]>
Date: Thu, 15 Mar 2007 20:35:35 -0800

I just updated the charter, I know its kind of last minutes
but I believe all the comments are reflected.

 Diff from ver2 > ver 3 is available at 
http://www.bliss-ietf.org/charter.txt

 Text version is available at http://www.bliss-ietf.org/diff2.html

 Regards
  Shida

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 19 Mar 2007 08:36:17 +0000

OK 

> -----Original Message-----
> From: Shida Schubert [mailto:[email-masked]] 
> Sent: 19 March 2007 07:55
> To: Elwell, John
> Cc: [email-masked]
> Subject: Re: [BLISS] Charter updated
> 
> 
> John,
> 
>  How is something like this?
> 
> "SIP applications such as configuration, presence, SIP extensions for 
> IM, and session policy
> are clearly out of scope for BLISS and remain the sole province of 
> either SIPPING or SIMPLE."
> 
>  Regards
>   Shida Schubert
> 
> Elwell, John wrote:
> > Shida,
> >
> > The statement that presence and IM remain the sole province 
> of SIPPING is
> > clearly wrong and should be corrected.
> >
> > John 
> >
> >   
> >> -----Original Message-----
> >> From: Shida Schubert [mailto:[email-masked]] 
> >> Sent: 18 March 2007 07:58
> >> To: Elwell, John
> >> Cc: [email-masked]
> >> Subject: Re: [BLISS] Charter updated
> >>
> >>
> >> John;
> >>
> >>  Thanks for your review.
> >>
> >>  SIMPLE is mentioned for its involvement/relationship in the
> >> guiding principles. Is it sufficient or do you suggest we add
> >> the relationship with the SIMPLE WG somewhere in the main
> >> body of the charter? If so I would appreciate any suggestions.
> >>
> >>  Thanks
> >>   Shida
> >>
> >>
> >> Elwell, John wrote:
> >>     
> >>> "...presence....IM....are 
> >>> clearly out of scope for BLISS and remain the sole province 
> >>>       
> >> of SIPPING"
> >>     
> >>> Doesn't SIMPLE figure here somewhere?
> >>>
> >>> John 
> >>>
> >>>   
> >>>       
> >>>> -----Original Message-----
> >>>> From: Shida Schubert [mailto:[email-masked]] 
> >>>> Sent: 16 March 2007 04:36
> >>>> To: [email-masked]
> >>>> Subject: [BLISS] Charter updated
> >>>>
> >>>>