Subject: [BLISS] new call-completion draft available

From: Shida Schubert <[email-masked]>
Date: Tue, 27 Nov 2007 14:34:46 -0800

According to the author, submission of the draft was rejected
by the tool due to old boilerplate of some sorts, so author
asked me to upload the draft on bliss-ietf.org.

 You can fetch the new document from the link below.

 http://www.bliss-ietf.org/drafts/draft-poetzl-bliss-call-completion-01.txt

 Regards
  Shida

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: "Huelsemann, Martin" <[email-masked]>
Date: Wed, 28 Nov 2007 19:23:57 +0100

Hi all,

sorry for uploading the draft late and using an old template, I hope you take the time and have a look at the draft nevertheless.

The main changes in the 01-version are:

- the document was revised in order to meet the requirements on a BLISS deliverable; it's surely not a final deliverable yet

- the overview and requirement section was removed, a much better description of a call-completion implementation can be found at http://www.ietf.org/internet-drafts/draft-worley-call-completion-00.txt, which is planned to be finalised seperately before being integrated in the Poetzl draft; again thank you very much Dale for the work

- the solution proposal for the call-completion possible indication was deleted, the proposal to define the usage of an Allows-events header in a 486 response was regarded as problemativ in mail discussions, e.g. no Contact header is available in a 486; this issue is of course part of the interoperability problem and has to be discussed

- other existing solutions have been added, like the usage of the dialog event package for an automatic redial as described in the services examples draft

- other solution proposals have been added, like the enhancement of the dialog event package for  informations also about call-completion states or like the definition of a new event package with the possibility of the dialog event package as a fallback (just as a first proposal to start discussion)

- the flows have been removed, they need a major revision when we get closer to a solution

Question and comments welcome. 

Denis will be in Vancouver to present the status of the discussion and looks forward to discuss details with you.

BR, Martin

> -----Ursprüngliche Nachricht-----
> Von: Shida Schubert [mailto:[email-masked]] 
> Gesendet: Dienstag, 27. November 2007 23:35
> An: [email-masked]
> Betreff: [BLISS] new call-completion draft available 
> 
> 
> 

 Regards
  Shida