Subject: [BLISS] Reminder: ACH design team meeting May 23rd

From: Shida Schubert <[email-masked]>
Date: Thu, 22 May 2008 11:06:53 -0700

All;

  This is a reminder for a meeting scheduled for tomorrow,
08.05.23 Friday, starting at 9:00am.

- Agenda ------------------------------
1. Discuss the revised text.
2. Discuss the proxy configuration protocol.
3. Schedule the next meeting.
4. Action Items

- Bridge Information ------------------
  To be announced.

- Proposed Meeting Time ---------------
Date/Time: 05-23-2008 09:00-10:00 PST

  If any issues or want to add or remove agenda items please
respond to this e-mail.

Regards
Shida

_______________________________________________
BLISS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Thu, 22 May 2008 15:54:39 -0700

My apology,

I sent this to the wrong list.

Regards
  Shida