Subject: [BLISS] I-D Action:draft-ietf-bliss-call-completion-02.txt

From: [email-masked]
Date: Fri, 20 Jun 2008 03:45:05 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Basic Level of Interoperability for SIP Services Working Group of the IETF.

	Title           : Call Completion for Session Initiation Protocol (SIP)
	Author(s)       : D. Worley, et al.
	Filename        : draft-ietf-bliss-call-completion-02.txt
	Pages           : 28
	Date            : 2008-06-20

The features "call completion on busy subscriber" and "call
completion on no reply" allow the calling party of a failed call to
be notified when the called party becomes available to receive a
call.  This document describes an architecture for implementing these
features in the Session Initiation Protocol: "Call completion"
implementations at the caller's and callee's endpoints cooperate to
place the caller's request for call completion into a queue at the
callee's endpoint, and, when a caller's request is ready to be
serviced, re-attempt the original, failed call.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bliss-call-completion-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
BLISS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bliss

---

From: "Huelsemann, Martin" <[email-masked]>
Date: Fri, 20 Jun 2008 13:40:50 +0200

Hi all,

the 02 version of the call completion draft is available.

Thanks to Dale a lot of the procedures have been revised and clarified. Thanks also to all the others for the discussion and the comments.

The usage of PUBLISH was described for suspend and resume procedures.

Dialog correlation has been discussed, but there are still open issues. draft-loreto-sipping-context-id-requirements-00.txt describes requirements for possible solutions.

Forking isssues have been discussed. Forking does not generally limit the applicability of the service, but some text about the usage of the 199 mechanism will be needed.

The next revison will also concentrate on the examples section, it was not updated this time.

Comments are very welcome.

BR, Martin

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Im Auftrag von [email-masked]
> Gesendet: Freitag, 20. Juni 2008 12:45
> An: [email-masked]
> Cc: [email-masked]
> Betreff: [BLISS] I-D Action:draft-ietf-bliss-call-completion-02.txt
> 
> This draft is a work item of the Basic Level of 
> Interoperability for SIP Services Working Group of the IETF.
> 
>