Subject: [BLISS] I-D Action: draft-ietf-bliss-shared-appearances-11.txt

From: [email-masked]
Date: Fri, 08 Jun 2012 11:26:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Basic Level of Interoperability for SIP Services Working Group of the IETF.

	Title           : Shared Appearances of a Session Initiation Protocol (SIP) Address of Record (AOR)
	Author(s)       : Alan Johnston
                          Mohsen Soroushnejad
                          Venkatesh Venkataramanan
	Filename        : draft-ietf-bliss-shared-appearances-11.txt
	Pages           : 70
	Date            : 2012-06-08

   This document describes the requirements and implementation of a
   group telephony feature commonly known as Bridged Line Appearance
   (BLA) or Multiple Line Appearance (MLA), or Shared Call/Line
   Appearance (SCA).  When implemented using the Session Initiation
   Protocol (SIP), it is referred to as shared appearances of an Address
   of Record (AOR) since SIP does not have the concept of lines.  This
   feature is commonly offered in IP Centrex services and IP-PBX
   offerings and is likely to be implemented on SIP IP telephones and
   SIP feature servers used in a business environment.  This feature
   allows several user agents (UAs) to share a common AOR, learn about
   calls placed and received by other UAs in the group, and pick up or
   join calls within the group.  This document discusses use cases,
   lists requirements and defines extensions to implement this feature.
   This specification updates RFC3261 and RFC4235.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bliss-shared-appearances-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-bliss-shared-appearances-11.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-bliss-shared-appearances/

---

From: Alan Johnston <[email-masked]>
Date: Fri, 8 Jun 2012 14:35:33 -0500

All,

This document has a number of updates based on AD review and other reviews
which are summarized below.

The changes are based on changes since the -09 version from December.

Comments are most welcome!  Thanks to everyone for their reviews and
feedback.

- Alan -

- Changed conflicting text on <exclusive> element.  True means the
call/dialog cannot be replaced or joined.  The default is False if not
specified.

- Added missing normative text on the usage of the 'shared' event parameter.

- Clarified that UAs do not insert appearance parameter into Alert-Info

- Clarified what happens if a UA in group sends an INVITE to the group AOR.
 This uses two appearance numbers.

- Removed text about proxies removing Alert-Info header fields

- Clarified that subscriptions and publications must be authorized.

- Made security considerations text consistent with that in Replaces and
Join RFCs.

- Added IANA section on registration of 'appearance' parameter to
Alert-Info header field

- Fixed error in URN registration

On Fri, Jun 8, 2012 at 1:26 PM, <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Basic Level of
> Interoperability for SIP Services Working Group of the IETF.
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Shida Schubert <[email-masked]>
Date: Sat, 9 Jun 2012 15:06:23 +0900

Alan;

 Thanks for the update, the changes look good.

 Regards
  Shida as chair

On Jun 9, 2012, at 4:35 AM, Alan Johnston wrote:

> All,
> 
> This document has a number of updates based on AD review and other reviews which are summarized below.
> 
> Comments are most welcome!  Thanks to everyone for their reviews and feedback.
> 
> - Alan -
> 
> - Changed conflicting text on <exclusive> element.  True means the call/dialog cannot be replaced or joined.  The default is False if not specified.
> 
> - Clarified what happens if a UA in group sends an INVITE to the group AOR.  This uses two appearance numbers.
> 
> - Made security considerations text consistent with that in Replaces and Join RFCs.
> 
> - Added IANA section on registration of 'appearance' parameter to Alert-Info header field
> 
> BLISS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bliss