Subject: [Blockchain-interop] ODAP FS Industry Day Recording

From: Gilbert Verdian <[email-masked]>
Date: Tue, 2 Mar 2021 23:35:05 +0000

Dear All,

For those who weren’t able to attend the sessions on the 18th and 19th Feb for the Financial Services Industry Day.

Here’s the link to the video to catch up anytime.

https://vimeo.com/516268520/713acb9324

Kind Regards

Gilbert Verdian

CEO and Founder
e . [email-masked]
t . +44 (0)333 305 6860
w . www.quant.network
This message is intended solely for the addressee and may contain privileged and confidential information. If you have received this message in error, please send it back to us, and immediately and permanently delete it. Do not use, copy or disclose the information contained in this message or in any attachment. Quant Network does not guarantee that this email has not been intercepted and amended or that it is virus free.

---

From: Rafael Belchior <[email-masked]>
Date: Wed, 03 Mar 2021 11:41:32 +0000

Hello Gilbert, 

Thank you very much for sharing. 

Cheers, 

Rafael 

A 2021-03-02 23:35, Gilbert Verdian escreveu:

> Dear All, 
> 
> For those who weren't able to attend the sessions on the 18th and 19th Feb for the Financial Services Industry Day.  
> 
> Here's the link to the video to catch up anytime.  
> 

-- 
Rafael Belchior
Ph.D. student in Computer Science and Engineering, Blockchain - Técnico
Lisboa
https://rafaelapb.github.io/
https://www.linkedin.com/in/rafaelpbelchior/