Subject: [bmwg] Testing -- please ignore

From: Dawit Birhanu <[email-masked]>
Date: Tue, 14 Aug 2001 10:57:48 -0700

I have subscribed to this alias more than 10 days ago but have not seen
any activity.

_______________________________________________
bmwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Fouant, Stefan" <[email-masked]>
Date: Tue, 14 Aug 2001 14:48:04 -0400

We're all still here, just hiding out at the moment.

Stefan Fouant
Senior Network Engineer
UUNET, an MCI WorldCom Company