Subject: [bmwg] FW: Benchmarking wireless RFC

From: "Raj Somla" <[email-masked]>
Date: Fri, 10 Jan 2003 13:13:45 -0800

Hi,

I am looking for new RFC or BCP or Whitepaper on Benchmarking Wilreless
LAN devices. Current Benchmark RFC 2289 etc for LAN devices and LAN
switches are for 802.3 LAN and variety of WANs.

Wireless LANs have different MAC and media characteristics that I feel
warrants addendums or new RFC. 

Is there anyone looking at this? 
Is there activity in this area?
Where can I get info on benchmarking for wireless?

Hope to hear soon.

Regards

Raj Somla
DVT Engineer
Strix Systems
310 N. Westlake Blvd
Westlake Village, CA, 91362
Tel: 805-777-7911 x138

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Friday, January 10, 2003 11:01 AM
To: Raj Somla
Subject: Re: Benchmarking wireless RFC

Raj,

It's a good question.

Have you tried the BMWG? ([email-masked])  I'm sure someone there
has tried it or is trying to develop tools for it?

-Kevin

Raj Somla wrote:

> Hi Kevin,
> 
>  
> 
> I used the RFC 2289  for benchmarking LAN switches. I am now testing 
> wireless access points (802.11a). This is essentially a L2 switching 
> device. Does the RFC still hold? Also wireless media is much different

> from wired media, so I am expecting to have several new metrics to 
> monitor and test for, like the rate at which data is received can
switch 
> from 6 Mbps to 54 Mbps.
> 
>  
> 
> So if you can or perhaps direct me to a wireless SIG, I want to 
> determine to what extent can the existing L2 bench be utilized to 
> benchmark wireless LAN devices?
> 
>  
> 
> Appreciate your help.
> 
>  
> 
> Raj Somla
> 
> DVT Engineer
> 
> Strix Systems
> 
> 310 N. Westlake Blvd
> 
> Westlake Village, CA, 91362
> 
> Tel: 805-777-7911 x138
> 
>  
> 

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Raj Somla" <[email-masked]>
Date: Fri, 10 Jan 2003 13:13:45 -0800

Hi,

Hope to hear soon.

Regards

Raj Somla
DVT Engineer
Strix Systems
310 N. Westlake Blvd

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Friday, January 10, 2003 11:01 AM
To: Raj Somla
Subject: Re: Benchmarking wireless RFC

Raj,

It's a good question.

-Kevin

switch

---

From: Jim McQuaid <[email-masked]>
Date: Tue, 14 Jan 2003 16:11:10 -0500

My first question would be to demonstrate why the LAN switching Benchmarking
approaches would NOT be totally appropriate.  From the standpoint of
connecting a computer with another computer resource across a network, I
would start by assuming that the same metrics should be used.  The
underlying technology differences may or may not show up as particular
performance profiles in those (existing) methodologies.

For example, (commerical aside), I do know that our Chariot tool was used
without modification by the WECA (now wifi.org, I think) for performance
testing, albeit, at the application level.

cheers,

Jim McQuaid

NetIQ

-----Original Message-----
From: Raj Somla [mailto:[email-masked]]
Sent: Friday, January 10, 2003 4:14 PM
To: [email-masked]
Subject: [bmwg] FW: Benchmarking wireless RFC

Hi,

Hope to hear soon.

Regards

Raj Somla
DVT Engineer
Strix Systems
310 N. Westlake Blvd

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Friday, January 10, 2003 11:01 AM
To: Raj Somla
Subject: Re: Benchmarking wireless RFC

Raj,

It's a good question.

-Kevin

switch

---

From: Jim McQuaid <[email-masked]>
Date: Tue, 14 Jan 2003 16:11:10 -0500

cheers,

Jim McQuaid

NetIQ

-----Original Message-----
From: Raj Somla [mailto:[email-masked]]
Sent: Friday, January 10, 2003 4:14 PM
To: [email-masked]
Subject: [bmwg] FW: Benchmarking wireless RFC

Hi,

Hope to hear soon.

Regards

Raj Somla
DVT Engineer
Strix Systems
310 N. Westlake Blvd

-----Original Message-----
From: Kevin Dubray [mailto:[email-masked]] 
Sent: Friday, January 10, 2003 11:01 AM
To: Raj Somla
Subject: Re: Benchmarking wireless RFC

Raj,

It's a good question.

-Kevin

switch