Subject: Re: FW: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-10.txt

From: taha <[email-masked]>
Date: Mon, 27 Jan 2003 13:28:23 -0800 (PST)

This document has been updated several times in response to the
given comments, and is now in a position to be reviewed for possible
consideration in becoming an informational RFC.

      Ali Taha
      Research Assistant
      Communication Sciences Institute
      University of Southern California
      Email: [email-masked]

> -----Original Message-----
> From: Kevin Dubray [mailto:[email-masked]]
> Sent: Wednesday, January 15, 2003 6:27 AM
> To: [email-masked]
> Subject: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-10.txt
>
>
>
> BMWG'ers:
>
> A WG Last Call period for the Internet-Draft on
>        "Methodology for IP Multicast Benchmarking,"
>
>        <draft-ietf-bmwg-mcastm-10.txt>
>
> will be open from 15 January 2003 through 30 January 2003.
>
> The editor feels this latest version of the I-D has addressed all
> outstanding feedback from the previous WG Last Calls.
>
> If you feel that this draft should not be given to the Area Directors
> for consideration in progressing the I-D to an Informational RFC,
> please cite your basis to this list or [email-masked]. Weight
> will be given to those issues for which alternative solutions
> are offered.  This must be done prior to close of the last call
> period. Of course, notes of support are always welcome.
>
> A URL for the Internet-Draft is:
>
> http://www.ietf.org/internet-drafts/draft-ietf-bmwg-mcastm-10.txt
>
> -Kevin
>
>
>
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
>
>

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: taha <[email-masked]>
Date: Mon, 27 Jan 2003 13:28:23 -0800 (PST)

Ali Taha
      Research Assistant

---

From: taha <[email-masked]>
Date: Wed, 29 Jan 2003 10:40:21 -0800 (PST)

Somehow my email got posted two times. Sorry for the inconvenience.
      Ali

---

From: taha <[email-masked]>
Date: Wed, 29 Jan 2003 10:40:21 -0800 (PST)