Subject: Re: [bmwg] New WG Deliverable Proposal - Core Router Software Accelerated Life Testing

From: "Rajiv Papneja" <[email-masked]>
Date: Thu, 17 Apr 2003 13:57:45 -0400

I am supportive of this effort. I think it should become a work group
document.

 -Rajiv

> >Date: Wed, 09 Apr 2003 19:51:15 -0400
> >From: Kevin Dubray <[email-masked]>
> >User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2)
> >Gecko/20021120 Netscape/7.01 (CK-SillyDog)
> >X-Accept-Language: en-us, en
> >To: [email-masked]
> >Subject: [bmwg] New WG Deliverable Proposal - Core Router Software
> >Accelerated Life
> >  Testing
> >Sender: [email-masked]
> >X-BeenThere: [email-masked]
> >X-Mailman-Version: 2.0.12
> >List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
> >         <mailto:[email-masked]?subject=unsubscribe>
> >List-Id: Benchmarking Methodology Working Group <bmwg.ietf.org>
> >List-Post: <mailto:[email-masked]>
> >List-Help: <mailto:[email-masked]?subject=help>
> >List-Subscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
> >         <mailto:[email-masked]?subject=subscribe>
> >X-Avici-MailScanner: Not scanned: please contact your Internet E-Mail
> >Service Provider for details
> >X-Avici-MailScanner-SpamCheck: not spam, SpamAssassin (score=0.3,
required 5,
> >         AWL)
> >
> >
> >BMWG,
> >
> >It has been proposed that the WG support a new work item
> >relative to the individually-submitted I-D "Terminology for
> >Benchmarking Core Router Software Accelerated Life Testing":
> >
> >http://www.ietf.org/internet-drafts/draft-poretsky-routersalt-term-01.txt
> >
> >Goal:
> >
> >If undertaken by the WG, the objective of this effort is to produce
> >a terminology and methodology set of drafts that specifies the
benchmarking
> >of router software under accelerated stress conditions.
> >
> >Scope:
> >
> >The focus of this effort is to benchmark the behavior of Internet Core
> >Routers in accelerated stress conditions.  Routers in other contexts are
> >outside the scope of this effort.
> >
> >Motivation:
> >
> >Router testing benchmarks have consistently been made in a
> >monolithic fashion in which a single protocol or behavior is
> >measured in an isolated environment.  It is important to know the
> >limits for a router/switch's (hereby referred to as Router) behavior
> >for each protocol, however this does not produce a reliable benchmark
> >of the router's behavior in a deployed network.  Routers in an
> >operational network are simultaneously configured with multiple
> >protocols and security policies while forwarding traffic and being
> >managed.  To accurately benchmark a router for deployment it is
> >necessary to test that router in operational conditions by
> >simultaneously configuring the network protocols and security
> >policies, sourcing traffic, and managing the router.  It is helpful
> >to accelerate these network operational conditions so that the
> >router under test can be benchmarked with faster test duration.
> >Testing a router in accelerated network conditions is known as
> >Accelerated Life Testing.
> >
> >If you wish to offer your thoughts as to whether the BMWG should
> >or should not undertake the effort as a WG deliverable, please
> >email your comments to this list or [email-masked] no later
> >than 07 May 03.
> >
> >
> >
> >_______________________________________________
> >bmwg mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/bmwg
>
>

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Rajiv Papneja" <[email-masked]>
Date: Thu, 17 Apr 2003 13:57:45 -0400

-Rajiv

required 5,
benchmarking