Subject: RE: [bmwg] latency - incorrect interprtation? / 2119 issues

From: Jim McQuaid <[email-masked]>
Date: Tue, 8 Apr 2003 13:39:15 -0400

As far as the canonical issues re: rfc 2119 language missing in section 23
of 2544.  I don't have a strong opinion about this.  I think our goal was in
the nature of a SHOULD, but clearly there is no such requirement.  Certainly
the scope of the trial definition is only for 2544 itself.

Jim McQuaid

NetIQ Raleigh

-----Original Message-----
From: Sunil Kalidindi [mailto:[email-masked]]
Sent: Tuesday, April 08, 2003 1:03 PM
To: 'Perser, Jerry'; [email-masked]
Subject: RE: [bmwg] latency - incorrect interprtation?

Jerry,

Certainly, the common interpretation is that "latency" is NOT limited to
measurement at throughput. So yes, it would be useful to get feedback from
them and others on the reflector.

Regards,
- Sunil

-----Original Message-----
From: Perser, Jerry [mailto:[email-masked]]
Sent: Monday, April 07, 2003 5:37 PM
To: 'sunil kalidindi'; [email-masked]
Subject: RE: [bmwg] latency - incorrect interprtation?

Sunil,

RFC2544 is an update to RFC1944 that was written before the RFC2119
requirements.

Could this be a sentence that Scott and Jim missed?  I would like to hear
from then either (preferably both) of them on this subject.

Does the absence of RFC2119 reference to section "23. Trial description"
mean that we are free to redefine each and any of the five phases?  Is phase
C optional?  It doesn't say "MUST".

Jerry.

> -----Original Message-----
> From: sunil kalidindi [mailto:[email-masked]]
> Sent: Monday, March 24, 2003 11:27 PM
> To: [email-masked]
> Subject: [bmwg] latency - incorrect interprtation?
> 
> 
> I've been reviewing some current drafts in the BMWG
> and noticed that the drafts seem to assume that
> "latency" is only measured at throughput.
> 
> That is a little surprising because my understanding,
> and certainly several others I talked to as well, is
> that latency can be measured at different offered
> loads. There are several valid reasons why you want to
> measure it at various loads.
> 
> I reviewed RFC 1242 & 2544 and found that:
> 
> - the definition if 1242 DOES NOT define latency as
> JUST at throughput.
> 
> - while the procedure for measuring latency in 2544,
> describes the latency measurement at throughput, it
> certainly doesn't say it is a "MUST". 
> 
> I interpret these to mean the the definition of
> "latency" does not limit to measurement at throughput.
> 
> Any comments?
> 
> Thanks,
> - Sunil
> 
> 
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
> http://platinum.yahoo.com
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bmwg
> 
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Jim McQuaid <[email-masked]>
Date: Tue, 8 Apr 2003 13:39:15 -0400

Jim McQuaid

NetIQ Raleigh

-----Original Message-----
From: Sunil Kalidindi [mailto:[email-masked]]
Sent: Tuesday, April 08, 2003 1:03 PM
To: 'Perser, Jerry'; [email-masked]
Subject: RE: [bmwg] latency - incorrect interprtation?

Jerry,

Regards,
- Sunil

-----Original Message-----
From: Perser, Jerry [mailto:[email-masked]]
Sent: Monday, April 07, 2003 5:37 PM
To: 'sunil kalidindi'; [email-masked]
Subject: RE: [bmwg] latency - incorrect interprtation?

Sunil,

Jerry.