Subject: RE: [bmwg] IGP/Data-plane convergence proposal

From: "Shankar Rao" <[email-masked]>
Date: Fri, 25 Apr 2003 11:50:53 -0600

I support this effort, and recommend that this BMWG undertake this work
as a WG deliverable. 

As as service provider, we find this work to be directly applicable and
relevant to measuring key availability parameters of carrier networks.

Shankar.

>X-Sender: [email-masked] (Unverified)
>X-Mailer: QUALCOMM Windows Eudora Version 5.2.1
>Date: Wed, 23 Apr 2003 16:22:25 -0400
>To: <[email-masked]>
>From: Al Morton <[email-masked]>
>Subject: [bmwg] IGP/Data-plane convergence proposal
>Sender: [email-masked]
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.0.12
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Id: Benchmarking Methodology Working Group <bmwg.ietf.org>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/bmwg>,
>         <mailto:[email-masked]?subject=subscribe>
>X-Avici-MailScanner: Not scanned: please contact your Internet E-Mail
>Service Provider for details
>X-Avici-MailScanner-SpamCheck: not spam, SpamAssassin (score=-9.3,
>         required 5, AWL, BAYES_20)
>
>BMWG,
>
>Now that we have made significant progress toward completing the OSPF 
>Convergence I-Ds, it has been proposed that the BMWG support a new work

>item relative to 3 individually-submitted I-Ds, titled:
>
>"Benchmarking Applicability for IGP Route Convergence" 
>http://www.ietf.org/internet-drafts/draft-poretsky-igp-convergence-app-
>00.txt
>"Terminology for Benchmarking IGP Convergence"
>http://www.ietf.org/internet-drafts/draft-poretsky-igp-convergence-term
-00.txt
>"Benchmarking Methodology for IGP Convergence"
>http://www.ietf.org/internet-drafts/draft-poretsky-igp-convergence-meth
-00.txt
>
>
>Goal:
>
>If undertaken by the WG, the objective is to produce applicability, 
>terminology, and methodology drafts that specify the benchmarking of 
>IGP convergence in routers and systems under test.  Route convergence 
>is assessed by active measurements of packet transfer, called data 
>plane measurements to distinguish them from measurements of the control

>plane.
>
>Scope:
>
>The focus of this effort is to benchmark the route convergence of 
>Routers running a link state IGP such as OSPF or ISIS.  Other routing 
>protocols are outside the scope of this effort.
>
>Motivation:
>
>Service Providers seek minimal IGP Convergence time, and that time is a

>key metric of system/network design and router design. Network 
>convergence time may be improved through deployment of fast converging 
>routers.
>
>Network users consider packet loss a key service quality metric. 
>Intervals of high packet loss are externally observable events having 
>direct impact on their application performance. IGP Route Convergence 
>time is a Direct Measure of Quality (DMOQ) when benchmarking the data 
>plane's ability to support continuous flows.
>
>For these reasons it is important to develop a standard methodology and

>terminology for benchmarking router IGP convergence that measures 
>performance in the data plane. The applicability document describes all

>of the factors that influence a convergence measurement, and how a 
>purely black box test can be designed to account for them.
>
>Schedule:
>
>If you wish to offer your thoughts as to whether the BMWG should or 
>should not undertake the effort as a WG deliverable, please email your 
>comments to this list or [email-masked] no later than 21 May 03.
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Shankar Rao" <[email-masked]>
Date: Fri, 25 Apr 2003 11:50:53 -0600

Shankar.

-00.txt
-00.txt