Subject: [bmwg] Fwd: Tentative Agenda for BMWG at IETF-57

From: Al Morton <[email-masked]>
Date: Mon, 07 Jul 2003 14:51:55 -0400

Here's the tentative meeting agenda we submitted today.
Comments by June 8th 8:30 AM EDT, please.

thanks, and sorry for the short turn-around,
Al

>---------------------------------------
>
>Benchmarking Methodology WG (bmwg)
>
>Tuesday, July 15, 2003, 1300-1400 and 1415-1515
>=======================================
>
>CHAIRS: Kevin Dubray <[email-masked]>
>         Al Morton <[email-masked]>
>
>AGENDA:
>
>1.   Working Group Status (Morton)
>
>2.   [Tentative] Discussion on OSPF Convergence Benchmarking WG Last
>      Call comments. Last call is over, but a few comments need
>      discussion.  Identification of remaining issues.  (R. White et al.)
>
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-ospfconv-term-04.txt
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-ospfconv-intraarea-05.txt
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-ospfconv-applicability-03.txt
>      BMWG mail archive:
>      http://www.ietf.org/mail-archive/working-groups/bmwg/current/
>      Unofficial versions with latest comment resolutions are here:
>      http://www.riw.us/ospf-benchmark/
>
>
>3.  Benchmarking Network-layer Traffic Control Mechanisms:
>     Terminology -- Communicate latest changes & test progress of
>     current WG Last Call. (J. Perser et al.)
>
>     http://www.ietf.org/internet-drafts/draft-ietf-bmwg-dsmterm-07.txt
>
>     Also: New Draft on Benchmarking Traffic Control Mechanisms:
>     Methodology -- Brief introduction and identify areas for comment
>     and contribution during development. (J. Perser et al.)
>
>4.  [Tentative spot for conterm-05]
>
>5.  IPsec Device Benchmarking Terminology I-D. New material in 01.
>     Questions, issues, or areas for where commentary is desired.  (M. Kaeo)
>
>     http://www.ietf.org/internet-drafts/draft-ietf-bmwg-ipsec-term-01.txt
>
>
>6.  IGP Data plane convergence benchmark I-Ds. Brief introduction of new
>     work item. Questions, issues, or areas for where commentary is desired.
>     (S.Poretsky)
>
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-term-00.txt
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-igp-dataplane-conv-meth-00.txt
>http://www.ietf.org/internet-drafts/draft-poretsky-igp-convergence-app-00.txt
>
>
>2nd Session
>Tuesday, July 15, 2003, 1415-1515
>=======================================
>
>7.  Resource Reservation Terminology benchmark I-Ds. Description of changes
>     based on review. Questions, issues, areas for input. (Fehér Gábor Gume)
>
>http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-benchres-term-03.txt
>
>
>8.  Terminology for Benchmarking Core Router Accelerated Life Testing.
>     What is the level of readership? Comments? (S. Poretsky et al.).
>
>http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-acc-bench-term-00.txt
>
>9.  Revised Milestones -- a growing list. (Morton)
>
>
>10. New work proposal: Automatic Protection Switching Benchmark Terminology
>     The WG has discussed this item at several previous meetings.
>     Is the BMWG the right home for this I-D? The Goal has been articulated
>     as follows:
>
>     The objective of this effort is to produce a terminology and
>     methodology set of drafts that specifies the performance
>     benchmarking sub-IP layer resiliency and protection technologies.
>     There is a common terminology draft and multiple methodology drafts
>     for the technologies.  The methodology drafts will include (but not
>     limited to) Automatic Protection Switching (APS) for SONET/SDH,
>     Fast Reroute for Multi-Protocol Label Switching (MPLS), and
>     Resilient Packet Ring (RPR) standardized in IEEE. (T.Kimura, J.Perser)
>
>http://www.ietf.org/internet-drafts/draft-kimura-protection-term-01.txt
>
>     Related Individual Draft on MPLS Protection Benchmarking Methodology
>     (S.Poretsky, et al.)
>
>http://www.ietf.org/internet-drafts/draft-poretsky-mpls-protection-meth-00.txt
>
>XX.  Other Drafts
>http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-bmwg-conterm-05.txt
>
>Please help contribute to a successful meeting by reading the above
>I-D(s) and references *before* we meet.
>
>To offer comments on BMWG work in progress or the agenda itself,
>please send email to:
>
>             [email-masked]
>
>Alternatively, to offer potential agenda items, please email:
>
>             [email-masked] and [email-masked]

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Mon, 07 Jul 2003 14:51:55 -0400