Subject: Re: [bmwg] WG Last Call: draft-ietf-bmwg-mcastm-13

From: Scott Poretsky <[email-masked]>
Date: Tue, 01 Jul 2003 14:13:12 -0400

Kevin,
I believe that this Internet-Draft should be given to the Area Directors 
for consideration in
progressing the Draft to an Informational RFC.

Authors,
Great work!  Persistence is also a virtue.

Scott

At 12:04 PM 6/30/2003 -0400, Kevin Dubray wrote:

>BMWG:
>
>A WG Last Call period for the Internet-Draft on "Methodology for IP
>Multicast Benchmarking,"
>
>        <draft-ietf-bmwg-mcastm-13.txt>
>
>will be open from 30 June 2003 through 5 July 2003.
>
>A WG Last Call was last issued on version 12 of this draft.
>
>Please weigh in on whether or not you feel that this Internet-Draft
>should be given to the Area Directors for consideration in
>progressing the Draft to an Informational RFC.  Send your comments
>to this list or [email-masked].
>
>
>A URL for the Internet-Draft is:
>
>http://www.ietf.org/internet-drafts/draft-ietf-bmwg-mcastm-13.txt
>
>
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Scott Poretsky <[email-masked]>
Date: Tue, 01 Jul 2003 14:13:12 -0400

Kevin,

Authors,

Scott

---

From: "Rajiv Papneja" <[email-masked]>
Date: Tue, 1 Jul 2003 15:25:46 -0400

I am also in agreement with Scott about pursuing this draft to an RFC
status.

 -Rajiv

---

From: "Rajiv Papneja" <[email-masked]>
Date: Tue, 1 Jul 2003 15:25:46 -0400

-Rajiv