Subject: [bmwg] IPSec Terminology Question: Encryption/Decryption Throughput

From: "Player, Timmons" <[email-masked]>
Date: Wed, 12 Nov 2003 06:18:28 -1000

When performing an IPSec Encryption/Decryption Throughput the draft isn't
clear as to which side of the DUT pps or Mbps should be measured.  I'm
pretty sure that Mbps will be different for ingress and egress.  And pps
could be different for ingress and egress depending on the size of the input
packet, at least for the encryption throughput case.

Timmons C. Player
ATP Engineer
Spirent Communications
c/o CENTAUR Lab @ UGA
110 E. Clayton St.
3rd Floor
Athens, GA 30606
+1.706.461.8467 

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Tim Van Herck <[email-masked]>
Date: Wed, 12 Nov 2003 10:46:13 -0800

Timmons,

Like Michele already mentioned this will be addresses in the meth I-D 
but to answer the question, we will indeed document that you can 
represent throughput in four ways :

- measured at ingress in pps (clear traffic)
- measured at ingress in Mbps (clear traffic)
- measured at egress in pps (crypto traffic)
- measured at egress in Mbps (crypto traffic & using crypto pkt size)

	Tim-

---

From: Tim Van Herck <[email-masked]>
Date: Wed, 12 Nov 2003 10:46:13 -0800

Timmons,

	Tim-