Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

From: Tony DeLaRosa <[email-masked]>
Date: Fri, 7 Nov 2003 08:55:28 -0800

I don't agree that this draft be given to the Area Directors at this time.
The major contention I had with this draft was using the term "Channnel
Capacity" in this draft.  At the last IETF meeting, I had a meeting with the
co-authors and we agreed that the term would be changed to MLFR - Maximum
LossLess Forwarding Rate.  

Sorry for the late response but I have been away.

Tony De La Rosa 
Product Line Director / Senior Technologist
IXIA
26601 W. Agoura Rd 
Calabasas, CA  91302 
(818) 444-2337

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Thursday, October 30, 2003 4:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

BMWG:

A WG Last Call period for the Internet-Draft on

"Terminology for Benchmarking Network-layer Traffic Control Mechanisms"

<draft-ietf-bmwg-dsmterm-08.txt>

will be open from 31 October 2003 through 7 November 2003.

A WG Last Call was issued on version 07 of this draft,
ending on July 15.  Version 08 addresses comments from
the previous Last Call and the ensuing discussion.

Please weigh-in on whether or not you feel that this Internet-Draft should
be given to the Area Directors for consideration in progressing the Draft to
an Informational RFC.  Send your comments to this list or [email-masked].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-dsmterm-08.txt

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "David Newman" <[email-masked]>
Date: Fri, 7 Nov 2003 10:14:21 -0800

> Sorry for the late response but I have been away.

The basis of your objection to "channel capacity" was that you didn't know
what it was. I have provided numerous examples of this term's usage not only
in the bmwg context but also throughout the computer science field dating
back to Shannon. If you want to argue with Shannon, Kleinrock, Metcalfe,
Boggs, et al, be my guest but you're wasting your time.

One individual's ignorance of a well-understood and well-established term is
not sufficient grounds for us not to use it.

Scott Poretsky asked me to prepare a summary of objections to NOT using
channel capacity. Here is that summary.

> 1. The concept of channel capacity has a long (40+ years) history in the
> data networking field. Not the information theory field -- the data
> networking field. To support this assertion, I have provided decades-old
> references from Metcalfe, Boggs, and others.
>
> 2. We seem to have consensus that queuing issues and queuing theory are
> relevant to this discussion. Kleinrock, who wrote the standard text on
> queuing theory, has referred to channel capacity in a data networking
> context (and in the same context of our ID) since at least 1961.
>
> 3. There is no conceptual difference between the historical usage
> of CC and
> our use of it in the ID.
>
> 4. I have yet to meet a computer scientist who didn't grasp the concept of
> channel capacity right away. In fact, it was a prominent router architect
> who reminded me that "channel capacity" dates back to Shannon's time.
>
> MLFR is likely to lead to "what's that?" questions, especially
> since it all
> it does is describe a concept that already goes by a much
> better-known name.
>
> 5. Scott himself, along with all the other coauthors, have freely used and
> accepted CC for 3+ years. It was called into question ONLY when
> Tony said he
> didn't know what it was. As stated in point 1, I've provided some
> references
> in response to Tony's statement.
>
> This is just an opinion and not a proof-by-assertion claim of "correct"
> behavior, but I do not think any one individual's ignorance of a
> widely used
> concept justifies giving that concept a different name --
> especially in the
> case of a well-known term such as channel capacity.

dn

---

From: "David Newman" <[email-masked]>
Date: Fri, 7 Nov 2003 10:14:21 -0800

dn