Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

From: Tony DeLaRosa <[email-masked]>
Date: Fri, 7 Nov 2003 08:55:28 -0800

I don't agree that this draft be given to the Area Directors at this time.
The major contention I had with this draft was using the term "Channnel
Capacity" in this draft.  At the last IETF meeting, I had a meeting with the
co-authors and we agreed that the term would be changed to MLFR - Maximum
LossLess Forwarding Rate.  

Sorry for the late response but I have been away.

Tony De La Rosa 
Product Line Director / Senior Technologist
IXIA
26601 W. Agoura Rd 
Calabasas, CA  91302 
(818) 444-2337

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Thursday, October 30, 2003 4:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

BMWG:

A WG Last Call period for the Internet-Draft on

"Terminology for Benchmarking Network-layer Traffic Control Mechanisms"

<draft-ietf-bmwg-dsmterm-08.txt>

will be open from 31 October 2003 through 7 November 2003.

A WG Last Call was issued on version 07 of this draft,
ending on July 15.  Version 08 addresses comments from
the previous Last Call and the ensuing discussion.

Please weigh-in on whether or not you feel that this Internet-Draft should
be given to the Area Directors for consideration in progressing the Draft to
an Informational RFC.  Send your comments to this list or [email-masked].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bmwg-dsmterm-08.txt

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Perser, Jerry" <[email-masked]>
Date: Fri, 7 Nov 2003 16:25:10 -0800

Tony, you've had two months to speak up, today is the last day for
"last-call". Please read David's reply and let's move on.

Jerry.

> From: Tony DeLaRosa [mailto:[email-masked]]
> Sent: Friday, November 07, 2003 8:55 AM
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt
> 
>

---

From: "Perser, Jerry" <[email-masked]>
Date: Fri, 7 Nov 2003 16:25:10 -0800

Jerry.

---

From: Tony DeLaRosa <[email-masked]>
Date: Fri, 7 Nov 2003 23:30:46 -0800

I did speak up at the last IETF meeting.  I even met a number of
co-authors--including you--Face-to-Face where we discussed our differences.
After a two hour meeting, we collectively agreed to change the term and
definition of channel capacity.  We even worked on the proposed text.  I am
just shocked to see that my concerns were totally ignored.  I'm sure looking
forward to a lively discussion at BMWG.

Tony.

-----Original Message-----
From: Perser, Jerry [mailto:[email-masked]]
Sent: Friday, November 07, 2003 4:25 PM
To: 'Tony DeLaRosa'; [email-masked]'
Cc: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

Jerry.

---

From: Tony DeLaRosa <[email-masked]>
Date: Fri, 7 Nov 2003 23:30:46 -0800

Tony.

-----Original Message-----
From: Perser, Jerry [mailto:[email-masked]]
Sent: Friday, November 07, 2003 4:25 PM
To: 'Tony DeLaRosa'; [email-masked]'
Cc: [email-masked]'
Subject: RE: [bmwg] WG Last Call: draft-ietf-bmwg-dsmterm-08.txt

Jerry.

---

From: "Perser, Jerry" <[email-masked]>
Date: Mon, 10 Nov 2003 07:20:02 -0800

Tony,

Sorry to disappoint you, but we can't have a "lively discussion at BMWG"
until you:

1. State you technical issue with draft.  There is some confusion on weather
you have a technical issue or ignorance issue.  I suggest reading Shannon's
paper before commenting.

2. Review where you abandoned the discussion.  Specifically, review emails
received on 8/22 and 9/12.  You did not respond when I asked you to.  I did
not ignore you, you did not state you technical issue when asked (on
9/12/2003).

3. Acknowledge that all 5 co-authors have a say in the draft.  What we
worked out was proposed to ALL the co-authors.  There were more comments on
it (including some from the WG Chair).

Jerry.

> Sent: Friday, November 07, 2003 11:31 PM
> To: [email-masked]'