Subject: Fw: Thank you, we accepted your appication

From: "Dusty Rowland" <[email-masked]>
Date: Sat, 30 Jun 2007 11:09:18 +0800

Your your credit report does not matter to us!

If your family OWN property and want IMMEDIATE cash to spend ANY way you like, or simply need to LOWER your entire payment by a third or more, here is our best deal we can offer you NOW (hurry, this deal will expire TODAY):

$292,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when the deal is gone, it is gone. Simply fill in this simple form... 

Don't worry about approval, your credit will not disqualify you!

http://ouarxqrpon.com/

---

From: "Lesley Butcher" <[email-masked]>
Date: Sun, 1 Jul 2007 11:18:17 +0900

Your credit doesn't matter to us!

If your family OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply require to LOWER your payments by a third or more, here is the deal we can offer you TODAY (hurry, this tender will expire THIS EVENING):

$220,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when best deal is gone, it is gone. Simply fill this easy form... 

Don't worry about approval, your your credit report will not disqualify you!

http://ouarxqrpon.com/