Subject: [bmwg] bmwg Agenda prep for IETF-69

From: Al Morton <[email-masked]>
Date: Mon, 02 Jul 2007 10:58:53 -0400

Folks,

The main point of our face-to-face meetings is to have
real interaction and reach agreements quickly, so that
we accomplish our goals.

If you would like to request time on the bmwg agenda
to *lead a discussion* on technical issues related
to a working group draft, please respond to me with
the topic and the description of technical issues.  We
are behind on several milestones, and need to schedule
time to make progress on all our chartered drafts.

As always, I will try to make some meeting time available
for proposed work at the end of the agenda.  Let me
know what proposals you would like to discuss, and how
the bmwg can help with specific areas of draft development.
I may have to do some triage on these requests,
so that there is sufficient time to present and discuss
some number of them (possibly less than the number requesting time).

I need this info by Monday, July 9th, please.

And, everyone can participate in Chicago using remote means
(jabber, Unicast Audio, and slides on the web) by reading the
drafts and providing comments!  This really works**, and I
encourage you to try it if you can't join us in person.

regards,
Al
bmwg chair

** presenting a topic remotely using these means would be
somewhat awkward.

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Tom Alexander" <[email-masked]>
Date: Mon, 2 Jul 2007 08:38:42 -0700

Hello, Al,

I'd like a spot where I can discuss the recently posted I-Ds on WLAN
controller benchmarking. I'm not sure exactly how long is needed for the
standard "should BMWG take this up as a work item" presentation/question,
but I'm guessing about 30 minutes should do it.

BTW, I will be happy to serve as note-taker at this session, as I'll be
attending.

Thanks,

-  Tom

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Monday, July 02, 2007 7:59 AM
To: [email-masked]
Subject: [bmwg] bmwg Agenda prep for IETF-69

Folks,

regards,
Al
bmwg chair